Loading ...
Sorry, an error occurred while loading the content.

Re: Resolving LinkStation Name

Expand Messages
  • lalunas10
    ... I m by no means a Windows expert; but are all machines in the same workgroup? -Andre
    Message 1 of 10 , Nov 7, 2005
    • 0 Attachment
      --- In LinkStation_General@yahoogroups.com, "john_p_daniels" <john_p_daniels@y...>
      wrote:
      >
      > I have a new laptop computer (yipee!), but I have not been able to
      > access my linkstation using its name. I use the IP Setup and Client
      > Utilities, and they identify the name of my buffalo, its size, etc.
      > When I click on Open, nothing happens! If I enter \\MyBuffaloName into
      > Explorer, I get an error. If I enter \\192.168.1.200 (the IP address I
      > hardwired), everything works fine. How do I get my laptop to resolve
      > the name of my buffalo? I should add that my desktop computer has no
      > problems (which is also running XP-SP2). Thanks!

      I'm by no means a Windows expert; but are all machines in the same workgroup?

      -Andre
    • PC Solutions
      Why not just add an entry in the host file on the laptop? ... I have a new laptop computer (yipee!), but I have not been able to access my linkstation using
      Message 2 of 10 , Nov 7, 2005
      • 0 Attachment
        Why not just add an entry in the host file on the
        laptop?

        --- john_p_daniels <john_p_daniels@...> wrote:


        ---------------------------------
        I have a new laptop computer (yipee!), but I have not
        been able to
        access my linkstation using its name. I use the IP
        Setup and Client
        Utilities, and they identify the name of my buffalo,
        its size, etc.
        When I click on Open, nothing happens! If I enter
        \\MyBuffaloName into
        Explorer, I get an error. If I enter \\192.168.1.200
        (the IP address I
        hardwired), everything works fine. How do I get my
        laptop to resolve
        the name of my buffalo? I should add that my desktop
        computer has no
        problems (which is also running XP-SP2). Thanks!






        SPONSORED LINKS

        Buffalo linkstation


        ---------------------------------
        YAHOO! GROUPS LINKS


        Visit your group "LinkStation_General" on the web.

        To unsubscribe from this group, send an email to:
        LinkStation_General-unsubscribe@yahoogroups.com

        Your use of Yahoo! Groups is subject to the Yahoo!
        Terms of Service.


        ---------------------------------
      • john_p_daniels
        Thanks for you help, guys! Got it to work...finally!
        Message 3 of 10 , Nov 9, 2005
        • 0 Attachment
          Thanks for you help, guys! Got it to work...finally!

          --- In LinkStation_General@yahoogroups.com, PC Solutions
          <pc_solutions@s...> wrote:
          >
          > Why not just add an entry in the host file on the
          > laptop?
          >
          > --- john_p_daniels <john_p_daniels@y...> wrote:
          >
          >
          > ---------------------------------
          > I have a new laptop computer (yipee!), but I have not
          > been able to
          > access my linkstation using its name. I use the IP
          > Setup and Client
          > Utilities, and they identify the name of my buffalo,
          > its size, etc.
          > When I click on Open, nothing happens! If I enter
          > \\MyBuffaloName into
          > Explorer, I get an error. If I enter \\192.168.1.200
          > (the IP address I
          > hardwired), everything works fine. How do I get my
          > laptop to resolve
          > the name of my buffalo? I should add that my desktop
          > computer has no
          > problems (which is also running XP-SP2). Thanks!
          >
          >
          >
          >
          >
          >
          > SPONSORED LINKS
          >
          > Buffalo linkstation
          >
          >
          > ---------------------------------
          > YAHOO! GROUPS LINKS
          >
          >
          > Visit your group "LinkStation_General" on the web.
          >
          > To unsubscribe from this group, send an email to:
          > LinkStation_General-unsubscribe@yahoogroups.com
          >
          > Your use of Yahoo! Groups is subject to the Yahoo!
          > Terms of Service.
          >
          >
          > ---------------------------------
          >
        • john_p_daniels
          Sheesh, I spoke too soon. Nothing has changed on my system, other than a reboot, yet now the linkstation_name no longer works, only the
          Message 4 of 10 , Nov 10, 2005
          • 0 Attachment
            Sheesh, I spoke too soon. Nothing has changed on my system, other
            than a reboot, yet now the \\linkstation_name no longer works, only
            the \\IP_Address_of_linkstation! Sigh... I made sure that the
            workgroups were all the same, and even hardcoded the ip-address in
            the hosts file. Gawd, I hate windows...

            --- In LinkStation_General@yahoogroups.com, "john_p_daniels"
            <john_p_daniels@y...> wrote:
            >
            > Thanks for you help, guys! Got it to work...finally!
            >
            > --- In LinkStation_General@yahoogroups.com, PC Solutions
            > <pc_solutions@s...> wrote:
            > >
            > > Why not just add an entry in the host file on the
            > > laptop?
            > >
            > > --- john_p_daniels <john_p_daniels@y...> wrote:
            > >
            > >
            > > ---------------------------------
            > > I have a new laptop computer (yipee!), but I have not
            > > been able to
            > > access my linkstation using its name. I use the IP
            > > Setup and Client
            > > Utilities, and they identify the name of my buffalo,
            > > its size, etc.
            > > When I click on Open, nothing happens! If I enter
            > > \\MyBuffaloName into
            > > Explorer, I get an error. If I enter \\192.168.1.200
            > > (the IP address I
            > > hardwired), everything works fine. How do I get my
            > > laptop to resolve
            > > the name of my buffalo? I should add that my desktop
            > > computer has no
            > > problems (which is also running XP-SP2). Thanks!
            > >
          • prb0x
            Have you got the gateway set correctly on your LS? Under the settings page you should ensure the Workgroup Name is correct - even the case is sensitve under
            Message 5 of 10 , Nov 10, 2005
            • 0 Attachment
              Have you got the gateway set correctly on your LS?

              Under the settings page you should ensure the Workgroup Name is
              correct - even the case is sensitve under windows though it shouldn't be.

              Also make sure you have WINS disabled.

              Sometimes windows takes a while to recognise new workgroup computers.

              If it's still not working...

              When you go into My Network Places->View Workgroup Computers - does
              your Windows PC (as well as any other network PCs show up). If even
              your own PC does not show then you probably need to change the file
              sharing settings for the PC and the windows firewall settings.

              Cheers,
              Al

              --- In LinkStation_General@yahoogroups.com, "john_p_daniels"
              <john_p_daniels@y...> wrote:
              >
              > Sheesh, I spoke too soon. Nothing has changed on my system, other
              > than a reboot, yet now the \\linkstation_name no longer works, only
              > the \\IP_Address_of_linkstation! Sigh... I made sure that the
              > workgroups were all the same, and even hardcoded the ip-address in
              > the hosts file. Gawd, I hate windows...
              >
              > --- In LinkStation_General@yahoogroups.com, "john_p_daniels"
              > <john_p_daniels@y...> wrote:
              > >
              > > Thanks for you help, guys! Got it to work...finally!
              > >
              > > --- In LinkStation_General@yahoogroups.com, PC Solutions
              > > <pc_solutions@s...> wrote:
              > > >
              > > > Why not just add an entry in the host file on the
              > > > laptop?
              > > >
              > > > --- john_p_daniels <john_p_daniels@y...> wrote:
              > > >
              > > >
              > > > ---------------------------------
              > > > I have a new laptop computer (yipee!), but I have not
              > > > been able to
              > > > access my linkstation using its name. I use the IP
              > > > Setup and Client
              > > > Utilities, and they identify the name of my buffalo,
              > > > its size, etc.
              > > > When I click on Open, nothing happens! If I enter
              > > > \\MyBuffaloName into
              > > > Explorer, I get an error. If I enter \\192.168.1.200
              > > > (the IP address I
              > > > hardwired), everything works fine. How do I get my
              > > > laptop to resolve
              > > > the name of my buffalo? I should add that my desktop
              > > > computer has no
              > > > problems (which is also running XP-SP2). Thanks!
              > > >
              >
            • john_p_daniels
              Wins is disabled on the buffalo. From My Network Places, I then View Workgroup Computers, I see the other computers on my network under my workgroup name. From
              Message 6 of 10 , Nov 10, 2005
              • 0 Attachment
                Wins is disabled on the buffalo. From My Network Places, I then View
                Workgroup Computers, I see the other computers on my network under
                my workgroup name. From any of those other computers, I see my
                buffalo. But from the laptop, I don't see the buffalo. I have
                verified that the workgroup is the same on all computers and the
                buffalo. Since the other computers find the buffalo AND the laptop
                in the same workgroup, this sounds like I have this setup correctly.
                Funny thing is, at one point \\BUFLINK (name of my buffalo
                linkstation) works, yet just a few minutes later, it will not! Crazy.

                One thing I may have noticed is that it seems to be more stable via
                a wired connection vs. wireless. I've gone into the protocol setting
                for the two connections, and they appear to be identical across
                machines (ie. NWLink NetBIOS, Internet Protocal, NWLINK
                IPX/SPX/NetBIOS Etc).

                --- In LinkStation_General@yahoogroups.com, "prb0x" <al@t...> wrote:
                >
                > Have you got the gateway set correctly on your LS?
                >
                > Under the settings page you should ensure the Workgroup Name is
                > correct - even the case is sensitve under windows though it
                shouldn't be.
                >
                > Also make sure you have WINS disabled.
                >
                > Sometimes windows takes a while to recognise new workgroup
                computers.
                >
                > If it's still not working...
                >
                > When you go into My Network Places->View Workgroup Computers - does
                > your Windows PC (as well as any other network PCs show up). If
                even
                > your own PC does not show then you probably need to change the file
                > sharing settings for the PC and the windows firewall settings.
                >
                > Cheers,
                > Al
                >
                > --- In LinkStation_General@yahoogroups.com, "john_p_daniels"
                > <john_p_daniels@y...> wrote:
                > >
                > > Sheesh, I spoke too soon. Nothing has changed on my system,
                other
                > > than a reboot, yet now the \\linkstation_name no longer works,
                only
                > > the \\IP_Address_of_linkstation! Sigh... I made sure that the
                > > workgroups were all the same, and even hardcoded the ip-address
                in
                > > the hosts file. Gawd, I hate windows...
                > >
                > > --- In LinkStation_General@yahoogroups.com, "john_p_daniels"
                > > <john_p_daniels@y...> wrote:
                > > >
                > > > Thanks for you help, guys! Got it to work...finally!
                > > >
                > > > --- In LinkStation_General@yahoogroups.com, PC Solutions
                > > > <pc_solutions@s...> wrote:
                > > > >
                > > > > Why not just add an entry in the host file on the
                > > > > laptop?
                > > > >
                > > > > --- john_p_daniels <john_p_daniels@y...> wrote:
                > > > >
                > > > >
                > > > > ---------------------------------
                > > > > I have a new laptop computer (yipee!), but I have not
                > > > > been able to
                > > > > access my linkstation using its name. I use the IP
                > > > > Setup and Client
                > > > > Utilities, and they identify the name of my buffalo,
                > > > > its size, etc.
                > > > > When I click on Open, nothing happens! If I enter
                > > > > \\MyBuffaloName into
                > > > > Explorer, I get an error. If I enter \\192.168.1.200
                > > > > (the IP address I
                > > > > hardwired), everything works fine. How do I get my
                > > > > laptop to resolve
                > > > > the name of my buffalo? I should add that my desktop
                > > > > computer has no
                > > > > problems (which is also running XP-SP2). Thanks!
                > > > >
                > >
                >
              • prb0x
                Hi, You may find that it might be something to do with the firewall on your laptop. The only other thing I can suggest is your try the Add Network Place
                Message 7 of 10 , Nov 11, 2005
                • 0 Attachment
                  Hi,

                  You may find that it might be something to do with the firewall on
                  your laptop. The only other thing I can suggest is your try the "Add
                  Network Place" option under "My Network Places".

                  Cheers,
                  Al

                  --- In LinkStation_General@yahoogroups.com, "john_p_daniels"
                  <john_p_daniels@y...> wrote:
                  >
                  > Wins is disabled on the buffalo. From My Network Places, I then View
                  > Workgroup Computers, I see the other computers on my network under
                  > my workgroup name. From any of those other computers, I see my
                  > buffalo. But from the laptop, I don't see the buffalo. I have
                  > verified that the workgroup is the same on all computers and the
                  > buffalo. Since the other computers find the buffalo AND the laptop
                  > in the same workgroup, this sounds like I have this setup correctly.
                  > Funny thing is, at one point \\BUFLINK (name of my buffalo
                  > linkstation) works, yet just a few minutes later, it will not! Crazy.
                  >
                  > One thing I may have noticed is that it seems to be more stable via
                  > a wired connection vs. wireless. I've gone into the protocol setting
                  > for the two connections, and they appear to be identical across
                  > machines (ie. NWLink NetBIOS, Internet Protocal, NWLINK
                  > IPX/SPX/NetBIOS Etc).
                  >
                  > --- In LinkStation_General@yahoogroups.com, "prb0x" <al@t...> wrote:
                  > >
                  > > Have you got the gateway set correctly on your LS?
                  > >
                  > > Under the settings page you should ensure the Workgroup Name is
                  > > correct - even the case is sensitve under windows though it
                  > shouldn't be.
                  > >
                  > > Also make sure you have WINS disabled.
                  > >
                  > > Sometimes windows takes a while to recognise new workgroup
                  > computers.
                  > >
                  > > If it's still not working...
                  > >
                  > > When you go into My Network Places->View Workgroup Computers - does
                  > > your Windows PC (as well as any other network PCs show up). If
                  > even
                  > > your own PC does not show then you probably need to change the file
                  > > sharing settings for the PC and the windows firewall settings.
                  > >
                  > > Cheers,
                  > > Al
                  > >
                • PC Solutions
                  Good point. Make sure that any firewall software is disabled or removed. ... Hi, You may find that it might be something to do with the firewall on your
                  Message 8 of 10 , Nov 11, 2005
                  • 0 Attachment
                    Good point. Make sure that any firewall software is
                    disabled or removed.

                    --- prb0x <al@...> wrote:


                    ---------------------------------
                    Hi,

                    You may find that it might be something to do with the
                    firewall on
                    your laptop. The only other thing I can suggest is
                    your try the "Add
                    Network Place" option under "My Network Places".

                    Cheers,
                    Al

                    --- In LinkStation_General@yahoogroups.com,
                    "john_p_daniels"
                    <john_p_daniels@y...> wrote:
                    >
                    > Wins is disabled on the buffalo. From My Network
                    Places, I then View
                    > Workgroup Computers, I see the other computers on my
                    network under
                    > my workgroup name. From any of those other
                    computers, I see my
                    > buffalo. But from the laptop, I don't see the
                    buffalo. I have
                    > verified that the workgroup is the same on all
                    computers and the
                    > buffalo. Since the other computers find the buffalo
                    AND the laptop
                    > in the same workgroup, this sounds like I have this
                    setup correctly.
                    > Funny thing is, at one point \\BUFLINK (name of my
                    buffalo
                    > linkstation) works, yet just a few minutes later, it
                    will not! Crazy.
                    >
                    > One thing I may have noticed is that it seems to be
                    more stable via
                    > a wired connection vs. wireless. I've gone into the
                    protocol setting
                    > for the two connections, and they appear to be
                    identical across
                    > machines (ie. NWLink NetBIOS, Internet Protocal,
                    NWLINK
                    > IPX/SPX/NetBIOS Etc).
                    >
                    > --- In LinkStation_General@yahoogroups.com, "prb0x"
                    <al@t...> wrote:
                    > >
                    > > Have you got the gateway set correctly on your LS?
                    > >
                    > > Under the settings page you should ensure the
                    Workgroup Name is
                    > > correct - even the case is sensitve under windows
                    though it
                    > shouldn't be.
                    > >
                    > > Also make sure you have WINS disabled.
                    > >
                    > > Sometimes windows takes a while to recognise new
                    workgroup
                    > computers.
                    > >
                    > > If it's still not working...
                    > >
                    > > When you go into My Network Places->View Workgroup
                    Computers - does
                    > > your Windows PC (as well as any other network PCs
                    show up). If
                    > even
                    > > your own PC does not show then you probably need
                    to change the file
                    > > sharing settings for the PC and the windows
                    firewall settings.
                    > >
                    > > Cheers,
                    > > Al
                    > >






                    SPONSORED LINKS

                    Communication and networking
                    Buffalo linkstation
                    Wireless communication and networking


                    ---------------------------------
                    YAHOO! GROUPS LINKS


                    Visit your group "LinkStation_General" on the web.

                    To unsubscribe from this group, send an email to:
                    LinkStation_General-unsubscribe@yahoogroups.com

                    Your use of Yahoo! Groups is subject to the Yahoo!
                    Terms of Service.


                    ---------------------------------
                  • john_p_daniels
                    You guys are awesome, thanks!! :-) Firewall was indeed it! I disabled the firewall (the one from norton that I installed), and low-and-behold, I saw every
                    Message 9 of 10 , Nov 13, 2005
                    • 0 Attachment
                      You guys are awesome, thanks!! :-) Firewall was indeed it! I
                      disabled the firewall (the one from norton that I installed), and
                      low-and-behold, I saw every machine in my workgroup, including the
                      buffalo name! I then configured my firewall to allow access to/from
                      these machines, re-enabled the firewall, and everything was a.o.k.
                      Only wish I could have debugged that myself...guess I need more
                      experience at this networking stuff...

                      --- In LinkStation_General@yahoogroups.com, PC Solutions
                      <pc_solutions@s...> wrote:
                      >
                      > Good point. Make sure that any firewall software is
                      > disabled or removed.
                      >
                      > --- prb0x <al@t...> wrote:
                      >
                      >
                      > ---------------------------------
                      > Hi,
                      >
                      > You may find that it might be something to do with the
                      > firewall on
                      > your laptop. The only other thing I can suggest is
                      > your try the "Add
                      > Network Place" option under "My Network Places".
                      >
                      > Cheers,
                      > Al
                      >
                      > --- In LinkStation_General@yahoogroups.com,
                      > "john_p_daniels"
                      > <john_p_daniels@y...> wrote:
                      > >
                      > > Wins is disabled on the buffalo. From My Network
                      > Places, I then View
                      > > Workgroup Computers, I see the other computers on my
                      > network under
                      > > my workgroup name. From any of those other
                      > computers, I see my
                      > > buffalo. But from the laptop, I don't see the
                      > buffalo. I have
                      > > verified that the workgroup is the same on all
                      > computers and the
                      > > buffalo. Since the other computers find the buffalo
                      > AND the laptop
                      > > in the same workgroup, this sounds like I have this
                      > setup correctly.
                      > > Funny thing is, at one point \\BUFLINK (name of my
                      > buffalo
                      > > linkstation) works, yet just a few minutes later, it
                      > will not! Crazy.
                      > >
                      > > One thing I may have noticed is that it seems to be
                      > more stable via
                      > > a wired connection vs. wireless. I've gone into the
                      > protocol setting
                      > > for the two connections, and they appear to be
                      > identical across
                      > > machines (ie. NWLink NetBIOS, Internet Protocal,
                      > NWLINK
                      > > IPX/SPX/NetBIOS Etc).
                      > >
                      > > --- In LinkStation_General@yahoogroups.com, "prb0x"
                      > <al@t...> wrote:
                      > > >
                      > > > Have you got the gateway set correctly on your LS?
                      > > >
                      > > > Under the settings page you should ensure the
                      > Workgroup Name is
                      > > > correct - even the case is sensitve under windows
                      > though it
                      > > shouldn't be.
                      > > >
                      > > > Also make sure you have WINS disabled.
                      > > >
                      > > > Sometimes windows takes a while to recognise new
                      > workgroup
                      > > computers.
                      > > >
                      > > > If it's still not working...
                      > > >
                      > > > When you go into My Network Places->View Workgroup
                      > Computers - does
                      > > > your Windows PC (as well as any other network PCs
                      > show up). If
                      > > even
                      > > > your own PC does not show then you probably need
                      > to change the file
                      > > > sharing settings for the PC and the windows
                      > firewall settings.
                      > > >
                      > > > Cheers,
                      > > > Al
                      > > >
                      >
                      >
                      >
                      >
                      >
                      >
                      > SPONSORED LINKS
                      >
                      > Communication and networking
                      > Buffalo linkstation
                      > Wireless communication and networking
                      >
                      >
                      > ---------------------------------
                      > YAHOO! GROUPS LINKS
                      >
                      >
                      > Visit your group "LinkStation_General" on the web.
                      >
                      > To unsubscribe from this group, send an email to:
                      > LinkStation_General-unsubscribe@yahoogroups.com
                      >
                      > Your use of Yahoo! Groups is subject to the Yahoo!
                      > Terms of Service.
                      >
                      >
                      > ---------------------------------
                      >
                    Your message has been successfully submitted and would be delivered to recipients shortly.