Loading ...
Sorry, an error occurred while loading the content.

Re: Linkstation v2.00 and Netgear MP101 issues!

Expand Messages
  • allezsport2006
    Yes, I now have Openlink 2.05 installed and telnet is working. I inadvertantly installed the stock firmware the first time - d oh!
    Message 1 of 8 , Nov 7, 2005
    • 0 Attachment
      Yes, I now have Openlink 2.05 installed and telnet is working. I
      inadvertantly installed the stock firmware the first time - d'oh!

      --- In LinkStation_General@yahoogroups.com, PC Solutions
      <pc_solutions@s...> wrote:
      >
      > Did you go to linkstationwiki.org and install the
      > openlink version of the OS? This will allow you to
      > telnet in and then complete the other steps spoecified
      > in the instructions.
      >
      > --- allezsport2006 <andy@p...> wrote:
      >
      >
      > ---------------------------------
      > I've managed to succesfully upgrade to v2.05 but still
      > can't telnet
      > into it. I'm using Windows XP Pro and type "o
      > 192.168.0.2" but get
      > the error message 'Connecting to 192.168.0.2...Could
      > not open
      > connection to host, on port 23: Connect failed'. I'm
      > not familiar
      > with telnet at all so if you could point me in the
      > right direction,
      > I'd really appreciate it. Thanks.
      >
      > --- In LinkStation_General@yahoogroups.com, PC
      > Solutions
      > <pc_solutions@s...> wrote:
      > >
      > > I had the same probably yesterday and installed
      > > openlink per a thread I found in the group. With my
      > > limited knowledge of linux/vi I am now golden.
      > >
      > > --- gouldyis <gouldyis@y...> wrote:
      > >
      > >
      > > ---------------------------------
      > > --- In LinkStation_General@yahoogroups.com, "pcplob"
      > > <pcplob@y...>
      > > wrote:
      > > >
      > > > As you probably discovered from your research, if
      > > the firmware
      > > version
      > > > of your LS is 2.xx, then you have a mips based box
      > > which is
      > > > incompatible with the ppc based 1.xx firmware (so
      > > you can't exploit
      > > > the pre 1.45 firmwares with telnet).
      > > >
      > > > However, it is possible to install twonky on the
      > > mips boxes (I've
      > > just
      > > > finished doing that to mine) - take a look at the
      > > LSII hacking how-
      > > to
      > > > at http://www.geishuettner.de/docs/Linkstation/
      > > >
      > > > Getting root access/telnet is a bit more fiddly
      > then
      > > with the 1.xx
      > > > firmware types & note that you'll also need to use
      > > the mips
      > > version of
      > > > the twonky linkstation binaries.
      > > >
      > > > ~Plob~
      > > >
      > > > --- In LinkStation_General@yahoogroups.com,
      > > "allezsport2006"
      > > > <andy@p...> wrote:
      > > >
      > > > > Twonkyvision will only work with firmware
      > versions
      > > below 1.45
      > > (from
      > > > > memory) and that it won't work with version 2 or
      > > later.
      > > > > Is there any way that I can get it to work as a
      > > music server
      > > with my
      > > > > MP101 or am I stuck just using it as network
      > > storage? If this is
      > > the
      > > > > case then I'm going to be mightily upset,
      > > particularly as there
      > > is
      > > > > no mention of this restriction on the
      > Twonkyvision
      > > site!
      > > > > Any help gratefully received!
      > > > >
      > > >
      > > The easiest way to gain telnet is to install
      > openlink,
      > > goto
      > > http://linkstationwiki.org/ and find it in the
      > > downloads section
      > > that applies to your Linkstation (MIPS).
      > >
      > > Have you read posts 4225 & 4229 in this group? It
      > may
      > > interest you.
      > >
      > >
      > >
      > >
      > >
      > >
      > > SPONSORED LINKS
      > >
      > > Buffalo linkstation
      >
      > >
      > >
      > > ---------------------------------
      > > YAHOO! GROUPS LINKS
      > >
      > >
      > > Visit your group "LinkStation_General" on the
      > web.
      > >
      > > To unsubscribe from this group, send an email
      > to:
      > > LinkStation_General-unsubscribe@yahoogroups.com
      > >
      > > Your use of Yahoo! Groups is subject to the
      > Yahoo!
      > > Terms of Service.
      > >
      > >
      > > ---------------------------------
      > >
      >
      >
      >
      >
      >
      >
      >
      > SPONSORED LINKS
      >
      > Buffalo linkstation
      >
      >
      > ---------------------------------
      > YAHOO! GROUPS LINKS
      >
      >
      > Visit your group "LinkStation_General" on the web.
      >
      > To unsubscribe from this group, send an email to:
      > LinkStation_General-unsubscribe@yahoogroups.com
      >
      > Your use of Yahoo! Groups is subject to the Yahoo!
      > Terms of Service.
      >
      >
      > ---------------------------------
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.