Loading ...
Sorry, an error occurred while loading the content.

mDNSResponder not working

Expand Messages
  • Alan
    I m trying to get my LSII running Openlink to be as mac friendly as possible and to that extent I ve installed the mDNSResponder package. I followed the
    Message 1 of 3 , Nov 6, 2005
    • 0 Attachment
      I'm trying to get my LSII running Openlink to be as mac friendly as possible and to that extent
      I've installed the mDNSResponder package. I followed the instructions that are in the how to
      on this site which are a little outdated as it is still calling it Rendevous instead of Bonjour. But
      that shouldnt make much of a difference.

      Anyway, I followed the instructions and I've got the program compiled and running, but it
      isnt being seen by my mac. I'm using a program called Bonjour Browser to look at all the
      Bonjour services on my network.

      Does anyone have any info on where I can look to debug this? From Apple's developer site I
      couldnt find much info on how mDNSResponder is supposed to be setup. Most of the info I
      found was for software developers on the mac side of things, not for embedded systems.

      thanks,
      alan
    • lalunas10
      ... extent ... Alan, I experienced the same with mDNSResponder. Discard it and install howl, following the instructions in
      Message 2 of 3 , Nov 7, 2005
      • 0 Attachment
        --- In LinkStation_General@yahoogroups.com, "Alan" <patchets@s...> wrote:
        >
        > I'm trying to get my LSII running Openlink to be as mac friendly as possible and to that
        extent
        > I've installed the mDNSResponder package.

        Alan,

        I experienced the same with mDNSResponder. Discard it and install howl, following the
        instructions in <http://linkstationwiki.org/forum/2_359_0.html>. Also make sure you have
        netatalk 2.x installed!

        Cheers,

        -Andre
      • Alan Hatchett
        Installing howl definitely made the difference! thanks ... I experienced the same with mDNSResponder. Discard it and install howl, following the instructions
        Message 3 of 3 , Nov 8, 2005
        • 0 Attachment
          Installing howl definitely made the difference!

          thanks



          --- lalunas10 <lalunas10@...> wrote:

          I experienced the same with mDNSResponder. Discard it
          and install howl, following the
          instructions in
          <http://linkstationwiki.org/forum/2_359_0.html>. Also
          make sure you have
          netatalk 2.x installed!
        Your message has been successfully submitted and would be delivered to recipients shortly.