Loading ...
Sorry, an error occurred while loading the content.

Netatalk installation issues

Expand Messages
  • Alan
    First off I want to say how amazingly helpful and awesome this yahoo group is. I ve got a LSII and if it werent for this group and the linkstation wiki, I
    Message 1 of 2 , Nov 6, 2005
    • 0 Attachment
      First off I want to say how amazingly helpful and awesome this yahoo group is. I've got a LSII
      and if it werent for this group and the linkstation wiki, I would have a mostly useless box
      sitting on my desk.

      I'm a mac user and I installed the newest Netatalk (2.0.3) to be able to copy files with long file
      names to an appletalk share(which is absolutely necessary when copying my iTunes library). I
      used the instructions that were on this group which got Netatalk installed and running, but
      for some reason it will only work with guest access. None of the users and passwords I set up
      through the Linkstation webpage are working. Does anyone know what might be going wrong
      or what I could do to try and debug this?

      And on that same vein, I was wondering if it would be possible to change the name of the
      AppleTalk server. Going through the Linkstation webpage it makes the server name in all
      caps, which is horribly ugly.

      thanks,
      alan
    • lalunas10
      ... [...] ... long file ... library). I ... but ... set up ... wrong ... My /etc/netatalk/AppleVolumes.default contains lines like: /mnt/mt-daapd mt-daapd
      Message 2 of 2 , Nov 7, 2005
      • 0 Attachment
        --- In LinkStation_General@yahoogroups.com, "Alan" <patchets@s...> wrote:
        [...]
        > I'm a mac user and I installed the newest Netatalk (2.0.3) to be able to copy files with
        long file
        > names to an appletalk share(which is absolutely necessary when copying my iTunes
        library). I
        > used the instructions that were on this group which got Netatalk installed and running,
        but
        > for some reason it will only work with guest access. None of the users and passwords I
        set up
        > through the Linkstation webpage are working. Does anyone know what might be going
        wrong
        > or what I could do to try and debug this?

        My /etc/netatalk/AppleVolumes.default contains lines like:

        /mnt/mt-daapd "mt-daapd" allow:user1,
        /mnt/opt "opt" allow:user1,user2,user3,

        Make sure the users are permitted to use these directories, on the OS level!

        > And on that same vein, I was wondering if it would be possible to change the name of
        the
        > AppleTalk server. Going through the Linkstation webpage it makes the server name in
        all
        > caps, which is horribly ugly.

        Adjust /etc/hosts, /etc/hostname, and /etc/howl/mDNSResponder.conf once it is
        installed.

        -Andre
      Your message has been successfully submitted and would be delivered to recipients shortly.