Loading ...
Sorry, an error occurred while loading the content.
 

Re: [Kuro box HG] jochang's loader broke everything

Expand Messages
  • magictom86
    ... Oops, I m a newbie. It s not EM mode, it s just that christmas tree mode (pressing the red button during boot,
    Message 1 of 3 , Oct 30, 2005
      --- In LinkStation_General@yahoogroups.com, "magictom86"
      <magic_tom86@h...> wrote:
      > I managed to reboot in EM mode and to telnet the box. But instead of
      > booting from flash (with data in /dev/ram0), it boots from the hard
      > disk with the old kernel:

      Oops, I'm a newbie. It's not EM mode, it's just that "christmas tree"
      mode (pressing the red button during boot,
      http://www.kurobox.com/online/tiki-view_faq.php?faqId=1#q5).
      But this doesn't change my problem: can't boot without pressing the
      red button, no more flash, etc. And can't boot in EM mode: write_ng is
      ok, but it does not reboot, I have to press the power button. And then
      it does not switch to EM mode. *Sigh*
    • magictom86
      ... Solved it. Unplugged the box before going to bed, and this morning it worked fine. No problem with the flash memory, everything is OK :-) Now I ll try to
      Message 2 of 3 , Oct 31, 2005
        --- In LinkStation_General@yahoogroups.com, "magictom86"
        <magic_tom86@h...> wrote:
        >
        > Oops, I'm a newbie.
        >

        Solved it. Unplugged the box before going to bed, and this morning it
        worked fine. No problem with the flash memory, everything is OK :-)
        Now I'll try to install a 2.4.20 kernel ;o)
      Your message has been successfully submitted and would be delivered to recipients shortly.