Loading ...
Sorry, an error occurred while loading the content.

Stupid questions regarding installation of slimserver

Expand Messages
  • mkagoston
    I am trying to install slimserver on linkstation but do not know UNIX that well. 1. Jamy Klein s instructions talk about slimserver v.5.3.1 and a tar.gz file.
    Message 1 of 2 , Dec 2, 2004
    • 0 Attachment
      I am trying to install slimserver on linkstation but do not
      know UNIX that well.

      1. Jamy Klein's instructions talk about slimserver v.5.3.1
      and a tar.gz file. I downloaded v.5.4 but got a tar.tar
      file, so what command should I use to install this new
      version?
      tar -zxvf SlimServer_v5.4.0.tar.tar /usr/local/slimserver ?
      This did not seem to work for me.

      2. When installing Perl, Jamy suggested saving the old version
      of perl by moving it to a new directory in case the new
      version did not work. If I have problems, do I simply move
      the directory, say old5.6.1, back to 5.6.1 or is there more
      involved in restoring the original state?

      Thanks.

      Max
    • Michael Bell
      Hi Max, I m also a unix newbie, I got round this by pulling down the PERL zip file, extracting in windows and manually copying the files to a mapped drive on
      Message 2 of 2 , Dec 3, 2004
      • 0 Attachment
        Hi Max,

        I'm also a unix newbie, I got round this by pulling down the
        PERL 'zip' file, extracting in windows and manually copying the files
        to a mapped drive on the share, and then moving them to the
        slimserver directory via telnet.

        Hope this helps,

        Mike.


        --- In LinkStation_General@yahoogroups.com, "mkagoston"
        <mkagoston@m...> wrote:
        >
        > I am trying to install slimserver on linkstation but do not
        > know UNIX that well.
        >
        > 1. Jamy Klein's instructions talk about slimserver v.5.3.1
        > and a tar.gz file. I downloaded v.5.4 but got a tar.tar
        > file, so what command should I use to install this new
        > version?
        > tar -zxvf SlimServer_v5.4.0.tar.tar /usr/local/slimserver ?
        > This did not seem to work for me.
        >
        > 2. When installing Perl, Jamy suggested saving the old version
        > of perl by moving it to a new directory in case the new
        > version did not work. If I have problems, do I simply move
        > the directory, say old5.6.1, back to 5.6.1 or is there more
        > involved in restoring the original state?
        >
        > Thanks.
        >
        > Max
      Your message has been successfully submitted and would be delivered to recipients shortly.