Loading ...
Sorry, an error occurred while loading the content.

help troubleshooting linkstation connection on my network

Expand Messages
  • daintysocialbutterfly
    My network setup s a bit odd. so: my cable modem to a switch/router my airport express is connented to the switch/router for wireless access from our laptops
    Message 1 of 2 , Oct 25, 2005
    • 0 Attachment
      My network setup's a bit odd.
      so:
      my cable modem to a switch/router
      my airport express is connented to the switch/router for wireless
      access from our laptops
      i've pluged my linkstation into the switch/router also because there's
      only 1 ethernet port on the airport express

      so i've gather so far that the router's giving my linkstation a PC
      useful 192.168.X.XXX address to the box, and my airport's giving all
      the computers a mac friendly 10.0.X.XX address. so they won't talk.
      any suggestions about how to fix this?

      thanks
    • James Ronald
      What type make/model of switch/router do you have? Some can be configured to do the type of routing you want others can not. ... From: daintysocialbutterfly
      Message 2 of 2 , Oct 25, 2005
      • 0 Attachment
        What type make/model of switch/router do you have? Some can be configured
        to do the type of routing you want others can not.


        ----- Original Message -----
        From: "daintysocialbutterfly" <daintysocialbutterfly@...>
        To: <LinkStation_General@yahoogroups.com>
        Sent: Tuesday, October 25, 2005 4:33 PM
        Subject: [LinkStation_General] help troubleshooting linkstation connection
        on my network


        > My network setup's a bit odd.
        > so:
        > my cable modem to a switch/router
        > my airport express is connented to the switch/router for wireless
        > access from our laptops
        > i've pluged my linkstation into the switch/router also because there's
        > only 1 ethernet port on the airport express
        >
        > so i've gather so far that the router's giving my linkstation a PC
        > useful 192.168.X.XXX address to the box, and my airport's giving all
        > the computers a mac friendly 10.0.X.XX address. so they won't talk.
        > any suggestions about how to fix this?
        >
        > thanks
        >
        >
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.