Loading ...
Sorry, an error occurred while loading the content.

Re: [LinkStation_General] Connecting to LinkStation w/ Crossover Cable?

Expand Messages
  • James Ronald
    Bub, Both the LinkStation and the PC need to be configure with IP address that are on the same IP network. Most likely when the LinkStation is connected to
    Message 1 of 4 , Dec 2, 2004
    • 0 Attachment
      Bub,
       
      Both the LinkStation and the PC need to be configure with IP address that are on the same IP network.  Most likely when the LinkStation is connected to your network it's getting its IP automatically via DHCP.  I don't remember what the LinkStations default IP address, perhaps 192.168.0.77.  Anyway, if you don't know about IP networking try the following. With the LinkStation connected to your network use the web interface to change it to not use the DHCP client.  Keep the IP and subnet mask that way you'll be able to connect to it when you plug it back into your network and turn DHCP back on. On your brothers machine change his IP address to one that would be on the same IP network and use the same subnet mask. For instance, if the LinkStation is set to 192.168.0.103  then use like 192.168.0.104 or .102 for you brothers machine.
       
      JR     
      ----- Original Message -----
      From: bubba
      Sent: Thursday, December 02, 2004 11:59 AM
      Subject: [LinkStation_General] Connecting to LinkStation w/ Crossover Cable?

      Hi,
       
      My LinkStation (firmware 1.44) is running fine on my network, connected to a router. However, I'd like to take the unit to my brother's place, and connect it directly to his machine to transfer data. How is this achieved? I've tried doing a direct, pc-to-LinkStation connection, and it fails to work. Flipping the "crossover" dipswitch on the back makes the "link" light on the front turn orange, and the client software that is supplied with the LS seems to see the unit. However, I can't access or map the drive at all!
       
      Any ideas what I might be missing?
       
      regads,
       
      bub.

    • James Stewart
      Maybe your brother s computer is configured to not autoconfigure it s TCP/IP settings and therefor you are on a different network than the Linkstation? (try
      Message 2 of 4 , Dec 2, 2004
      • 0 Attachment
        Maybe your brother's computer is configured to not
        autoconfigure it's TCP/IP settings and therefor you
        are on a different network than the Linkstation? (try
        pinging the linkstation). Probably the Buffalo
        software runs out of the broadcast IP address (like
        dhcp) so it cuts through it all anyway.

        --- bubba <bubba@...> wrote:

        > Hi,
        >
        > My LinkStation (firmware 1.44) is running fine on my
        > network, connected to a
        > router. However, I'd like to take the unit to my
        > brother's place, and
        > connect it directly to his machine to transfer data.
        > How is this achieved?
        > I've tried doing a direct, pc-to-LinkStation
        > connection, and it fails to
        > work. Flipping the "crossover" dipswitch on the back
        > makes the "link" light
        > on the front turn orange, and the client software
        > that is supplied with the
        > LS seems to see the unit. However, I can't access or
        > map the drive at all!
        >
        > Any ideas what I might be missing?
        >
        > regads,
        >
        > bub.
        >




        __________________________________
        Do you Yahoo!?
        Meet the all-new My Yahoo! - Try it today!
        http://my.yahoo.com
      • irvine_stock
        Hey Bub, Your not going to your bothers to copy illegal software or MP3 you don t own are you :-) ... connected to a ... and ... achieved? ... fails to ... the
        Message 3 of 4 , Dec 2, 2004
        • 0 Attachment
          Hey Bub,
          Your not going to your bothers to copy illegal software or MP3 you
          don't own are you :-)

          --- In LinkStation_General@yahoogroups.com, "bubba" <bubba@c...>
          wrote:
          > Hi,
          >
          > My LinkStation (firmware 1.44) is running fine on my network,
          connected to a
          > router. However, I'd like to take the unit to my brother's place,
          and
          > connect it directly to his machine to transfer data. How is this
          achieved?
          > I've tried doing a direct, pc-to-LinkStation connection, and it
          fails to
          > work. Flipping the "crossover" dipswitch on the back makes
          the "link" light
          > on the front turn orange, and the client software that is supplied
          with the
          > LS seems to see the unit. However, I can't access or map the drive
          at all!
          >
          > Any ideas what I might be missing?
          >
          > regads,
          >
          > bub.
        Your message has been successfully submitted and would be delivered to recipients shortly.