Loading ...
Sorry, an error occurred while loading the content.

normal EM mode behaviour?

Expand Messages
  • pcplob
    Whats the normal EM mode behaviour after a failed firmware upgrade? I was trying to install mipsel-openlink-0.52b on my mips LS, but despite the usual
    Message 1 of 1 , Oct 23, 2005
    • 0 Attachment
      Whats the normal EM mode behaviour after a failed firmware upgrade?

      I was trying to install mipsel-openlink-0.52b on my mips LS, but
      despite the usual precautions of direct wired connection & no
      firewalls, the update failed, leaving the box in the dreaded
      6-blink-led mode state. Turned it off/on & it came back in EM mode
      (power & link leds lit - all others unlit, FTP server up, pingable on
      192.168.11.150, no telnet). It can be seen by the firmware update
      tools in this state, but re-running the updates (even to stock
      firmware) still fails & results in a return to the 6-blink-led state.

      The odd thing, is that the messages I've seen on this so far, indicate
      this is usually caused by the watchdog timer kicking after 5 mins when
      the update exceeds that time (because of running a filesystem check).
      In my case, the update always fails with the LS going into 6-blink
      mode inside a 2-3 minute period. After power/up down the LS will then
      stay in EM mode until powered down, or another update is attempted.

      Is this what others have experienced & do you folks think the likely
      solution will be to remove the HD & fsck the partitions in knoppix?

      I know this one's come up before, but what I'm seeing didn't seem to
      fit exactly what others have described, so I figured it worthy of
      asking in the forums before cracking the box open...

      Thanks in advance, ~Plob~
    Your message has been successfully submitted and would be delivered to recipients shortly.