Loading ...
Sorry, an error occurred while loading the content.

Re: Firmware 1.47

Expand Messages
  • prb0x
    ... It usually works when you try it the second time. Give it time to reboot and try again. Though also it can sometimes fail if you ve not set the IPs
    Message 1 of 3 , Oct 8, 2005
    • 0 Attachment
      --- In LinkStation_General@yahoogroups.com, "noelsawarchive"
      <noelsawarchive@y...> wrote:
      >
      > Hi everyone, I tried upgrading my 1.44 firmware to 1.47. It finishes
      > the "Settings are being saved" stage. Then it goes through
      > the "Firmware is transmitting" stage successfully.
      >
      > About halfways through Linkstation "firmware is renewing" status, it
      > has an error message that the firmware failed to update.
      >
      > Thanks for any help.
      >
      > Noel Saw
      >

      It usually works when you try it the second time. Give it time to
      reboot and try again.
      Though also it can sometimes fail if you've not set the IPs
      accordingly and directly connected to your PC ensuring all firewalls
      are off.

      HTH,
      Al
    • ionious97
      I had the same problem when updating to 1.47. After the update failed did you end up with any DIAG errors? I ended up with a Disk Error, which is going to
      Message 2 of 3 , Oct 26, 2005
      • 0 Attachment
        I had the same problem when updating to 1.47. After the update
        failed did you end up with any DIAG errors? I ended up with a "Disk
        Error," which is going to be a pain to fix.

        Did you ever get the problem sorted out, and if so, what steps did
        you take?













        --- In LinkStation_General@yahoogroups.com, "prb0x" <al@t...> wrote:
        >
        > --- In LinkStation_General@yahoogroups.com, "noelsawarchive"
        > <noelsawarchive@y...> wrote:
        > >
        > > Hi everyone, I tried upgrading my 1.44 firmware to 1.47. It
        finishes
        > > the "Settings are being saved" stage. Then it goes through
        > > the "Firmware is transmitting" stage successfully.
        > >
        > > About halfways through Linkstation "firmware is renewing"
        status, it
        > > has an error message that the firmware failed to update.
        > >
        > > Thanks for any help.
        > >
        > > Noel Saw
        > >
        >
        > It usually works when you try it the second time. Give it time to
        > reboot and try again.
        > Though also it can sometimes fail if you've not set the IPs
        > accordingly and directly connected to your PC ensuring all
        firewalls
        > are off.
        >
        > HTH,
        > Al
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.