Loading ...
Sorry, an error occurred while loading the content.
 

Re: Linkstation newbie

Expand Messages
  • irvine_stock
    I have not seen anybody tell you to disable the WinBlows firewall. Or any other firewall for that matter. WinBlows firewall does block most PC connections.
    Message 1 of 11 , Oct 6, 2005
      I have not seen anybody tell you to disable the WinBlows firewall. Or
      any other firewall for that matter. WinBlows firewall does block most
      PC connections. You can ping and your router would work but nothing else.
      Rich
      --- In LinkStation_General@yahoogroups.com, "shamael_2097"
      <shamael_2097@v...> wrote:
      >
      > After you check all the things gouldyis suggests, if it still doesn't
      > work and the problem is a wrong ip you can try disabling the dhcp on
      > the linkstation. I have the same router as you and I once had a
      > problem with a wireless printer that couldn't get a correct IP from
      > the WGT624. The Linkstation is wired so it should be better but you
      > can still try keeping the dhcp on the router but giving a static ip to
      > the linkstation (one that is within the ip pool of the router). In my
      > case it worked.
      >
      > Good luck
      >
      > --- In LinkStation_General@yahoogroups.com, "gouldyis" <gouldyis@y...>
      > wrote:
      > > So, is it listed in your workgroup? (you using windows?)
      > >
      > > You say your router "gives" it an IP address? Meaning it is using
      > > DHCP, but when you plugged directly into pc and changed address you
      > > could ping it on 192.168.11.150, the LS default address? Have you
      > > changed the LS IP address at all, or changed it to enable DHCP?
      > >
      > > Try bringing the LS onto your network rather than taking your
      > > network to the LS
      > >
      > > Have you tried entering the mac address of the LS into router.
      > >
      > > Does the client utility find the Linkstation?
      > >
      > > If you can type in the url and it brings the home page up, you can
      > > change the LS settings to suit your network - i.e workgroup and IP
      > > address.
      > >
      > >
      > > --- In LinkStation_General@yahoogroups.com, "fullermd2002"
      > > <fullermd2002@y...> wrote:
      > > > OK so I tried setting the crossover switch the wrong way ( the
      > > green
      > > > light --Link/ Act goes out) Then I was unable to ping the LS, I
      > > was
      > > > unable to bring up the LS application by typing in the LS url
      > > into
      > > > the browser url box and I was unable to get the firmware upgrader
      > > to
      > > > recognize the LS. Any other suggestions as to what to do with
      > > this
      > > > piece of JUNK.
      > > >
      > > > Dana
      > > >
      > > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.