Loading ...
Sorry, an error occurred while loading the content.

Re: Linkstation newbie

Expand Messages
  • shamael_2097
    It is not necessary to connect the linkstation directly to the pc, I always did updates through the router, although it is a good idea if you suspect it might
    Message 1 of 11 , Oct 2, 2005
    • 0 Attachment
      It is not necessary to connect the linkstation directly to the pc, I
      always did updates through the router, although it is a good idea if
      you suspect it might be the router giving problems. However do make
      sure the crossover/patch switch is in the right position (that is: up
      for the router, down if you go straight to the pc) and if you go
      through the router connect the pc to it with a cable since the
      wireless signal might drop in the middle of the update (and you
      definitely don't want that...)

      Shamael


      --- In LinkStation_General@yahoogroups.com, "fullermd2002"
      <fullermd2002@y...> wrote:
      > Yes I tried that. I changed the IP address of my computer to
      > 192.168.11.2, then I can ping the Linkstation at 192.168.11.150
      > but then the firmware update gives me the same error message.
      >
      > Dana
      >
      >
    • fullermd2002
      OK so I tried setting the crossover switch the wrong way ( the green light --Link/ Act goes out) Then I was unable to ping the LS, I was unable to bring up
      Message 2 of 11 , Oct 2, 2005
      • 0 Attachment
        OK so I tried setting the crossover switch the wrong way ( the green
        light --Link/ Act goes out) Then I was unable to ping the LS, I was
        unable to bring up the LS application by typing in the LS url into
        the browser url box and I was unable to get the firmware upgrader to
        recognize the LS. Any other suggestions as to what to do with this
        piece of JUNK.

        Dana


        --- In LinkStation_General@yahoogroups.com, "gouldyis" <gouldyis@y...>
        wrote:
        > Theres a switch on the back of your LS (if it's the ppc version),
        > try switching it to the other setting.
        >
        > I just tried with my LS - switching it to the wrong setting that is -
        > and i too could ping etc not much else.
        >
        > Although I would have thought they would have suggested this??
        >
        >

        > > > > I bought a linkstation HD-LAN120 last year and it sat in the
        > box
        > > > > gathering dust for a while.
        > > > > Dana
        > > > > from Dallas
      • gouldyis
        So, is it listed in your workgroup? (you using windows?) You say your router gives it an IP address? Meaning it is using DHCP, but when you plugged directly
        Message 3 of 11 , Oct 3, 2005
        • 0 Attachment
          So, is it listed in your workgroup? (you using windows?)

          You say your router "gives" it an IP address? Meaning it is using
          DHCP, but when you plugged directly into pc and changed address you
          could ping it on 192.168.11.150, the LS default address? Have you
          changed the LS IP address at all, or changed it to enable DHCP?

          Try bringing the LS onto your network rather than taking your
          network to the LS

          Have you tried entering the mac address of the LS into router.

          Does the client utility find the Linkstation?

          If you can type in the url and it brings the home page up, you can
          change the LS settings to suit your network - i.e workgroup and IP
          address.


          --- In LinkStation_General@yahoogroups.com, "fullermd2002"
          <fullermd2002@y...> wrote:
          > OK so I tried setting the crossover switch the wrong way ( the
          green
          > light --Link/ Act goes out) Then I was unable to ping the LS, I
          was
          > unable to bring up the LS application by typing in the LS url
          into
          > the browser url box and I was unable to get the firmware upgrader
          to
          > recognize the LS. Any other suggestions as to what to do with
          this
          > piece of JUNK.
          >
          > Dana
          >
          >
          > --- In LinkStation_General@yahoogroups.com, "gouldyis"
          <gouldyis@y...>
          > wrote:
          > > Theres a switch on the back of your LS (if it's the ppc
          version),
          > > try switching it to the other setting.
          > >
          > > I just tried with my LS - switching it to the wrong setting that
          is -
          > > and i too could ping etc not much else.
          > >
          > > Although I would have thought they would have suggested this??
          > >
          > >
          >
          > > > > > I bought a linkstation HD-LAN120 last year and it sat in
          the
          > > box
          > > > > > gathering dust for a while.
          > > > > > Dana
          > > > > > from Dallas
        • shamael_2097
          After you check all the things gouldyis suggests, if it still doesn t work and the problem is a wrong ip you can try disabling the dhcp on the linkstation. I
          Message 4 of 11 , Oct 3, 2005
          • 0 Attachment
            After you check all the things gouldyis suggests, if it still doesn't
            work and the problem is a wrong ip you can try disabling the dhcp on
            the linkstation. I have the same router as you and I once had a
            problem with a wireless printer that couldn't get a correct IP from
            the WGT624. The Linkstation is wired so it should be better but you
            can still try keeping the dhcp on the router but giving a static ip to
            the linkstation (one that is within the ip pool of the router). In my
            case it worked.

            Good luck

            --- In LinkStation_General@yahoogroups.com, "gouldyis" <gouldyis@y...>
            wrote:
            > So, is it listed in your workgroup? (you using windows?)
            >
            > You say your router "gives" it an IP address? Meaning it is using
            > DHCP, but when you plugged directly into pc and changed address you
            > could ping it on 192.168.11.150, the LS default address? Have you
            > changed the LS IP address at all, or changed it to enable DHCP?
            >
            > Try bringing the LS onto your network rather than taking your
            > network to the LS
            >
            > Have you tried entering the mac address of the LS into router.
            >
            > Does the client utility find the Linkstation?
            >
            > If you can type in the url and it brings the home page up, you can
            > change the LS settings to suit your network - i.e workgroup and IP
            > address.
            >
            >
            > --- In LinkStation_General@yahoogroups.com, "fullermd2002"
            > <fullermd2002@y...> wrote:
            > > OK so I tried setting the crossover switch the wrong way ( the
            > green
            > > light --Link/ Act goes out) Then I was unable to ping the LS, I
            > was
            > > unable to bring up the LS application by typing in the LS url
            > into
            > > the browser url box and I was unable to get the firmware upgrader
            > to
            > > recognize the LS. Any other suggestions as to what to do with
            > this
            > > piece of JUNK.
            > >
            > > Dana
            > >
            > >
          • James Ronald
            Dana, You did turn off the Windows firewall and shutdown zone alarm or any such software that you may be using right. JR ... From: fullermd2002
            Message 5 of 11 , Oct 3, 2005
            • 0 Attachment
              Dana,

              You did turn off the Windows firewall and shutdown zone alarm or any such
              software that you may be using right.

              JR
              ----- Original Message -----
              From: "fullermd2002" <fullermd2002@...>
              To: <LinkStation_General@yahoogroups.com>
              Sent: Sunday, October 02, 2005 4:03 PM
              Subject: [LinkStation_General] Re: Linkstation newbie


              > Yes I tried that. I changed the IP address of my computer to
              > 192.168.11.2, then I can ping the Linkstation at 192.168.11.150
              > but then the firmware update gives me the same error message.
              >
              > Dana
              >
              >
              > --- In LinkStation_General@yahoogroups.com, "itimpi50"
              > <itimpi50@y...> wrote:
              >> For your model of LinkStation you must use the 1.xx series of
              >> firmware - the 2.xx series is for the models with different
              > internal
              >> hardware.
              >>
              >> You say that you can see the LinkStation IP address from your
              >> router? If so it sounds as if it basically working, so you should
              > be
              >> able to update the firmware. Make sure the PC is on the same
              > subnet
              >> (i.e. only the last byte of the address is different) as that is
              >> necessary for the firmware update to work.
              >>
              >> Dave
              >>
              >> --- In LinkStation_General@yahoogroups.com, "fullermd2002"
              >> <fullermd2002@y...> wrote:
              >> > I bought a linkstation HD-LAN120 last year and it sat in the box
              >> > gathering dust for a while.
              >> > Dana
              >> > from Dallas
              >
              >
              >
              >
              >
              >
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
              >
              >
            • gouldyis
              Hi Dana, OK, I ll try and point you to as many things as I can – did you also try the other suggestion of disabling XP firewall as this is known to effect
              Message 6 of 11 , Oct 5, 2005
              • 0 Attachment
                Hi Dana,



                OK, I'll try and point you to as many things as I can – did you also
                try the other suggestion of disabling XP firewall as this is known
                to effect the firmware updater, but in your case I think you need to
                get your network address's sorted.



                Type in your url address as normal, what you will see is the home
                page with 5 buttons on the left margin (HOME,BASIC,NETWORK,SECURITY
                USB,MAINTANENCE ( + PCAST if your firmware is later than 1.46))



                Down the middle of the page you've got all those menu's but with
                there submenu's.



                There is also a part at the top that tells you your current
                configuration – this will tell you the Network Name that you gave
                the LinkStation (you did name it?)– the IP Address that it is
                running on (I'm guessing yours says 192.168.11.150 (Manually
                Assigned?) – Disk Space Used (probably 0.1% in your case) – Current
                Date and Time (nearly Christmas!!)



                So, go to IP Address settings and at the top change DHCP Client
                Function to enable then click the apply button. You're trying DHCP
                so you shouldn't need to set the Default Gateway, so if it's not
                already, click disable then click the apply button underneath.



                If you're sure your workgroup is called HOME (XP Default is MSHOME)
                then find your way to IP Address Settings and change accordingly
                clicking apply afterwards to save the change.



                See if that helps, you may want to reboot both your pc and
                LinkStation to be sure.



                If not, you say it has an IP address in your router of 192.168.0.7?
                So, providing your routers add is 192.168.0.1 and the DHCP pool of
                your router starts at address 192.168.0.2 to 192.168.0.xxx – you
                have a few other things on network taking address's
                0.2,0.3,0.4,0.5,0.6 – yes? Have you tried, or you can try unplugging
                them and restarting your router.



                Try all that, if still no joy type the url in again go to system
                status (underneath maintenance) and tell what that says in relation
                to DHCP – Subnet Mask – IP Address – Workgroup.



                Hope it helps


                > >> --- In LinkStation_General@yahoogroups.com, "fullermd2002"
                > >> <fullermd2002@y...> wrote:
                > >> > I bought a linkstation HD-LAN120 last year and it sat in the
                box
                > >> > gathering dust for a while.
                > >> > Dana
                > >> > from Dallas
                > >
                > >
                > >
                > >
                > >
                > >
                > >
                > > Yahoo! Groups Links
                > >
                > >
                > >
                > >
                > >
                > >
              • irvine_stock
                I have not seen anybody tell you to disable the WinBlows firewall. Or any other firewall for that matter. WinBlows firewall does block most PC connections.
                Message 7 of 11 , Oct 6, 2005
                • 0 Attachment
                  I have not seen anybody tell you to disable the WinBlows firewall. Or
                  any other firewall for that matter. WinBlows firewall does block most
                  PC connections. You can ping and your router would work but nothing else.
                  Rich
                  --- In LinkStation_General@yahoogroups.com, "shamael_2097"
                  <shamael_2097@v...> wrote:
                  >
                  > After you check all the things gouldyis suggests, if it still doesn't
                  > work and the problem is a wrong ip you can try disabling the dhcp on
                  > the linkstation. I have the same router as you and I once had a
                  > problem with a wireless printer that couldn't get a correct IP from
                  > the WGT624. The Linkstation is wired so it should be better but you
                  > can still try keeping the dhcp on the router but giving a static ip to
                  > the linkstation (one that is within the ip pool of the router). In my
                  > case it worked.
                  >
                  > Good luck
                  >
                  > --- In LinkStation_General@yahoogroups.com, "gouldyis" <gouldyis@y...>
                  > wrote:
                  > > So, is it listed in your workgroup? (you using windows?)
                  > >
                  > > You say your router "gives" it an IP address? Meaning it is using
                  > > DHCP, but when you plugged directly into pc and changed address you
                  > > could ping it on 192.168.11.150, the LS default address? Have you
                  > > changed the LS IP address at all, or changed it to enable DHCP?
                  > >
                  > > Try bringing the LS onto your network rather than taking your
                  > > network to the LS
                  > >
                  > > Have you tried entering the mac address of the LS into router.
                  > >
                  > > Does the client utility find the Linkstation?
                  > >
                  > > If you can type in the url and it brings the home page up, you can
                  > > change the LS settings to suit your network - i.e workgroup and IP
                  > > address.
                  > >
                  > >
                  > > --- In LinkStation_General@yahoogroups.com, "fullermd2002"
                  > > <fullermd2002@y...> wrote:
                  > > > OK so I tried setting the crossover switch the wrong way ( the
                  > > green
                  > > > light --Link/ Act goes out) Then I was unable to ping the LS, I
                  > > was
                  > > > unable to bring up the LS application by typing in the LS url
                  > > into
                  > > > the browser url box and I was unable to get the firmware upgrader
                  > > to
                  > > > recognize the LS. Any other suggestions as to what to do with
                  > > this
                  > > > piece of JUNK.
                  > > >
                  > > > Dana
                  > > >
                  > > >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.