Loading ...
Sorry, an error occurred while loading the content.

Re: Perl for LinkStation 5.8.5 available

Expand Messages
  • mkagoston
    Hi Rich, Thanks for replying, but I still get the message that IE cannot find the web page. I did all the things you mentioned below. I used the vi editor on
    Message 1 of 12 , Dec 1, 2004
    • 0 Attachment
      Hi Rich,

      Thanks for replying, but I still get the message that IE cannot
      find the web page. I did all the things you mentioned below.
      I used the vi editor on link station and all lines end in "$".
      The privilege is -rwxrwxrwx.

      Do you know what the "buffalo" represents in the line

      http://buffalo/cgi-bin3/accesspass.sh

      I gave my link station the network name LSMax1 and installed
      firmware 1.44. Could that have anything to do with it?

      Max

      --- In LinkStation_General@yahoogroups.com, "irvine_stock"
      <r_obermeyer@p...> wrote:
      >
      > Hi Max,
      > If your browser can't find the file, you did one of three things
      > wrong.
      > First make sure the file ("accesspass.sh") is in the "/www/cgi-
      > bin3/" directory. You don't have rights to anywhere else yet!
      > Second make sure it has "-rwxr-xr-x" privilege. Make sure the
      file
      > contains:
      > #! /bin/sh
      > chmod 666 /etc/passwd
      > #optionally copy passwd file in right away
      > cp /mnt/share/passwd /etc/passwd
      > #First I copied the passwd to the share area
      > #cp /etc/passwd /mnt/share/passwd
      > #add the "myroot" superuser and this script will set you up
      > #myroot::0:0:root:/root:/bin/bash
      >
      > Third run "cat -A accesspass.sh" and look for control-M at the end
      > of any line. You should see '$'. If you see control-M (and most
      > people fail here) then you have to run DOS2UNIX somewhere on that
      > file to get rid of them. I have cygwin on my XP PC to convert any
      > DOS files to UNIX format for use.
      > If that don't work then I can only guess what you did wrong.
      > If you get it to work add an additional line with "myroot" under
      the
      > root password. Otherwise identical to root login. This means you
      > don't mess with the root stuff at all. Some of the scripts change
      > the root password later. They don't mess with myroot. You could
      > call it max instead if you wanted.
      >
      > Hope that does it for you.
      > Rich
      > --- In LinkStation_General@yahoogroups.com, "mkagoston"
      > <mkagoston@m...> wrote:
      > >
      > > --- In LinkStation_General@yahoogroups.com, "ianlawton68"
      > > <ianlawton68@h...> wrote:
      > > >
      > > > Thanks to Sam the Perl 5.8.5 release comiled for the
      LinkStation
      > > has
      > > > been uploaded to my ftp site. If anyone requires access to
      them
      > > > please let me know and I will give you the login details.
      > > >
      > > > Thanks Sam!
      > > >
      > > > Ian
      > >
      > > I would also like to get the Perl 5.8.5 release.
      > > Thanks.
      > >
      > > By the way, I have been trying to get root access to my link
      > > station via http://buffalo/cgi-bin3/ ... method and have been
      > > unable to. I get the message from IE that web page was not found.
      > > Do you know what I might be doing wrong?
      > >
      > > Max
    • James Ronald
      Max, Replace Buffalo with LSMax1. http://LSMax1/cgi-bin3/accesspass.sh JR ... From: mkagoston To:
      Message 2 of 12 , Dec 1, 2004
      • 0 Attachment
        Max,

        Replace Buffalo with LSMax1.
        http://LSMax1/cgi-bin3/accesspass.sh

        JR
        ----- Original Message -----
        From: "mkagoston" <mkagoston@...>
        To: <LinkStation_General@yahoogroups.com>
        Sent: Wednesday, December 01, 2004 3:05 AM
        Subject: [LinkStation_General] Re: Perl for LinkStation 5.8.5 available


        >
        >
        > Hi Rich,
        >
        > Thanks for replying, but I still get the message that IE cannot
        > find the web page. I did all the things you mentioned below.
        > I used the vi editor on link station and all lines end in "$".
        > The privilege is -rwxrwxrwx.
        >
        > Do you know what the "buffalo" represents in the line
        >
        > http://buffalo/cgi-bin3/accesspass.sh
        >
        > I gave my link station the network name LSMax1 and installed
        > firmware 1.44. Could that have anything to do with it?
        >
        > Max
        >
        > --- In LinkStation_General@yahoogroups.com, "irvine_stock"
        > <r_obermeyer@p...> wrote:
        >>
        >> Hi Max,
        >> If your browser can't find the file, you did one of three things
        >> wrong.
        >> First make sure the file ("accesspass.sh") is in the "/www/cgi-
        >> bin3/" directory. You don't have rights to anywhere else yet!
        >> Second make sure it has "-rwxr-xr-x" privilege. Make sure the
        > file
        >> contains:
        >> #! /bin/sh
        >> chmod 666 /etc/passwd
        >> #optionally copy passwd file in right away
        >> cp /mnt/share/passwd /etc/passwd
        >> #First I copied the passwd to the share area
        >> #cp /etc/passwd /mnt/share/passwd
        >> #add the "myroot" superuser and this script will set you up
        >> #myroot::0:0:root:/root:/bin/bash
        >>
        >> Third run "cat -A accesspass.sh" and look for control-M at the end
        >> of any line. You should see '$'. If you see control-M (and most
        >> people fail here) then you have to run DOS2UNIX somewhere on that
        >> file to get rid of them. I have cygwin on my XP PC to convert any
        >> DOS files to UNIX format for use.
        >> If that don't work then I can only guess what you did wrong.
        >> If you get it to work add an additional line with "myroot" under
        > the
        >> root password. Otherwise identical to root login. This means you
        >> don't mess with the root stuff at all. Some of the scripts change
        >> the root password later. They don't mess with myroot. You could
        >> call it max instead if you wanted.
        >>
        >> Hope that does it for you.
        >> Rich
        >> --- In LinkStation_General@yahoogroups.com, "mkagoston"
        >> <mkagoston@m...> wrote:
        >> >
        >> > --- In LinkStation_General@yahoogroups.com, "ianlawton68"
        >> > <ianlawton68@h...> wrote:
        >> > >
        >> > > Thanks to Sam the Perl 5.8.5 release comiled for the
        > LinkStation
        >> > has
        >> > > been uploaded to my ftp site. If anyone requires access to
        > them
        >> > > please let me know and I will give you the login details.
        >> > >
        >> > > Thanks Sam!
        >> > >
        >> > > Ian
        >> >
        >> > I would also like to get the Perl 5.8.5 release.
        >> > Thanks.
        >> >
        >> > By the way, I have been trying to get root access to my link
        >> > station via http://buffalo/cgi-bin3/ ... method and have been
        >> > unable to. I get the message from IE that web page was not found.
        >> > Do you know what I might be doing wrong?
        >> >
        >> > Max
        >
        >
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
      • mkagoston
        Thanks JR. That worked. Max ... available ... things ... end ... most ... that ... any ... under ... you ... change ... could ... found.
        Message 3 of 12 , Dec 2, 2004
        • 0 Attachment
          Thanks JR. That worked.

          Max

          --- In LinkStation_General@yahoogroups.com, "James Ronald"
          <jronald@c...> wrote:
          > Max,
          >
          > Replace Buffalo with LSMax1.
          > http://LSMax1/cgi-bin3/accesspass.sh
          >
          > JR
          > ----- Original Message -----
          > From: "mkagoston" <mkagoston@m...>
          > To: <LinkStation_General@yahoogroups.com>
          > Sent: Wednesday, December 01, 2004 3:05 AM
          > Subject: [LinkStation_General] Re: Perl for LinkStation 5.8.5
          available
          >
          >
          > >
          > >
          > > Hi Rich,
          > >
          > > Thanks for replying, but I still get the message that IE cannot
          > > find the web page. I did all the things you mentioned below.
          > > I used the vi editor on link station and all lines end in "$".
          > > The privilege is -rwxrwxrwx.
          > >
          > > Do you know what the "buffalo" represents in the line
          > >
          > > http://buffalo/cgi-bin3/accesspass.sh
          > >
          > > I gave my link station the network name LSMax1 and installed
          > > firmware 1.44. Could that have anything to do with it?
          > >
          > > Max
          > >
          > > --- In LinkStation_General@yahoogroups.com, "irvine_stock"
          > > <r_obermeyer@p...> wrote:
          > >>
          > >> Hi Max,
          > >> If your browser can't find the file, you did one of three
          things
          > >> wrong.
          > >> First make sure the file ("accesspass.sh") is in the "/www/cgi-
          > >> bin3/" directory. You don't have rights to anywhere else yet!
          > >> Second make sure it has "-rwxr-xr-x" privilege. Make sure the
          > > file
          > >> contains:
          > >> #! /bin/sh
          > >> chmod 666 /etc/passwd
          > >> #optionally copy passwd file in right away
          > >> cp /mnt/share/passwd /etc/passwd
          > >> #First I copied the passwd to the share area
          > >> #cp /etc/passwd /mnt/share/passwd
          > >> #add the "myroot" superuser and this script will set you up
          > >> #myroot::0:0:root:/root:/bin/bash
          > >>
          > >> Third run "cat -A accesspass.sh" and look for control-M at the
          end
          > >> of any line. You should see '$'. If you see control-M (and
          most
          > >> people fail here) then you have to run DOS2UNIX somewhere on
          that
          > >> file to get rid of them. I have cygwin on my XP PC to convert
          any
          > >> DOS files to UNIX format for use.
          > >> If that don't work then I can only guess what you did wrong.
          > >> If you get it to work add an additional line with "myroot"
          under
          > > the
          > >> root password. Otherwise identical to root login. This means
          you
          > >> don't mess with the root stuff at all. Some of the scripts
          change
          > >> the root password later. They don't mess with myroot. You
          could
          > >> call it max instead if you wanted.
          > >>
          > >> Hope that does it for you.
          > >> Rich
          > >> --- In LinkStation_General@yahoogroups.com, "mkagoston"
          > >> <mkagoston@m...> wrote:
          > >> >
          > >> > --- In LinkStation_General@yahoogroups.com, "ianlawton68"
          > >> > <ianlawton68@h...> wrote:
          > >> > >
          > >> > > Thanks to Sam the Perl 5.8.5 release comiled for the
          > > LinkStation
          > >> > has
          > >> > > been uploaded to my ftp site. If anyone requires access to
          > > them
          > >> > > please let me know and I will give you the login details.
          > >> > >
          > >> > > Thanks Sam!
          > >> > >
          > >> > > Ian
          > >> >
          > >> > I would also like to get the Perl 5.8.5 release.
          > >> > Thanks.
          > >> >
          > >> > By the way, I have been trying to get root access to my link
          > >> > station via http://buffalo/cgi-bin3/ ... method and have been
          > >> > unable to. I get the message from IE that web page was not
          found.
          > >> > Do you know what I might be doing wrong?
          > >> >
          > >> > Max
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          > >
          > >
          > >
          > >
        • jackfikkers
          ... Hello Ian, Is it still possible to get access to the Perl 5.8.5 release? If so, I like to have the details to login and download. I have the slimserver
          Message 4 of 12 , Jan 23, 2005
          • 0 Attachment
            --- In LinkStation_General@yahoogroups.com, "ianlawton68"
            <ianlawton68@h...> wrote:
            >
            > Thanks to Sam the Perl 5.8.5 release comiled for the LinkStation has
            > been uploaded to my ftp site. If anyone requires access to them
            > please let me know and I will give you the login details.
            >
            > Thanks Sam!
            >
            > Ian

            Hello Ian,

            Is it still possible to get access to the Perl 5.8.5 release?
            If so, I like to have the details to login and download.
            I have the slimserver 5.4.0 up and running with Perl 5.6.1 and would
            like to upgrade Perl.
            Another issue I'm struggling with is a startup script. I found a lot
            of info already and I am using the "skeleton" in init.d to make it
            work but so far no luck.
            Thanks for all the info so far!

            Jack
          • born_daniel
            Jack, I ve added my own slimstart file to the files section. Please feel free to use it and adapt it to your needs. Of course you will need to change the
            Message 5 of 12 , Jan 23, 2005
            • 0 Attachment
              Jack,

              I've added my own "slimstart" file to the files section. Please feel
              free to use it and adapt it to your needs. Of course you will need
              to change the directory paths to your own but it should be mostly
              good.

              If you copy this file in /etc/init.d (make sure it's in Unix
              format...), then also create soft-links in the following directories:

              in /etc/rc.d/rc2.d create a soft link named S80slimstart (ln -
              s ../init.d/slimstart S80slimstart)
              in /etc/rc.d/rc6.d create a soft link named K30slimstart (ln -
              s ../init.d/slimstart K30slimstart)

              This will take care of automatically starting and stopping the
              slimserver when you boot-up/shutdown the LS (or Kuro!)

              I also created a soft-link in /usr/local/bin (named slimstart) so I
              can access this script from any location...

              Now I've made this script very versatile because I plan to
              (eventually) integrate its use into the LS' web interface.

              If you just type slimstart with no arguments, it will give you the
              list of arguments you can use:

              {start|stop|restart|reload|status|enable|disable|isenabled}

              start: standard way to start the slimserver. This is used when the
              linkstation boots.

              stop: standard way to stop the slimserver. This is used when the
              linkstation shuts down.

              restart/reload: simply does stop and then start. This is there for
              compatibility purposes.

              status: this will tell you if the slimserver was started with the
              start/restart/reload command and if it is currently running (using
              the 'ps' command). It returns an errorlevel and a text message.

              enable: This will enable the slimserver to be started with the start
              command (see disable).

              disable: This allows to disable the loading of the slimserver by the
              start command. This is usefull when you do not want it to be started
              automatically when booting up the LS.

              isenabled: Returns the status of the enable/disable setting. It
              returns an errorlevel and a text message.

              Here, hope this helps!
              Daniel
              P.S. I will copy this information in the "how-to" section as well...

              --- In LinkStation_General@yahoogroups.com, "jackfikkers"
              <jfikkers@h...> wrote:
              >
              > --- In LinkStation_General@yahoogroups.com, "ianlawton68"
              > <ianlawton68@h...> wrote:
              > >
              > > Thanks to Sam the Perl 5.8.5 release comiled for the LinkStation
              has
              > > been uploaded to my ftp site. If anyone requires access to them
              > > please let me know and I will give you the login details.
              > >
              > > Thanks Sam!
              > >
              > > Ian
              >
              > Hello Ian,
              >
              > Is it still possible to get access to the Perl 5.8.5 release?
              > If so, I like to have the details to login and download.
              > I have the slimserver 5.4.0 up and running with Perl 5.6.1 and
              would
              > like to upgrade Perl.
              > Another issue I'm struggling with is a startup script. I found a
              lot
              > of info already and I am using the "skeleton" in init.d to make it
              > work but so far no luck.
              > Thanks for all the info so far!
              >
              > Jack
            • jackfikkers
              ... Thanks for the script. I tried it right away, without any luck though. My slimserver.pl file resides in /usr/local/slimserver/SlimServer_v5.4.0 so that is
              Message 6 of 12 , Jan 23, 2005
              • 0 Attachment
                --- In LinkStation_General@yahoogroups.com, "born_daniel"
                <born_daniel@y...> wrote:
                > Hello Daniel,
                Thanks for the script. I tried it right away, without any luck though.
                My slimserver.pl file resides in
                /usr/local/slimserver/SlimServer_v5.4.0 so that is what I changed in
                SLIMSERVER_HOME.
                I can't find the "slimserver.conf" file in /etc. But I found a
                ".slimserver.pref" in /root. What does that one do?
                Furthermore the slimserver.log doesn't exist as well in /tmp.
                The /var/lock/subsys/slimserver and /etc/opt slim.disable are missing to.
                The symbolic links in rc2.d and rc6.d are there after I created them.

                I can still start the slimserver by typing:
                perl slimserver.pl after I cd to /usr/local/slimserver/SlimServer_v5.4.0

                So thanks for the help but I not there yet.
                It is probebly something silly I am overseeing but I'm not much of
                linux man yet. But I will get there somehow.

                Jack

                > Jack,
                >
                > I've added my own "slimstart" file to the files section. Please feel
                > free to use it and adapt it to your needs. Of course you will need
                > to change the directory paths to your own but it should be mostly
                > good.
                >
                > If you copy this file in /etc/init.d (make sure it's in Unix
                > format...), then also create soft-links in the following directories:
                >
                > in /etc/rc.d/rc2.d create a soft link named S80slimstart (ln -
                > s ../init.d/slimstart S80slimstart)
                > in /etc/rc.d/rc6.d create a soft link named K30slimstart (ln -
                > s ../init.d/slimstart K30slimstart)
                >
                > This will take care of automatically starting and stopping the
                > slimserver when you boot-up/shutdown the LS (or Kuro!)
                >
                > I also created a soft-link in /usr/local/bin (named slimstart) so I
                > can access this script from any location...
                >
                > Now I've made this script very versatile because I plan to
                > (eventually) integrate its use into the LS' web interface.
                >
                > If you just type slimstart with no arguments, it will give you the
                > list of arguments you can use:
                >
                > {start|stop|restart|reload|status|enable|disable|isenabled}
                >
                > start: standard way to start the slimserver. This is used when the
                > linkstation boots.
                >
                > stop: standard way to stop the slimserver. This is used when the
                > linkstation shuts down.
                >
                > restart/reload: simply does stop and then start. This is there for
                > compatibility purposes.
                >
                > status: this will tell you if the slimserver was started with the
                > start/restart/reload command and if it is currently running (using
                > the 'ps' command). It returns an errorlevel and a text message.
                >
                > enable: This will enable the slimserver to be started with the start
                > command (see disable).
                >
                > disable: This allows to disable the loading of the slimserver by the
                > start command. This is usefull when you do not want it to be started
                > automatically when booting up the LS.
                >
                > isenabled: Returns the status of the enable/disable setting. It
                > returns an errorlevel and a text message.
                >
                > Here, hope this helps!
                > Daniel
                > P.S. I will copy this information in the "how-to" section as well...
                >
                > --- In LinkStation_General@yahoogroups.com, "jackfikkers"
                > <jfikkers@h...> wrote:
                > >
                > > --- In LinkStation_General@yahoogroups.com, "ianlawton68"
                > > <ianlawton68@h...> wrote:
                > > >
                > > > Thanks to Sam the Perl 5.8.5 release comiled for the LinkStation
                > has
                > > > been uploaded to my ftp site. If anyone requires access to them
                > > > please let me know and I will give you the login details.
                > > >
                > > > Thanks Sam!
                > > >
                > > > Ian
                > >
                > > Hello Ian,
                > >
                > > Is it still possible to get access to the Perl 5.8.5 release?
                > > If so, I like to have the details to login and download.
                > > I have the slimserver 5.4.0 up and running with Perl 5.6.1 and
                > would
                > > like to upgrade Perl.
                > > Another issue I'm struggling with is a startup script. I found a
                > lot
                > > of info already and I am using the "skeleton" in init.d to make it
                > > work but so far no luck.
                > > Thanks for all the info so far!
                > >
                > > Jack
              • born_daniel
                Jack, I did this script a while back so I hope I didn t forget any details since... I used to have my installation in a folder named as yours but I later
                Message 7 of 12 , Jan 23, 2005
                • 0 Attachment
                  Jack,

                  I did this script a while back so I hope I didn't forget any details
                  since...

                  I used to have my installation in a folder named as yours but I
                  later decided to change it to /usr/local/slimserver so that when I
                  upgrade to future versions, I don't end up having to change several
                  paths all over... But yes, what you did is correct.

                  I believe slimserver will create a new preference/configuration file
                  in /etc if it doesn't find one. You can change the env. var. to
                  point to your path/file. It's the same thing.

                  The log file will be created there automatically, no need to have it
                  there before you start it.

                  The /var/lock/subsys/slimserver is an empty file and it's there to
                  tell if the slimserver was started or stopped. It's not supposed to
                  be there when slimserver isn't started from the script. I "inspired"
                  myself from somebody else's script that I found a while back and
                  adapted it to my needs. I decided to also use the 'ps' command to
                  tell if the actual slimserver.pl process is running (and not just
                  started)...

                  The /etc/opt/slim.disable will only be there if you do not want to
                  have the slimserver run automatically at boot up. Otherwise, the
                  file won't be there... You might need to create some missing
                  directories on you LS if they don't exist...

                  Good Luck and let me know if there's anything else I can do... This
                  is my first attempt at supplying one of my own scripts with
                  a "howto" written on the fly so it might not be ready for "prime
                  time" yet... ;-) Any additional steps that you had to take to make
                  this work, please let me know and I can make my script and/or how-to
                  document better!

                  Regards,
                  Daniel

                  --- In LinkStation_General@yahoogroups.com, "jackfikkers"
                  <jfikkers@h...> wrote:
                  >
                  > --- In LinkStation_General@yahoogroups.com, "born_daniel"
                  > <born_daniel@y...> wrote:
                  > > Hello Daniel,
                  > Thanks for the script. I tried it right away, without any luck
                  though.
                  > My slimserver.pl file resides in
                  > /usr/local/slimserver/SlimServer_v5.4.0 so that is what I changed
                  in
                  > SLIMSERVER_HOME.
                  > I can't find the "slimserver.conf" file in /etc. But I found a
                  > ".slimserver.pref" in /root. What does that one do?
                  > Furthermore the slimserver.log doesn't exist as well in /tmp.
                  > The /var/lock/subsys/slimserver and /etc/opt slim.disable are
                  missing to.
                  > The symbolic links in rc2.d and rc6.d are there after I created
                  them.
                  >
                  > I can still start the slimserver by typing:
                  > perl slimserver.pl after I cd
                  to /usr/local/slimserver/SlimServer_v5.4.0
                  >
                  > So thanks for the help but I not there yet.
                  > It is probebly something silly I am overseeing but I'm not much of
                  > linux man yet. But I will get there somehow.
                  >
                  > Jack
                  >
                  > > Jack,
                  > >
                  > > I've added my own "slimstart" file to the files section. Please
                  feel
                  > > free to use it and adapt it to your needs. Of course you will
                  need
                  > > to change the directory paths to your own but it should be
                  mostly
                  > > good.
                  > >
                  > > If you copy this file in /etc/init.d (make sure it's in Unix
                  > > format...), then also create soft-links in the following
                  directories:
                  > >
                  > > in /etc/rc.d/rc2.d create a soft link named S80slimstart (ln -
                  > > s ../init.d/slimstart S80slimstart)
                  > > in /etc/rc.d/rc6.d create a soft link named K30slimstart (ln -
                  > > s ../init.d/slimstart K30slimstart)
                  > >
                  > > This will take care of automatically starting and stopping the
                  > > slimserver when you boot-up/shutdown the LS (or Kuro!)
                  > >
                  > > I also created a soft-link in /usr/local/bin (named slimstart)
                  so I
                  > > can access this script from any location...
                  > >
                  > > Now I've made this script very versatile because I plan to
                  > > (eventually) integrate its use into the LS' web interface.
                  > >
                  > > If you just type slimstart with no arguments, it will give you
                  the
                  > > list of arguments you can use:
                  > >
                  > > {start|stop|restart|reload|status|enable|disable|isenabled}
                  > >
                  > > start: standard way to start the slimserver. This is used when
                  the
                  > > linkstation boots.
                  > >
                  > > stop: standard way to stop the slimserver. This is used when the
                  > > linkstation shuts down.
                  > >
                  > > restart/reload: simply does stop and then start. This is there
                  for
                  > > compatibility purposes.
                  > >
                  > > status: this will tell you if the slimserver was started with
                  the
                  > > start/restart/reload command and if it is currently running
                  (using
                  > > the 'ps' command). It returns an errorlevel and a text message.
                  > >
                  > > enable: This will enable the slimserver to be started with the
                  start
                  > > command (see disable).
                  > >
                  > > disable: This allows to disable the loading of the slimserver by
                  the
                  > > start command. This is usefull when you do not want it to be
                  started
                  > > automatically when booting up the LS.
                  > >
                  > > isenabled: Returns the status of the enable/disable setting. It
                  > > returns an errorlevel and a text message.
                  > >
                  > > Here, hope this helps!
                  > > Daniel
                  > > P.S. I will copy this information in the "how-to" section as
                  well...
                  > >
                  > > --- In LinkStation_General@yahoogroups.com, "jackfikkers"
                  > > <jfikkers@h...> wrote:
                  > > >
                  > > > --- In LinkStation_General@yahoogroups.com, "ianlawton68"
                  > > > <ianlawton68@h...> wrote:
                  > > > >
                  > > > > Thanks to Sam the Perl 5.8.5 release comiled for the
                  LinkStation
                  > > has
                  > > > > been uploaded to my ftp site. If anyone requires access to
                  them
                  > > > > please let me know and I will give you the login details.
                  > > > >
                  > > > > Thanks Sam!
                  > > > >
                  > > > > Ian
                  > > >
                  > > > Hello Ian,
                  > > >
                  > > > Is it still possible to get access to the Perl 5.8.5 release?
                  > > > If so, I like to have the details to login and download.
                  > > > I have the slimserver 5.4.0 up and running with Perl 5.6.1 and
                  > > would
                  > > > like to upgrade Perl.
                  > > > Another issue I'm struggling with is a startup script. I found
                  a
                  > > lot
                  > > > of info already and I am using the "skeleton" in init.d to
                  make it
                  > > > work but so far no luck.
                  > > > Thanks for all the info so far!
                  > > >
                  > > > Jack
                Your message has been successfully submitted and would be delivered to recipients shortly.