Loading ...
Sorry, an error occurred while loading the content.
 

Re: Slimserver errors please help!

Expand Messages
  • Marc D. Field
    ... Hi, The release version of SlimServer does not yet have the binaries of those modules for the MIPS LinkStation. If you delete your SlimServer installation
    Message 1 of 7 , Sep 14 8:02 PM
      On 09/03/2005 03:46 AM, quimmfy wrote:
      > I've managed to get a bit further using the tutorial on
      > linkstationwiki but i've now got the following error:
      >
      > bash-2.05a# ./slimserver.pl
      > The following modules failed to load: DBI XML::Parser HTML::Parser
      > Compress::Zlib
      >

      Hi,

      The release version of SlimServer does not yet have the binaries of
      those modules for the MIPS LinkStation. If you delete your SlimServer
      installation directory (rm -rf /mnt/slimserver) and then install the
      latest nightly SlimServer 6.2 build
      (http://slimdevices.com/downloads/nightly/latest/6.2/), things should
      work for you.

      Marc
    • eddie.pugh@dsl.pipex.com
      Mark Thanks for the reply. I m actually using a Linkstation 1 - the original PPC version not a MIPS as you refer to in your reply. Is the solution to the
      Message 2 of 7 , Sep 15 3:12 AM
        Mark

        Thanks for the reply. I'm actually using a Linkstation 1 - the original PPC
        version not a MIPS as you refer to in your reply. Is the solution to the
        missing modules the same?.

        I have the Linkstation running Slimserver 5.4 without a hitch following your
        excellent instructions and a bit of off piste trial and error. The only thing
        I'm missing is FLAC and compatibility with Softsqueeze 2. I would like to get
        FLAC going and I think this is handled better in the latter v6 version which
        streams native Flac to the Squeezebox 2. I'm not sure whether 5.4 plus hacks
        will do this.

        Thanks again.

        Quoting "Marc D. Field" <yahoo@...>:

        >
        >
        >
        >
        > On 09/03/2005 03:46 AM, quimmfy wrote:
        >
        > > I've managed to get a bit further using the tutorial on
        >
        > > linkstationwiki but i've now got the following error:
        >
        > >
        >
        > > bash-2.05a# ./slimserver.pl
        >
        > > The following modules failed to load: DBI XML::Parser HTML::Parser
        >
        > > Compress::Zlib
        >
        > >
        >
        >
        >
        > Hi,
        >
        >
        >
        > The release version of SlimServer does not yet have the binaries of
        >
        > those modules for the MIPS LinkStation.  If you delete your SlimServer
        >
        > installation directory (rm -rf /mnt/slimserver) and then install the
        >
        > latest nightly SlimServer 6.2 build
        >
        > (http://slimdevices.com/downloads/nightly/latest/6.2/), things should
        >
        > work for you.
        >
        >
        >
        > Marc
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        > YAHOO! GROUPS LINKS
        >
        >
        >
        >
        >  Visit your group "LinkStation_General" on the web.
        >  
        >  To unsubscribe from this group, send an email to:
        >  LinkStation_General-unsubscribe@yahoogroups.com
        >  
        >  Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >


        --
      Your message has been successfully submitted and would be delivered to recipients shortly.