Loading ...
Sorry, an error occurred while loading the content.

Audiotron w/ LinkStation

Expand Messages
  • mitul333
    I am trying to share the link station with my Audiotron. I am not having any luck. DOes anybody have any experience with this issue. I bought the linkstation
    Message 1 of 5 , Sep 11, 2005
    • 0 Attachment
      I am trying to share the link station with my Audiotron. I am not
      having any luck. DOes anybody have any experience with this issue. I
      bought the linkstation so I dont have leave the PC on. Linkstation
      firmware 1.45. Any help would be appreciated.
      Thank you
      Mitul Patel
    • indy_fan007
      ... Hi, it is normally no problem to use the Linkstation with the Audiotron. What exactly is your problem?
      Message 2 of 5 , Sep 12, 2005
      • 0 Attachment
        > I am trying to share the link station with my Audiotron. I am not
        > having any luck. DOes anybody have any experience with this issue. I
        > bought the linkstation so I dont have leave the PC on. Linkstation
        > firmware 1.45. Any help would be appreciated.
        > Thank you
        > Mitul Patel

        Hi,

        it is normally no problem to use the Linkstation with the Audiotron.
        What exactly is your problem?
      • mitul333
        Hi, I am having problems when the folder that being shared has password protected (Access restriction). If I remove the restriction it seems to work OK I
        Message 3 of 5 , Sep 12, 2005
        • 0 Attachment
          Hi,
          I am having problems when the folder that being shared has password
          protected (Access restriction). If I remove the restriction it seems
          to work OK> I would to have protection to the folder. Any ideas.
          Thank you
          MP


          --- In LinkStation_General@yahoogroups.com, "indy_fan007"
          <Dr.Christian.Ludwig@t...> wrote:
          >
          > > I am trying to share the link station with my Audiotron. I am not
          > > having any luck. DOes anybody have any experience with this issue. I
          > > bought the linkstation so I dont have leave the PC on. Linkstation
          > > firmware 1.45. Any help would be appreciated.
          > > Thank you
          > > Mitul Patel
          >
          > Hi,
          >
          > it is normally no problem to use the Linkstation with the Audiotron.
          > What exactly is your problem?
        • haydntuk
          yup similar prob, as soon as I enable access restriction I cannot access any folder - restricted or not - no help fm buffalo to date - my firmware version 1.45
          Message 4 of 5 , Sep 13, 2005
          • 0 Attachment
            yup similar prob, as soon as I enable access restriction I cannot
            access any folder - restricted or not - no help fm buffalo to date -
            my firmware version 1.45

            --- In LinkStation_General@yahoogroups.com, "mitul333"
            <mitul333@h...> wrote:
            > Hi,
            > I am having problems when the folder that being shared has password
            > protected (Access restriction). If I remove the restriction it
            seems
            > to work OK> I would to have protection to the folder. Any ideas.
            > Thank you
            > MP
            >
            >
            > --- In LinkStation_General@yahoogroups.com, "indy_fan007"
            > <Dr.Christian.Ludwig@t...> wrote:
            > >
            > > > I am trying to share the link station with my Audiotron. I am
            not
            > > > having any luck. DOes anybody have any experience with this
            issue. I
            > > > bought the linkstation so I dont have leave the PC on.
            Linkstation
            > > > firmware 1.45. Any help would be appreciated.
            > > > Thank you
            > > > Mitul Patel
            > >
            > > Hi,
            > >
            > > it is normally no problem to use the Linkstation with the
            Audiotron.
            > > What exactly is your problem?
          • mitul333
            I was able to turn access restriction on and use it with the Audiotron. You need to create a user that has the same user name and password in AT Settings-file
            Message 5 of 5 , Sep 15, 2005
            • 0 Attachment
              I was able to turn access restriction on and use it with the
              Audiotron. You need to create a user that has the same user name and
              password in AT Settings-file access tab. Also create same user &
              password in Linkstation user group. It should work fine. I have been
              running for two days no problems.
              Running AT firmware-3.1.1, Linkstation-1.45.
              Good Luck
              MP

              --- In LinkStation_General@yahoogroups.com, "haydntuk" <haydntuk@y...>
              wrote:
              > yup similar prob, as soon as I enable access restriction I cannot
              > access any folder - restricted or not - no help fm buffalo to date -
              > my firmware version 1.45
              >
              > --- In LinkStation_General@yahoogroups.com, "mitul333"
              > <mitul333@h...> wrote:
              > > Hi,
              > > I am having problems when the folder that being shared has password
              > > protected (Access restriction). If I remove the restriction it
              > seems
              > > to work OK> I would to have protection to the folder. Any ideas.
              > > Thank you
              > > MP
              > >
              > >
              > > --- In LinkStation_General@yahoogroups.com, "indy_fan007"
              > > <Dr.Christian.Ludwig@t...> wrote:
              > > >
              > > > > I am trying to share the link station with my Audiotron. I am
              > not
              > > > > having any luck. DOes anybody have any experience with this
              > issue. I
              > > > > bought the linkstation so I dont have leave the PC on.
              > Linkstation
              > > > > firmware 1.45. Any help would be appreciated.
              > > > > Thank you
              > > > > Mitul Patel
              > > >
              > > > Hi,
              > > >
              > > > it is normally no problem to use the Linkstation with the
              > Audiotron.
              > > > What exactly is your problem?
            Your message has been successfully submitted and would be delivered to recipients shortly.