Loading ...
Sorry, an error occurred while loading the content.

Re: lynx

Expand Messages
  • James Stewart
    ... LS No but if you don t want to compile it yourself, I ll bet the binary version in Debian Woody would work. You ll probably also need to grab libncurses5
    Message 1 of 2 , Sep 10 10:31 PM
    • 0 Attachment
      --- In LinkStation_General@yahoogroups.com, "chris mcdonald"
      <antixogh@y...> wrote:
      > i just wondered if any one had installed the lynx browser on their
      LS

      No but if you don't want to compile it yourself, I'll bet the binary
      version in Debian Woody would work. You'll probably also need to
      grab libncurses5 and zliblg. The real problem will be unpacking
      the .deb packages, but if you really want to go this way I could
      probably come up with "dpkg" and the few dependent shared libraries
      for you.

      What are you trying to do anyway? If you are just trying to retrieve
      things from the Web directly to you LS, maybe "wget" would be an
      easier choice. I think there are a few copies of that floating
      around.
    Your message has been successfully submitted and would be delivered to recipients shortly.