Loading ...
Sorry, an error occurred while loading the content.
 

Re: cannot ping my gateway

Expand Messages
  • lalunas10
    ... Frank, here s my /etc/network/interfaces: auto lo iface lo inet loopback auto eth0 iface eth0 inet static address 192.168.1.5 netmask 255.255.255.0
    Message 1 of 3 , Aug 31, 2005
      --- In LinkStation_General@yahoogroups.com, "REFLECTED IMAGE" <reflectedimage@y...>
      wrote:
      > Hi,
      >
      > I've installed current Openlink on my LS2 successfully but face a
      > problem. I can reach every client in the LAN by ping but cannot reach
      > the gateway (192.168.1.1). Therefore the LS2 is not able to reach any
      > host outside the LAN.
      >
      > Ping says:
      > From 192.168.1.100 icmp_seq=1 Destination Host Unreachable
      >
      > arp -a says:
      > ? (192.168.1.1) at <incomplete> on eth0
      >
      > Does anyone have a idea how to solve the problem?

      Frank, here's my /etc/network/interfaces:


      auto lo
      iface lo inet loopback

      auto eth0
      iface eth0 inet static
      address 192.168.1.5
      netmask 255.255.255.0
      broadcast 192.168.255.255
      gateway 192.168.1.1


      Provided you change the address and do an "/etc/init.d/networking restart", does it work?

      -Andre
    • prb0x
      ... It sounds like you may have configured your router to only listen to known MAC addresses. Have a good look through your router settings - there might be
      Message 2 of 3 , Aug 31, 2005
        --- In LinkStation_General@yahoogroups.com, "REFLECTED IMAGE"
        <reflectedimage@y...> wrote:
        > Hi,
        >
        > I've installed current Openlink on my LS2 successfully but face a
        > problem. I can reach every client in the LAN by ping but cannot reach
        > the gateway (192.168.1.1). Therefore the LS2 is not able to reach any
        > host outside the LAN.
        >
        > Ping says:
        > From 192.168.1.100 icmp_seq=1 Destination Host Unreachable
        >
        > arp -a says:
        > ? (192.168.1.1) at <incomplete> on eth0
        >
        > Does anyone have a idea how to solve the problem?
        >
        > Thanks for your support in advance!
        >
        > Bye,
        > Frank

        It sounds like you may have configured your router to only listen to
        known MAC addresses. Have a good look through your router settings -
        there might be something you have missed.

        Cheers,
        Al
      Your message has been successfully submitted and would be delivered to recipients shortly.