Loading ...
Sorry, an error occurred while loading the content.

Gettings DNS to work on LinkStation 2?

Expand Messages
  • Nick Pappas
    I m missing something. I have two entries in my /etc/resolv.conf file: nameserver 204.127.199.8 nameserver 63.240.76.198 Yet when I go to ping something ping
    Message 1 of 2 , Aug 26 7:02 PM
    • 0 Attachment
      I'm missing something. I have two entries in my /etc/resolv.conf file:

      nameserver 204.127.199.8
      nameserver 63.240.76.198

      Yet when I go to ping something 'ping www.rightstep.org' - I get an
      error that the host is unknown. What else am I missing to get the DNS
      working?

      Yes - the host I'm pinging exists and is up.
      Yes - the DNS servers are valid.

      Thanks for any help!

      --
      Whatever you do - don't congratulate yourself too much, or berate
      yourself either.
      Your choices are half chance, and so are everybody else's.
    • Scott
      Nick, Try putting the address of you router in there. That s what I had to do. nameserver 192.168.1.1 ... DNS
      Message 2 of 2 , Aug 30 11:43 AM
      • 0 Attachment
        Nick,
        Try putting the address of you router in there. That's what I had
        to do.

        nameserver 192.168.1.1


        --- In LinkStation_General@yahoogroups.com, Nick Pappas
        <nwpappas@g...> wrote:
        > I'm missing something. I have two entries in my /etc/resolv.conf
        file:
        >
        > nameserver 204.127.199.8
        > nameserver 63.240.76.198
        >
        > Yet when I go to ping something 'ping www.rightstep.org' - I get an
        > error that the host is unknown. What else am I missing to get the
        DNS
        > working?
        >
        > Yes - the host I'm pinging exists and is up.
        > Yes - the DNS servers are valid.
        >
        > Thanks for any help!
      Your message has been successfully submitted and would be delivered to recipients shortly.