Loading ...
Sorry, an error occurred while loading the content.

Re: Try to install 1.47 custom firmware

Expand Messages
  • irvine_stock
    Johnny, I didn t see the answer at FAQ. The program has a force option. /F Add it to the command line properties of the updater and it will update anyway. Rich
    Message 1 of 4 , Jul 26, 2005
    • 0 Attachment
      Johnny,
      I didn't see the answer at FAQ.
      The program has a force option. /F
      Add it to the command line properties of the updater and it will
      update anyway.

      Rich

      --- In LinkStation_General@yahoogroups.com, "wedgemusic"
      <wedgemusic@y...> wrote:
      > Read the FAQ: http://linkstationwiki.org/Main/FAQ
      >
      > --- In LinkStation_General@yahoogroups.com, "johnnykwc"
      > <johnnykwc@y...> wrote:
      > > I Tried to installed the custom firmware with telnet and ssh on my
      > > LS1. But I already have 1.47 installed on it so the updattor said on
      > > update is necessary. Is there some way to override it?
      > >
      > > Thanks!
      > >
      > > Johnny
    • wedgemusic
      Taken from the FAQ: 1. How can I change my LinkStation s firmware? The firmware updater won t allow me to! The version number for the firmware update is in the
      Message 2 of 4 , Jul 27, 2005
      • 0 Attachment
        Taken from the FAQ:

        1. How can I change my LinkStation's firmware? The firmware updater
        won't allow me to!
        The version number for the firmware update is in the file
        linkstation_version.txt. Change this to something higher than the
        existing firmware version. The linkstation_version.txt firmware
        version number is only used for comparision to the existing firmware
        version number; the real firmware version is stored inside the flash
        firmware. Take precaution when downgrading from modified firmware to
        official firmware because there is version specific information (for
        example, passwords for extracting the firmware) that Buffalo
        Technology may be change with an update.

        --- In LinkStation_General@yahoogroups.com, "irvine_stock"
        <r_obermeyer@p...> wrote:
        > Johnny,
        > I didn't see the answer at FAQ.
        > The program has a force option. /F
        > Add it to the command line properties of the updater and it will
        > update anyway.
        >
        > Rich
        >
        > --- In LinkStation_General@yahoogroups.com, "wedgemusic"
        > <wedgemusic@y...> wrote:
        > > Read the FAQ: http://linkstationwiki.org/Main/FAQ
        > >
        > > --- In LinkStation_General@yahoogroups.com, "johnnykwc"
        > > <johnnykwc@y...> wrote:
        > > > I Tried to installed the custom firmware with telnet and ssh on my
        > > > LS1. But I already have 1.47 installed on it so the updattor said on
        > > > update is necessary. Is there some way to override it?
        > > >
        > > > Thanks!
        > > >
        > > > Johnny
      Your message has been successfully submitted and would be delivered to recipients shortly.