Loading ...
Sorry, an error occurred while loading the content.

Re: Problem installing MipselTools

Expand Messages
  • prb0x
    Well I m now stripping down my LSII after having gone wrong somewhere in my install of Debian (flashing power light for 5 minutes then the diag light) looks
    Message 1 of 16 , Jul 22, 2005
    • 0 Attachment
      Well I'm now stripping down my LSII after having gone wrong somewhere
      in my install of Debian (flashing power light for 5 minutes then the
      diag light) looks like something is taking up the boot process. I did
      do a fsck of /dev/hda3 before swapping it but I think I should have
      done it as /dev/hda1 after swapping it.

      My solution was just to remove the question sections from your nice
      script making it non interactive.

      Thanks for the response though.

      All the best,
      Al

      --- In LinkStation_General@yahoogroups.com, "wedgemusic"
      <wedgemusic@y...> wrote:
      > The original website hasn't been in use for a few weeks now. Ask your
      > question over at the new website - http://linkstationwiki.org/
      >
      > --- In LinkStation_General@yahoogroups.com, "prb0x" <al@t...> wrote:
      > > No that thread is discussing the Debian release roadmap.
      > > I'm having the same problem with mipseltools.
      > >
      > > There are only two references to "unary" in the forum:
      > >
      >
      http://frontalot.is-a-geek.net:81/forum/index.php?action=vthread&forum=2&topic=12&page=0#8
      > > and:
      > >
      >
      http://frontalot.is-a-geek.net:81/forum/index.php?action=vthread&forum=2&topic=12&page=0#6
      > > Of which the second is a quote from the first.
      > >
      > > I don't see much of a 'discussion' there.
      > >
      > > Anyone got a fix for this problem?
      > >
      > > Cheers,
      > > Al
      > >
      > > --- In LinkStation_General@yahoogroups.com, "wedgemusic"
      > > <wedgemusic@y...> wrote:
      > > > Please direct questions about this over to the LinkStationWiki.
      There
      > > > already is a thread discussing this.
      > > >
      > > >
      > >
      >
      http://frontalot.is-a-geek.net:81/forum/index.php?action=vthread&forum=2&topic=12
      > > >
      > > > --- In LinkStation_General@yahoogroups.com, "Barry Bridgman"
      > > > <barry@b...> wrote:
      > > > > HI All
      > > > >
      > > > > Having problems installing the Mipseltools. I have unpacked the
      > > tar file
      > > > > into the root directory. When I run the sh script I get the
      > following
      > > > > error "./mipsel-tools-install.sh: [: =: unary operator expected"
      > > after
      > > > > I type y to continue !!!
      > > > >
      > > > > Anyone got any ideas ?
      > > > >
      > > > > Thanks
      > > > >
      > > > > Barry
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > > --
      > > > > No virus found in this incoming message.
      > > > > Checked by AVG Anti-Virus.
      > > > > Version: 7.0.323 / Virus Database: 267.8.8/37 - Release Date:
      > > 01/07/2005
      > > > >
      > > > >
      > > > > --
      > > > > No virus found in this outgoing message.
      > > > > Checked by AVG Anti-Virus.
      > > > > Version: 7.0.323 / Virus Database: 267.8.8/37 - Release Date:
      > > 01/07/2005
    Your message has been successfully submitted and would be delivered to recipients shortly.