Loading ...
Sorry, an error occurred while loading the content.

Re: External USB disk for backup

Expand Messages
  • pufi42
    ... to it a Buffalu USB 160GB drive to act as a backup device. ... can t scan the drive, format the drive or setup the drive as a backup device. ... on Buffalo
    Message 1 of 7 , Jul 20, 2005
    • 0 Attachment
      --- In LinkStation_General@yahoogroups.com, "Peter Cassidy"
      <peter@c...> wrote:
      > I have a Linkstation 120 running 1.45 firmware. I have connected
      to it a Buffalu USB 160GB drive to act as a backup device.
      >
      > If I look in the USB Details it shows the USB drive OK. However I
      can't scan the drive, format the drive or setup the drive as a backup
      device.
      >
      > What am I doing wrong?
      >
      > Is it possible that Buffalo USB drives don't work as backup drives
      on Buffalo linkstations?
      >
      >
      >
      > Best Regards
      > Peter Cassidy
      >
      > Cassidy Consulting Ltd
      > Tel: 01323 521940
      > Fax: 01323 521948
      > Mobile: 07956 976236
      > Email: peter@c...
      >
      > Blainslie House
      > 6 Nevill Avenue
      > Eastbourne
      > East Sussex
      > BN22 9PT
      > UK
      >
      > Confidentiality notice:
      > The information contained in this email is confidential.
      > You may not use, copy, print or forward this to any
      > others parties or use it's contents in any way whatsoever.
      > If you are not the intended recipient we would appreciate
      > you replying to let us know that you received it incorrectly.



      Hi Peter,

      I have the same problem with my Linkstation II,
      ver. 2.05. The USB drive was working for two days afterwards
      I could't connect to the USB disc anymore. I tried everything,
      reflashed the firmware, used other USB drive, used different
      startup procedures. I got different states:

      1. I do not see the USB drive at all
      2. I see the USB drive in the browser USB setup page, but I can't
      access the drive, I can't format the drive
      3. The DIAG red LED on the Linkstation flashes six times
      periodically, I can't access the Linkstation at all

      Did you solve your problem already?

      Paul
    Your message has been successfully submitted and would be delivered to recipients shortly.