Loading ...
Sorry, an error occurred while loading the content.

file delete problem (WinXP machines connected to LS1 shared folders)

Expand Messages
  • haberschnasel
    Dear all, I experience the following: Since a couple of days I cannot delete files on my LS1 (1.45_13 unchanged) when I connect with WinXP (SP2 & all patches,
    Message 1 of 1 , Jul 2 6:38 AM
    • 0 Attachment
      Dear all,

      I experience the following: Since a couple of days I cannot delete
      files on my LS1 (1.45_13 unchanged) when I connect with WinXP (SP2 &
      all patches, no firewall, no antivirus) to its network share.
      Permissions are OK, according to WinXP properties, but nevertheless I
      get permission denied. I experience the problem with both of my
      machines here.
      When I use Win2K or Linux per smb, it works. When I use ftp to
      connect, it works. When I connect to another Win computer instead of
      the LS, it works. Just the XP / LS share combination does not work.

      Maybe a recent XP patch did this to my machine, could have been patch
      896422 that affects SMB protocol. But uninstalling this patch does not
      help.

      I rather do not want to downgrade to Win2K, and I do not want to
      upgrade the samba version on my LS (and the Debian version on it and
      so on) to resolve this issue. But it is annoying without delete rights
      (every time I save a file with firefox I get an error message "file
      exists", every time I save a Word document I get undeletable tmp files
      etc.).

      Is anybody else experiencing this strange behaviour???
      Anybody any idea on this???
    Your message has been successfully submitted and would be delivered to recipients shortly.