Loading ...
Sorry, an error occurred while loading the content.

Re: Super basic question - how to set slimserver to access linkstation

Expand Messages
  • dbossler1
    I m not sure if this will work or not... but try putting a shortcut to X: My Music in your My Music folder on the local drive
    Message 1 of 5 , Nov 13, 2004
    • 0 Attachment
      I'm not sure if this will work or not...
      but try putting a shortcut to X:\My Music in your "My Music" folder on
      the local drive

      --- In LinkStation_General@yahoogroups.com, "Brady" <bradyho@y...> wrote:
      >
      > Thanks for your help - but I'm not sure how to do that.
      >
      > I tried under the Control Panel -> Admin Tools -> Service menu to
      > change the option for the Slim Devices from Log On As "Local System"
      > to my account name. I went into the service "Log On" tab and changed
      > the option from "Local System Account" to "This Account" and entered
      > in what I type in when I first turn on my computer (user name and
      > password).
      >
      > This doesn't seem to work - Do I need to make any changes using the
      > Linkstation utility as far as groups, rights, etc?
      >
      >
      > Thanks! I feel like an idiot!
      >
      >
      >
      > --- In LinkStation_General@yahoogroups.com, "Roy M. Silvernail"
      > <roy@r...> wrote:
      > > Brady wrote:
      > >
      > > >My Linkstation arrived today and I was able to set it up on my
      > home
      > > >network.
      > > >
      > > >I have two shared folders - one the default one (mapped as Y) and
      > > >the other I named "Music" and mapped it as the X: drive.
      > > >
      > > >Within the X: drive I made a folder "My Music."
      > > >
      > > >In the SlimServer I go to the "Server Settings" option and then
      > > >to "Music Folder." Intuitively its "X:\My Music" but that doesn't
      > > >work! Did I need to set permissions/etc? My level of Windows XP
      > > >knowledge is apparently near zero.
      > > >
      > > >
      > > If you're running SlimServer as a service on your XP box, you need
      > to
      > > set it up to run as a real user. A default service can't access
      > network
      > > shares.
      > >
      > > --
      > > Roy M. Silvernail is roy@r..., and you're not
      > > "It's just this little chromium switch, here." - TFT
      > > SpamAssassin->procmail->/dev/null->bliss
      > > http://www.rant-central.com
    Your message has been successfully submitted and would be delivered to recipients shortly.