Loading ...
Sorry, an error occurred while loading the content.

Re: Status of RevoGear web sites?

Expand Messages
  • mdelatorre
    Are you sure they are back, anyone can go in? I am just getting this: This is the placeholder for domain kurobox.com. If you see this page after uploading site
    Message 1 of 16 , Jun 1, 2005
    • 0 Attachment
      Are you sure they are back, anyone can go in?

      I am just getting this:

      This is the placeholder for domain kurobox.com. If you see this page
      after uploading site content you probably have not replaced the
      index.html file.

      Thanks,

      Manuel.

      --- In LinkStation_General@yahoogroups.com, "Art Wallace" <art@c...>
      wrote:
      > They are back up at:
      > http://www.kurobox.com
      > http://www.kurobox.com/forums/
      > http://www.kurobox.com/online/
      >
      > Good news to be sure.
      >
      >
      >
      > Art Wallace
      > art@c...
      >
      > -----Original Message-----
      > From: LinkStation_General@yahoogroups.com
      > [mailto:LinkStation_General@yahoogroups.com] On Behalf Of snatcher93
      > Sent: Wednesday, June 01, 2005 2:30 AM
      > To: LinkStation_General@yahoogroups.com
      > Subject: [LinkStation_General] Re: Status of RevoGear web sites?
      >
      > Hi !
      > Do anyone have any (good?) news ?
      > I ordered a Kuro Box HG 3 days ago, i hope i will get it one day ...
      >
      > Sylver
    • snatcher93
      It s working for me ! But now http://www.revolutionstore.com/ is down :(
      Message 2 of 16 , Jun 1, 2005
      • 0 Attachment
        It's working for me !
        But now http://www.revolutionstore.com/ is down :(

        --- In LinkStation_General@yahoogroups.com, "mdelatorre"
        <mdltorre@g...> wrote:
        > Are you sure they are back, anyone can go in?
        >
        > I am just getting this:
        >
        > This is the placeholder for domain kurobox.com. If you see this page
        > after uploading site content you probably have not replaced the
        > index.html file.
        >
        > Thanks,
        >
        > Manuel.
        >
      • Art Wallace
        Hi, Yes, it s working for me too. I can access both the forums and the wiki. But there is a bug when you log into the forum. After login it will try to
        Message 3 of 16 , Jun 1, 2005
        • 0 Attachment
          Hi,
          Yes, it's working for me too. I can access both the forums and the wiki.
          But there is a bug when you log into the forum. After login it will try
          to redirect you to revogear.com. But since that site is down you just
          get a blank page. So then you need to revisit the
          http://www.kurobox.com/forums/ URL to be logged in.




          Art Wallace
          art@...

          -----Original Message-----
          From: LinkStation_General@yahoogroups.com
          [mailto:LinkStation_General@yahoogroups.com] On Behalf Of mdelatorre
          Sent: Wednesday, June 01, 2005 11:56 PM
          To: LinkStation_General@yahoogroups.com
          Subject: [LinkStation_General] Re: Status of RevoGear web sites?

          Are you sure they are back, anyone can go in?

          I am just getting this:

          This is the placeholder for domain kurobox.com. If you see this page
          after uploading site content you probably have not replaced the
          index.html file.

          Thanks,

          Manuel.
        • Brian Waite
          It looks like the server split is underway! This will herald a new for kuroboxers. It also means potentially more community control over the wiki. Once things
          Message 4 of 16 , Jun 2, 2005
          • 0 Attachment
            It looks like the server split is underway! This will herald a new for
            kuroboxers. It also means potentially more community control over the wiki.
            Once things settle out maybe we can talk about how to marry (NOT merge) the 2
            wiki-s so that the info can really be consolodated.
            Thanks
            Brian
            On Thursday 02 June 2005 2:29 am, Art Wallace wrote:
            > <html><body>
            >
            >
            > <tt>
            > Hi,<BR>
            > Yes, it's working for me too. I can access both the forums and the
            > wiki.<BR> But there is a bug when you log into the forum. After login it
            > will try<BR> to redirect you to revogear.com. But since that site is down
            > you just<BR> get a blank page. So then you need to revisit the<BR>
            > <a href="http://www.kurobox.com/forums/">http://www.kurobox.com/forums/</a>
            > URL to be logged in.<BR> <BR>
            > <BR>
            > <BR>
            > <BR>
            > Art Wallace<BR>
            > art@...<BR>
            > <BR>
            > -----Original Message-----<BR>
            > From: LinkStation_General@yahoogroups.com<BR>
            > [mailto:LinkStation_General@yahoogroups.com] On Behalf Of mdelatorre<BR>
            > Sent: Wednesday, June 01, 2005 11:56 PM<BR>
            > To: LinkStation_General@yahoogroups.com<BR>
            > Subject: [LinkStation_General] Re: Status of RevoGear web sites?<BR>
            > <BR>
            > Are you sure they are back, anyone can go in?<BR>
            > <BR>
            > I am just getting this:<BR>
            > <BR>
            > This is the placeholder for domain kurobox.com. If you see this page<BR>
            > after uploading site content you probably have not replaced the<BR>
            > index.html file. <BR>
            > <BR>
            > Thanks,<BR>
            > <BR>
            > Manuel.<BR>
            > </tt>
            >
            >
            >
            >
            > <!-- |**|begin egp html banner|**| -->
            >
            > <br>
            > <tt><hr width="500">
            > <b>Yahoo! Groups Links</b><br>
            > <ul>
            > <li>To visit your group on the web, go to:<br><a
            > href="http://groups.yahoo.com/group/LinkStation_General/">http://groups.yah
            >oo.com/group/LinkStation_General/</a><br>  <li>To unsubscribe from this
            > group, send an email to:<br><a
            > href="mailto:LinkStation_General-unsubscribe@yahoogroups.com?subject=Unsubs
            >cribe">LinkStation_General-unsubscribe@yahoogroups.com</a><br> 
            > <li>Your use of Yahoo! Groups is subject to the <a
            > href="http://docs.yahoo.com/info/terms/">Yahoo! Terms of Service</a>. </ul>
            > </tt>
            > </br>
            >
            > <!-- |**|end egp html banner|**| -->
            >
            >
            > </body></html>
          • wedgemusic
            The LinkStationWiki has InterWiki capabilities (it provides easy, seamless links from one wiki to another). Does anyone know if the Kuro wiki does too? If so,
            Message 5 of 16 , Jun 2, 2005
            • 0 Attachment
              The LinkStationWiki has InterWiki capabilities (it provides easy,
              seamless links from one wiki to another). Does anyone know if the Kuro
              wiki does too? If so, it should be fairly easy to integrate the
              information on each wiki.

              --- In LinkStation_General@yahoogroups.com, Brian Waite <linwoes@g...>
              wrote:
              > It looks like the server split is underway! This will herald a new for
              > kuroboxers. It also means potentially more community control over
              the wiki.
              > Once things settle out maybe we can talk about how to marry (NOT
              merge) the 2
              > wiki-s so that the info can really be consolodated.
              > Thanks
              > Brian
              > On Thursday 02 June 2005 2:29 am, Art Wallace wrote:
              > > <html><body>
              > >
              > >
              > > <tt>
              > > Hi,<BR>
              > > Yes, it's working for me too. I can access both the forums and the
              > > wiki.<BR> But there is a bug when you log into the forum. After
              login it
              > > will try<BR> to redirect you to revogear.com. But since that site
              is down
              > > you just<BR> get a blank page. So then you need to revisit the<BR>
              > > <a
              href="http://www.kurobox.com/forums/">http://www.kurobox.com/forums/</a>
              > > URL to be logged in.<BR> <BR>
              > > <BR>
              > > <BR>
              > > <BR>
              > > Art Wallace<BR>
              > > art@c...<BR>
              > > <BR>
              > > -----Original Message-----<BR>
              > > From: LinkStation_General@yahoogroups.com<BR>
              > > [mailto:LinkStation_General@yahoogroups.com] On Behalf Of
              mdelatorre<BR>
              > > Sent: Wednesday, June 01, 2005 11:56 PM<BR>
              > > To: LinkStation_General@yahoogroups.com<BR>
              > > Subject: [LinkStation_General] Re: Status of RevoGear web sites?<BR>
              > > <BR>
              > > Are you sure they are back, anyone can go in?<BR>
              > > <BR>
              > > I am just getting this:<BR>
              > > <BR>
              > > This is the placeholder for domain kurobox.com. If you see this
              page<BR>
              > > after uploading site content you probably have not replaced the<BR>
              > > index.html file. <BR>
              > > <BR>
              > > Thanks,<BR>
              > > <BR>
              > > Manuel.<BR>
              > > </tt>
              > >
              > >
              > >
              > >
              > > <!-- |**|begin egp html banner|**| -->
              > >
              > > <br>
              > > <tt><hr width="500">
              > > <b>Yahoo! Groups Links</b><br>
              > > <ul>
              > > <li>To visit your group on the web, go to:<br><a
              > >
              href="http://groups.yahoo.com/group/LinkStation_General/">http://groups.yah
              > >oo.com/group/LinkStation_General/</a><br>  <li>To unsubscribe
              from this
              > > group, send an email to:<br><a
              > >
              href="mailto:LinkStation_General-unsubscribe@yahoogroups.com?subject=Unsubs
              > >cribe">LinkStation_General-unsubscribe@yahoogroups.com</a><br> 
              > > <li>Your use of Yahoo! Groups is subject to the <a
              > > href="http://docs.yahoo.com/info/terms/">Yahoo! Terms of
              Service</a>. </ul>
              > > </tt>
              > > </br>
              > >
              > > <!-- |**|end egp html banner|**| -->
              > >
              > >
              > > </body></html>
            • Brian Waite
              I won t know until the move is complete. In the past it was running tikiwiki. There may be the ability to change the wiki server to something more workable if
              Message 6 of 16 , Jun 2, 2005
              • 0 Attachment
                I won't know until the move is complete. In the past it was running tikiwiki.
                There may be the ability to change the wiki server to something more workable
                if needed tho,.

                Thanks
                Brian
                On Thursday 02 June 2005 9:39 am, wedgemusic wrote:
                > The LinkStationWiki has InterWiki capabilities (it provides easy,
                > seamless links from one wiki to another). Does anyone know if the Kuro
                > wiki does too? If so, it should be fairly easy to integrate the
                > information on each wiki.
                >
                > --- In LinkStation_General@yahoogroups.com, Brian Waite <linwoes@g...>
                >
                > wrote:
                > > It looks like the server split is underway! This will herald a new for
                > > kuroboxers. It also means potentially more community control over
                >
                > the wiki.
                >
                > > Once things settle out maybe we can talk about how to marry (NOT
                >
                > merge) the 2
                >
                > > wiki-s so that the info can really be consolodated.
                > > Thanks
                > > Brian
                > >
                > > On Thursday 02 June 2005 2:29 am, Art Wallace wrote:
                > > > <html><body>
                > > >
                > > >
                > > > <tt>
                > > > Hi,<BR>
                > > > Yes, it's working for me too. I can access both the forums and the
                > > > wiki.<BR> But there is a bug when you log into the forum. After
                >
                > login it
                >
                > > > will try<BR> to redirect you to revogear.com. But since that site
                >
                > is down
                >
                > > > you just<BR> get a blank page. So then you need to revisit the<BR>
                > > > <a
                >
                > href="http://www.kurobox.com/forums/">http://www.kurobox.com/forums/</a>
                >
                > > > URL to be logged in.<BR> <BR>
                > > > <BR>
                > > >  <BR>
                > > >  <BR>
                > > > Art Wallace<BR>
                > > > art@c...<BR>
                > > > <BR>
                > > > -----Original Message-----<BR>
                > > > From: LinkStation_General@yahoogroups.com<BR>
                > > > [mailto:LinkStation_General@yahoogroups.com] On Behalf Of
                >
                > mdelatorre<BR>
                >
                > > > Sent: Wednesday, June 01, 2005 11:56 PM<BR>
                > > > To: LinkStation_General@yahoogroups.com<BR>
                > > > Subject: [LinkStation_General] Re: Status of RevoGear web sites?<BR>
                > > > <BR>
                > > > Are you sure they are back, anyone can go in?<BR>
                > > > <BR>
                > > > I am just getting this:<BR>
                > > > <BR>
                > > > This is the placeholder for domain kurobox.com. If you see this
                >
                > page<BR>
                >
                > > > after uploading site content you probably have not replaced the<BR>
                > > > index.html file. <BR>
                > > > <BR>
                > > > Thanks,<BR>
                > > > <BR>
                > > > Manuel.<BR>
                > > > </tt>
                > > >
                > > >
                > > >
                > > >
                > > > <!-- |**|begin egp html banner|**| -->
                > > >
                > > > <br>
                > > > <tt><hr width="500">
                > > > <b>Yahoo! Groups Links</b><br>
                > > > <ul>
                > > > <li>To visit your group on the web, go to:<br><a
                >
                >
                > href="http://groups.yahoo.com/group/LinkStation_General/">http://groups.yah
                >
                > > >oo.com/group/LinkStation_General/</a><br>  <li>To unsubscribe
                >
                > from this
                >
                > > > group, send an email to:<br><a
                >
                >
                > href="mailto:LinkStation_General-unsubscribe@yahoogroups.com?subject=Unsubs
                >
                > > >cribe">LinkStation_General-unsubscribe@yahoogroups.com</a><br> 
                > > > <li>Your use of Yahoo! Groups is subject to the <a
                > > > href="http://docs.yahoo.com/info/terms/">Yahoo! Terms of
                >
                > Service</a>. </ul>
                >
                > > > </tt>
                > > > </br>
                > > >
                > > > <!-- |**|end egp html banner|**| -->
                > > >
                > > >
                > > > </body></html>
                >
                > Yahoo! Groups Links
                >
                > To visit your group on the web, go to:
                > http://groups.yahoo.com/group/LinkStation_General/
                >  
                > To unsubscribe from this group, send an email to:
                > LinkStation_General-unsubscribe@yahoogroups.com
                >  
                > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
              • David
                ... I can t get registered for editing the wiki. http://www.kurobox.com/online/tiki-register.php Gives a wrong reg code error even though I m entering the
                Message 7 of 16 , Jun 3, 2005
                • 0 Attachment
                  --- In LinkStation_General@yahoogroups.com, "Art Wallace" <art@c...>
                  wrote:
                  > They are back up at:
                  > http://www.kurobox.com
                  > http://www.kurobox.com/forums/
                  > http://www.kurobox.com/online/

                  I can't get registered for editing the wiki.
                  http://www.kurobox.com/online/tiki-register.php

                  Gives a "wrong reg code" error even though I'm entering the right code.

                  DB error pointing to the wrong site?

                  Thanks,
                  David Troesch
                • Art Wallace
                  Same bug as before. The site s back to where it was before the outage. Hopefully they will start making improvements soon. Art Wallace art@crankedup.com ...
                  Message 8 of 16 , Jun 3, 2005
                  • 0 Attachment
                    Same bug as before. The site's back to where it was before the outage.
                    Hopefully they will start making improvements soon.




                    Art Wallace
                    art@...

                    -----Original Message-----
                    From: LinkStation_General@yahoogroups.com
                    [mailto:LinkStation_General@yahoogroups.com] On Behalf Of David
                    Sent: Friday, June 03, 2005 7:42 AM
                    To: LinkStation_General@yahoogroups.com
                    Subject: [LinkStation_General] Re: Status of RevoGear web sites?

                    I can't get registered for editing the wiki.
                    http://www.kurobox.com/online/tiki-register.php

                    Gives a "wrong reg code" error even though I'm entering the right code.

                    DB error pointing to the wrong site?

                    Thanks,
                    David Troesch
                  • Brian Waite
                    There is still a bit of work to be done on the Revo Site. The sever is being migrated and once this happens i can get in there and update software and fix
                    Message 9 of 16 , Jun 3, 2005
                    • 0 Attachment
                      There is still a bit of work to be done on the Revo Site. The sever is being
                      migrated and once this happens i can get in there and update software and fix
                      registration. I'll keep the list here informed.

                      Thanks
                      Brian
                      On Friday 03 June 2005 4:05 pm, Art Wallace wrote:
                      > Same bug as before. The site's back to where it was before the outage.
                      > Hopefully they will start making improvements soon.
                      >
                      >
                      >
                      >
                      > Art Wallace
                      > art@...
                      >
                      > -----Original Message-----
                      > From: LinkStation_General@yahoogroups.com
                      > [mailto:LinkStation_General@yahoogroups.com] On Behalf Of David
                      > Sent: Friday, June 03, 2005 7:42 AM
                      > To: LinkStation_General@yahoogroups.com
                      > Subject: [LinkStation_General] Re: Status of RevoGear web sites?
                      >
                      > I can't get registered for editing the wiki.
                      > http://www.kurobox.com/online/tiki-register.php
                      >
                      > Gives a "wrong reg code" error even though I'm entering the right code.
                      >
                      > DB error pointing to the wrong site?
                      >
                      > Thanks,
                      > David Troesch
                      >
                      >
                      > Yahoo! Groups Links
                      >
                      > To visit your group on the web, go to:
                      > http://groups.yahoo.com/group/LinkStation_General/
                      >  
                      > To unsubscribe from this group, send an email to:
                      > LinkStation_General-unsubscribe@yahoogroups.com
                      >  
                      > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
                    Your message has been successfully submitted and would be delivered to recipients shortly.