Loading ...
Sorry, an error occurred while loading the content.

Fw: [LinkStation_General] Re: POSTED: Custom 1.47 firmware with telnet daemon in

Expand Messages
  • cherrytreeproduction
    ... Download is working now... If i understand right it is possible to run this script on a linux-machine...even on the LS itself i think. Can you write a
    Message 1 of 8 , Jun 1, 2005
    • 0 Attachment
      --- In LinkStation_General@yahoogroups.com, "TechHeavy"
      <mike.tsao@g...> wrote:
      > > the link is working but when i click on "this tarball" i get a "404
      > > not found" for /mt/archives/mt/archives/mod_ls_firmware.tar.gz.
      >
      > Thanks, Mindbender. I fixed it (it worked on my blog home page but not
      > on the archived article page). I shouldn't write HTML so late at
      > night.
      >
      > Download is http://www.sowbug.org/mt/archives/mod_ls_firmware.tar.gz
      >
      > Article is http://www.sowbug.org/mt/archives/000180.html

      Download is working now...

      If i understand right it is possible to run this script on a
      linux-machine...even on the LS itself i think.

      Can you write a short tutorial how to use your script in the wiki?

      http://frontalot.is-a-geek.net:81/

      Because for a Windows-User it is not clear how to use it.

      Thanks!

      Regards
      Mindbender
    • wedgemusic
      I agree, write an article for the wiki! And yes, I changed the root password to root in the 1.47_modified firmware.
      Message 2 of 8 , Jun 1, 2005
      • 0 Attachment
        I agree, write an article for the wiki! And yes, I changed the root
        password to "root" in the 1.47_modified firmware.

        --- In LinkStation_General@yahoogroups.com, "cherrytreeproduction"
        <cherrytreeproduction@y...> wrote:
        > --- In LinkStation_General@yahoogroups.com, "TechHeavy"
        > <mike.tsao@g...> wrote:
        > > > the link is working but when i click on "this tarball" i get a "404
        > > > not found" for /mt/archives/mt/archives/mod_ls_firmware.tar.gz.
        > >
        > > Thanks, Mindbender. I fixed it (it worked on my blog home page but not
        > > on the archived article page). I shouldn't write HTML so late at
        > > night.
        > >
        > > Download is http://www.sowbug.org/mt/archives/mod_ls_firmware.tar.gz
        > >
        > > Article is http://www.sowbug.org/mt/archives/000180.html
        >
        > Download is working now...
        >
        > If i understand right it is possible to run this script on a
        > linux-machine...even on the LS itself i think.
        >
        > Can you write a short tutorial how to use your script in the wiki?
        >
        > http://frontalot.is-a-geek.net:81/
        >
        > Because for a Windows-User it is not clear how to use it.
        >
        > Thanks!
        >
        > Regards
        > Mindbender
      Your message has been successfully submitted and would be delivered to recipients shortly.