Loading ...
Sorry, an error occurred while loading the content.

my linkstation can't run debian! anyone can help me?

Expand Messages
  • peter
    i just get my linkstation HD-H120LAN, and i do all procress with 2_How to Install Debian.rtf in files. but my linkstation can t work.......why?? am i lose
    Message 1 of 4 , Jun 1, 2005
    • 0 Attachment
      i just get my linkstation HD-H120LAN,
      and i do all procress with "2_How to Install Debian.rtf" in files.

      but my linkstation can't work.......why??

      am i lose something??

      my linkstation firmware must update?


      thanks!
    • downlalaway
      ... I answer as best I can - does it boot, have you forgot to reset the jumper setting back to cable select? If its really not connecting through telnet user
      Message 2 of 4 , Jun 1, 2005
      • 0 Attachment
        --- In LinkStation_General@yahoogroups.com, "peter"
        <peter_pai.tw@y...> wrote:
        > i just get my linkstation HD-H120LAN,
        > and i do all procress with "2_How to Install Debian.rtf" in files.
        >
        > but my linkstation can't work.......why??
        >
        > am i lose something??
        >
        > my linkstation firmware must update?
        >
        >
        > thanks!
        I answer as best I can - does it boot, have you forgot to reset the
        jumper setting back to cable select?
        If its really not connecting through telnet user tmp-kun then I've
        done a posting on how to restore it to the linkstation firmware (I
        don't know if it will work if you've used the kuro-box install which
        may change the flash). Effectively check if the lights are ok -power
        led flashes for 6 seconds and then green if it can't find anything on
        the hard drive. If it does it take 20secs +.
        If there's a red led you need to check the hardware.
        Use the IP setup utility to see if its there
        In fact did you make sure you set your ip to your correct address -is
        a firewall preventing you connecting?
        Other install guides are :
        'How to Install Debain on Linkstation 1'
        and http://frontalot.is-a-geek.net:81 (which I used)

        best of luck
      • downlalaway
        ... Whoops the first install method doesn t work yet use the great frontalot wiki by wedgemusic.
        Message 3 of 4 , Jun 1, 2005
        • 0 Attachment
          --- In LinkStation_General@yahoogroups.com, "downlalaway"
          <downlalaway@y...> wrote:
          > --- In LinkStation_General@yahoogroups.com, "peter"
          > <peter_pai.tw@y...> wrote:
          > > i just get my linkstation HD-H120LAN,
          > > and i do all procress with "2_How to Install Debian.rtf" in files.
          > >
          > > but my linkstation can't work.......why??
          > >
          > > am i lose something??
          > >
          > > my linkstation firmware must update?
          > >
          > >
          > > thanks!
          > I answer as best I can - does it boot, have you forgot to reset the
          > jumper setting back to cable select?
          > If its really not connecting through telnet user tmp-kun then I've
          > done a posting on how to restore it to the linkstation firmware (I
          > don't know if it will work if you've used the kuro-box install which
          > may change the flash). Effectively check if the lights are ok -power
          > led flashes for 6 seconds and then green if it can't find anything on
          > the hard drive. If it does it take 20secs +.
          > If there's a red led you need to check the hardware.
          > Use the IP setup utility to see if its there
          > In fact did you make sure you set your ip to your correct address -is
          > a firewall preventing you connecting?
          > Other install guides are :
          > 'How to Install Debain on Linkstation 1'
          > and http://frontalot.is-a-geek.net:81 (which I used)
          >
          > best of luck
          Whoops the first install method doesn't work yet use the great
          frontalot wiki by wedgemusic.
        • peter
          ... thank you very much! I already know why can t run debian on my linkstation. because my linkstation is V2.....MIPS
          Message 4 of 4 , Jun 1, 2005
          • 0 Attachment
            --- In LinkStation_General@yahoogroups.com, "downlalaway"
            <downlalaway@y...> wrote:
            > --- In LinkStation_General@yahoogroups.com, "downlalaway"
            > <downlalaway@y...> wrote:
            > > --- In LinkStation_General@yahoogroups.com, "peter"
            > > <peter_pai.tw@y...> wrote:
            > > > i just get my linkstation HD-H120LAN,
            > > > and i do all procress with "2_How to Install Debian.rtf" in files.
            > > >
            > > > but my linkstation can't work.......why??
            > > >
            > > > am i lose something??
            > > >
            > > > my linkstation firmware must update?
            > > >
            > > >
            > > > thanks!
            > > I answer as best I can - does it boot, have you forgot to reset the
            > > jumper setting back to cable select?
            > > If its really not connecting through telnet user tmp-kun then I've
            > > done a posting on how to restore it to the linkstation firmware (I
            > > don't know if it will work if you've used the kuro-box install which
            > > may change the flash). Effectively check if the lights are ok -power
            > > led flashes for 6 seconds and then green if it can't find anything on
            > > the hard drive. If it does it take 20secs +.
            > > If there's a red led you need to check the hardware.
            > > Use the IP setup utility to see if its there
            > > In fact did you make sure you set your ip to your correct address -is
            > > a firewall preventing you connecting?
            > > Other install guides are :
            > > 'How to Install Debain on Linkstation 1'
            > > and http://frontalot.is-a-geek.net:81 (which I used)
            > >
            > > best of luck
            > Whoops the first install method doesn't work yet use the great
            > frontalot wiki by wedgemusic.

            thank you very much!
            I already know why can't run debian on my linkstation.
            because my linkstation is V2.....MIPS
          Your message has been successfully submitted and would be delivered to recipients shortly.