Loading ...
Sorry, an error occurred while loading the content.

Diag Lite

Expand Messages
  • gotsprings12
    Well guys I had been following the posts here untill my Kuro Box showed up. Got it all built physically and hooked it up to the network and storage worked...
    Message 1 of 2 , Nov 7, 2004
    • 0 Attachment
      Well guys I had been following the posts here untill my Kuro Box
      showed up.

      Got it all built physically and hooked it up to the network and
      storage worked... but it was in Japanese.

      Found I could Telnet... but have never used telnet in my life so I was
      wandering in in the dark.

      Found instructions to change the interface for the web to english and
      had to install cuteftp.

      Ftp to the right place and now my unit is in English.

      I bought the unit to be a server for a slimserver. Followed the
      directions on this website and none of it works. I don't really
      understand yet how telnet and linux (wich I also have never used)
      works. But I noticed somethings that I can understand. like when I
      check /usr/local in ftp it shows no files there. I can type commands
      all day and all night... wich I found out yesterday and can't get
      things right.

      When I tried editing some of the lines I got some results like renaming
      slimserver to slimserver.pl "tar -xvf /usr/local/slimserver.pl"

      As I don't really understand what is going on I am using ftp to guide
      me. I can see if there is a directory. If it is empty it stands to
      reason that any command that I type that contains that directory is
      not going to work.

      As for the guide for idiots. If you guys can get it to work on my
      unit... I will write the guide.

      Too many hours wasted.

      This morning I tried to boot the unit and could not log in via ftp or
      http. Checked the shared and that didn't work either. Pulled the plug
      and used the red button as it turned on. That got the http to work.
      said I need to reformat the drive. SURE WHAT DO I CARE, nothings there
      anyways!

      I would really like a step by step to take this unit back to factory.
      I mean clean back to factory. I was copying and moving files for 6
      hours and none of them ever ran right in the telnet session. I would
      get errors like "bad interperter". Did I mention frustrating?

      Now after getting the unit back to working order I get a 3 blink light
      on the Diag. It blinks with no connection to the ethernet It blinks
      when the thing is off. It blinkfs when it s on... it Blinks.

      I guess what I am saying is... HELP!

      gotsprings12
    • James Stewart
      For all you having problems with dealing with the nitty gritty details of customizing your Linkstation or Kurobox, please be patient. Many of us are
      Message 2 of 2 , Nov 7, 2004
      • 0 Attachment
        For all you having problems with dealing with the
        "nitty gritty" details of customizing your Linkstation
        or Kurobox, please be patient. Many of us are
        actively working on making these "customizations"
        better for the general public to use, but we are not
        quite there yet. Things are moving along quickly
        however. The Linkstation/Kurobox has a lot of
        potential that we are all just beginning to unlock.
        So if you are having trouble getting your product to
        do special things for you today, please don't get
        flustered, just check back with us in a couple of
        weeks to see if things have improved enough for you
        yet.

        Of course people who have already written "How-to"
        pages would still appreciate feedback to they can work
        to make these tutorials better for all.

        --- gotsprings12 <cnichol@...> wrote:

        >
        > Well guys I had been following the posts here untill
        > my Kuro Box showed up.
        >
        > Got it all built physically and hooked it up to the
        > network and storage worked... but it was in
        Japanese.

        [message Edited]

        > I guess what I am saying is... HELP!
        >
        > gotsprings12


        __________________________________________________
        Do You Yahoo!?
        Tired of spam? Yahoo! Mail has the best spam protection around
        http://mail.yahoo.com
      Your message has been successfully submitted and would be delivered to recipients shortly.