Loading ...
Sorry, an error occurred while loading the content.
 

Re: SoftSqueeze

Expand Messages
  • ptrck_dxn
    Hi If you re using the slimserver 25/03/2005 nightly, it s version 6.0 based and I think you will need a Softsqueeze 2.x version to work with it. Use the link
    Message 1 of 8 , Mar 26, 2005
      Hi

      If you're using the slimserver 25/03/2005 nightly, it's version 6.0
      based and I think you will need a Softsqueeze 2.x version to work with it.

      Use the link in the Server Settings page of slimserver to install
      SoftSqueeze.

      HTH, Patrick

      --- In LinkStation_General@yahoogroups.com, "morituri64"
      <morituri32@h...> wrote:
      >
      >
      > No, i'm using perl 5.8.5, the correct perl modules,and the 25th
      > nightly build of Slimserer, the link you gave is what i followed to
      > install it all.
      >
      > The nightly build doesn't have the required perl modules so you have
      > to use the others supplied by Marc Field elsewhere in this group.
      >
      > Everything seems to be running fine on the LS, so, i don't know what
      > else it could be.
      >
      > --- In LinkStation_General@yahoogroups.com, "ashnak65" <ashnak65@y...>
      > wrote:
      > >
      > > Hi There,
      > > Just been browsing for some other stuff re LS and i suspect that your
      > > Perl Libraries are the wrong version - there is a nice little HowTo
      > > listed at http://fieldnetworks.com/slim/linkstation.html
      > >
      > >
      > > Hope this helps ....
      > >
      > > --- In LinkStation_General@yahoogroups.com, "morituri64"
      > > <morituri32@h...> wrote:
      > > >
      > > >
      > > > Hello,
      > > >
      > > > Hope someone out there has an answer for me. Just installed
      > > SlimServer
      > > > onto my LS120. Had some problems with it reporting that some perl
      > > > modules were not installed but got them off these excelent pages and
      > > > it all seems to be working.
      > > >
      > > > I've downloaded 1.17 of softsqueeze, it seems to find the slimserver
      > > > and the slimserver recognises the softsqueeze, but there is no
      > > display
      > > > on the softsqueeze and no music is played.
      > > >
      > > > Anyone have any ideas on what I am doing wrong or what to fix?
      > > >
      > > > Thanks
    • morituri64
      You were absolutely right, thanks for the help, I am going to have a play and see if I want to buy the real thing. Thanks for the help. ... with it. ... your
      Message 2 of 8 , Mar 26, 2005
        You were absolutely right, thanks for the help, I am going to have a
        play and see if I want to buy the real thing.

        Thanks for the help.



        --- In LinkStation_General@yahoogroups.com, "ptrck_dxn" <patrick@d...>
        wrote:
        >
        > Hi
        >
        > If you're using the slimserver 25/03/2005 nightly, it's version 6.0
        > based and I think you will need a Softsqueeze 2.x version to work
        with it.
        >
        > Use the link in the Server Settings page of slimserver to install
        > SoftSqueeze.
        >
        > HTH, Patrick
        >
        > --- In LinkStation_General@yahoogroups.com, "morituri64"
        > <morituri32@h...> wrote:
        > >
        > >
        > > No, i'm using perl 5.8.5, the correct perl modules,and the 25th
        > > nightly build of Slimserer, the link you gave is what i followed to
        > > install it all.
        > >
        > > The nightly build doesn't have the required perl modules so you have
        > > to use the others supplied by Marc Field elsewhere in this group.
        > >
        > > Everything seems to be running fine on the LS, so, i don't know what
        > > else it could be.
        > >
        > > --- In LinkStation_General@yahoogroups.com, "ashnak65" <ashnak65@y...>
        > > wrote:
        > > >
        > > > Hi There,
        > > > Just been browsing for some other stuff re LS and i suspect that
        your
        > > > Perl Libraries are the wrong version - there is a nice little HowTo
        > > > listed at http://fieldnetworks.com/slim/linkstation.html
        > > >
        > > >
        > > > Hope this helps ....
        > > >
        > > > --- In LinkStation_General@yahoogroups.com, "morituri64"
        > > > <morituri32@h...> wrote:
        > > > >
        > > > >
        > > > > Hello,
        > > > >
        > > > > Hope someone out there has an answer for me. Just installed
        > > > SlimServer
        > > > > onto my LS120. Had some problems with it reporting that some perl
        > > > > modules were not installed but got them off these excelent
        pages and
        > > > > it all seems to be working.
        > > > >
        > > > > I've downloaded 1.17 of softsqueeze, it seems to find the
        slimserver
        > > > > and the slimserver recognises the softsqueeze, but there is no
        > > > display
        > > > > on the softsqueeze and no music is played.
        > > > >
        > > > > Anyone have any ideas on what I am doing wrong or what to fix?
        > > > >
        > > > > Thanks
      • Marc D. Field
        ... Hi, One clarification: Betas later than 6.0b2, and nightly builds from now forward all have the required perl modules. No need to download and install
        Message 3 of 8 , Mar 26, 2005
          On 03/26/2005 05:14 AM, morituri64 wrote:
          >
          >
          > No, i'm using perl 5.8.5, the correct perl modules,and the 25th
          > nightly build of Slimserer, the link you gave is what i followed to
          > install it all.
          >
          > The nightly build doesn't have the required perl modules so you have
          > to use the others supplied by Marc Field elsewhere in this group.
          >

          Hi,

          One clarification: Betas later than 6.0b2, and nightly builds from now
          forward all have the required perl modules. No need to download
          and install them separately.

          Marc
        • morituri64
          Hi, Just like to say thanks for the effort for putting up the web page. I read that the modules should be included, I used the 25th Nightly and it did work, I
          Message 4 of 8 , Mar 27, 2005
            Hi,

            Just like to say thanks for the effort for putting up the web page. I
            read that the modules should be included, I used the 25th Nightly and
            it did work, I looked in the CPAN/arch/.../ppc-linux directory and the
            files were in an /auto dirctory, i moved them up one level but it did
            not make a difference. I then installed the modules that you supplied
            and it worked. Any idea?



            --- In LinkStation_General@yahoogroups.com, "Marc D. Field"
            <yahoo@f...> wrote:
            > On 03/26/2005 05:14 AM, morituri64 wrote:
            > >
            > >
            > > No, i'm using perl 5.8.5, the correct perl modules,and the 25th
            > > nightly build of Slimserer, the link you gave is what i followed to
            > > install it all.
            > >
            > > The nightly build doesn't have the required perl modules so you have
            > > to use the others supplied by Marc Field elsewhere in this group.
            > >
            >
            > Hi,
            >
            > One clarification: Betas later than 6.0b2, and nightly builds from now
            > forward all have the required perl modules. No need to download
            > and install them separately.
            >
            > Marc
          • Marc D. Field
            ... No...very strange because the modules I posted in this group are the ones Slim is using too. It should work exactly the same (and it s working perfectly
            Message 5 of 8 , Apr 5 2:45 PM
              On 03/27/2005 03:02 AM, morituri64 wrote:
              > Just like to say thanks for the effort for putting up the web page. I
              > read that the modules should be included, I used the 25th Nightly and
              > it did work, I looked in the CPAN/arch/.../ppc-linux directory and the
              > files were in an /auto dirctory, i moved them up one level but it did
              > not make a difference. I then installed the modules that you supplied
              > and it worked. Any idea?

              No...very strange because the modules I posted in this group are the
              ones Slim is using too. It should work exactly the same (and it's
              working perfectly for me) unless they put them in the wrong place in the
              CPAN directory.

              Marc
            Your message has been successfully submitted and would be delivered to recipients shortly.