Loading ...
Sorry, an error occurred while loading the content.

Re: Can't telnet

Expand Messages
  • whoisnader
    I have version 1.46 with telnet access. Go through some of the older postings on how to do this. ... ... do a ... not
    Message 1 of 8 , Mar 16, 2005
    • 0 Attachment
      I have version 1.46 with telnet access. Go through some of the older
      postings on how to do this.

      --- In LinkStation_General@yahoogroups.com, "88" <brad00888@y...>
      wrote:
      >
      > --- In LinkStation_General@yahoogroups.com, "Dave Kristol"
      > <o8l4febh@y...> wrote:
      > >
      > > --- In LinkStation_General@yahoogroups.com, "88"
      <brad00888@y...>
      > wrote:
      > > >
      > > > --- In LinkStation_General@yahoogroups.com, "Dave Kristol"
      > > > <o8l4febh@y...> wrote:
      > > > >
      > > > > --- In LinkStation_General@yahoogroups.com, "88"
      > <brad00888@y...>
      > > > wrote:
      > > > > >
      > > > > > hi
      > > > > >
      > > > > > I have a linkstation HD-HG120LAN. I used port 23 to telnet.
      > > > > > But my linkstation always refused my connect.
      > > > > >
      > > > > > Anyone can help me to telnet into my linkstation?
      > > > >
      > > > > Telnet is enabled only on the 1.44 and 1.45 firmware
      > versions. If
      > > > you
      > > > > have some other version, there's no telnet. You'd need to
      do a
      > > > > firmware upgrade to one of those versions.
      > > > >
      > > > > Dave Kristol
      > > >
      > > > sorry but when i upgrade 1.44 and 1.45 firmware. I still can
      not
      > > > telnet into my linkstation.
      > >
      > > Assuming you want to pursue this further, you have to say more.
      > What
      > > *exactly* did you do? What response did you get from the LS?
      > >
      > > You need to create users via the LS web interface. You then use
      > the
      > > username and password from one such account as the corresponding
      > > information for the telnet login.
      > >
      > > Dave Kristol
      >
      > haha, a stupid reason. i did not add any user on my LS.
      >
      > sorry .
      >
      >
      > thank for your help.
    Your message has been successfully submitted and would be delivered to recipients shortly.