Loading ...
Sorry, an error occurred while loading the content.

AW: [LinkStation_General] Re: moving unit from one network to another?

Expand Messages
  • Bertram Dörfler
    thanks, that you both answer for me ;-) You really think samba is the problem? i thought the built in lan chip of the LS is just slow and thought about
    Message 1 of 11 , Mar 5, 2005
    • 0 Attachment
      thanks, that you both answer for me ;-)
      You really think samba is the problem? i thought the built in lan chip of the LS is just slow and thought about connecting an usb2-lan adapter to it...
       
      bert


      Von: irvine_stock [mailto:r_obermeyer@...]
      Gesendet: Samstag, 5. März 2005 23:04
      An: LinkStation_General@yahoogroups.com
      Betreff: [LinkStation_General] Re: moving unit from one network to another?


      Ken,
      I am with daniel on this.  The excepted speed of the linkStation
      (using samba) is 5MBytes/sec writes and 7Mbytes/sec reads.  A lot of
      tests have been run on various OS versions and still validate these
      numbers.  Some will get slightly lower depending on network
      conditions and computer setups.  You are never going to get
      94MBytes/sec out of a LS.  :-)
      The only way to speed it up seems to be changing from Samba to some
      other protocol without as much latency built-in.  Even my 1Gbit
      LinkStation does not get much better performance either.
      Rich

      --- In LinkStation_General@yahoogroups.com, "born_daniel"
      <born_daniel@y...> wrote:
      >
      > Ken,
      >
      > Do not confuse Mb (megabit) and MB (megabyte)...
      > You nic at 100Mb/s will transfer (assuming no overhead at all),
      12.5
      > megabytes per second. This means that the max throughput over 15
      > minutes is (12.5*60*15 = 11250 MB = 11GB).
      >
      > I just did a test transfer from my 160GB Linkstation to my
      computer:
      > I copied a single 0.99GB file (1,073,565,696 bytes) from the LS to
      > my computer. The LS is directly connected to my computer's
      Ethernet
      > port and the computer was doing nothing else that was CPU
      consuming.
      > I would consider this to be pretty much the ideal situation. The
      > transfer took 2 minutes and 36 seconds.
      >
      > This translates to 1073565696/156 = 6881831 bytes/second =
      6.56MB/s
      > = 52.5Mb/s. Just slightly above half of the 100Mb/s "theoretical"
      > transfer rate.
      >
      > Now if your LS is connected to a router/hub and you're writing to
      > the disk instead of reading, you'll be getting close to 5MB/s (or
      at
      > least not much more than 6.56MB/s...) ;-)
      >
      > Regards,
      > Daniel
      > P.S. 5GB in 15 minutes is 5.69MB/s... :-)
      >
      > --- In LinkStation_General@yahoogroups.com, "Ken" <krg61@y...>
      wrote:
      > >
      > > Huh?  5MB/s?  Are you sure?  I just bought the Linkstation 160
      and
      > > transferred 5 GB's over to it in about 15 minutes.  "if"
      properly
      > > connected to a switch, you'll get the normal 10/100 speed with
      > Auto-
      > > Duplexing.  Perhaps you should check your NIC card speed.  Your
      > > probably connecting at 10 MB/s, but collisions or something are
      > > dropping your transfer rate.  If you have a NIC card that can do
      > 100
      > > MB/s full duplex (or Auto-Duplex to a switch that can do
      10/100),
      > > make sure they are going through your switch at the proper
      speed. 
      > > Also, on most switches, they will autolink at 100 full duplex
      (200
      > > MB/s).  If that doesn't help, try using a different cable and
      make
      > > sure straight thru/Crossover switch is set properly. On my
      Linksys
      > > switch, I get the full duplex light on to the Linkstation and
      the
      > > transfer rate is 94.118 MB/s.  If you have'nt noticed any other
      > > problems, then my first guess is that the nic on your PC is only
      > > talking at 10 MB/s half duplex.
      > >
      > >
      > > --- In LinkStation_General@yahoogroups.com, Bertram Dorfler
      > > <ernie73@g...> wrote:
      > > > It is not a problem to use the linkstation in different
      > networks.
      > > You can
      > > > have it set to use the local dhcp server to get the current
      > network
      > > > configuration automatically. No formatting will be required.
      But
      > the
      > > > linkstation is slow (about 5MB/s) so it will take a while to
      > > transfer data
      > > > to other computers.
      > > >
      > > > 
      > > >
      > > >   _____ 
      > > >
      > > > From: Sara Creque (Daphine-97) [mailto:grtlakesgirl@y...]
      > > > Sent: Friday, March 04, 2005 11:56 AM
      > > > To: LinkStation_General@yahoogroups.com
      > > > Subject: [LinkStation_General] moving unit from one network to
      > > another?
      > > >
      > > > 
      > > >
      > > >
      > > > Hello,
      > > >
      > > > I have not yet purchased the LinkStation but am considering
      > doing
      > > so
      > > > for work.  We need an external hard drive to house a large
      (160
      > GB)
      > > > GIS database that another agency has developed.  Because of
      the
      > > large
      > > > size, they are transferring the data to others via external
      > drives
      > > > that we supply them.
      > > >
      > > > I am not very network savy, so my question is this: if they
      have
      > to
      > > > set up the Buffalo LinkStation on their network and assign an
      IP
      > to
      > > > load the data, how well will the transfer to our network
      work? 
      > > Will
      > > > we have to do any reformatting when we attach it to out
      network
      > > that
      > > > would lead to a loss of data?  Has anyone had success using
      the
      > > > LinkStation on one network and then another?
      > > >
      > > > Any help would be appreciated.  I need to place our order soon
      > and
      > > > need to know if I should consider other options.
      > > >
      > > > Thank you,
      > > > Sara
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > > Yahoo! Groups Sponsor
      > > >
      > > >
      > > >
      > > > ADVERTISEMENT
      > > > 
      > > >
      > >
      >
      <http://us.ard.yahoo.com/SIG=129k54o5b/M=298184.6018725.7038619.30011
      > 7
      > > 6/D=gr
      > > >
      > >
      >
      oups/S=1705004750:HM/EXP=1110041812/A=2593423/R=0/SIG=11el9gslf/*http
      > :
      > > /www.n
      > > > etflix.com/Default?mqso=60190075> click here
      > > >
      > > >
      > > > 
      > > > <http://us.adserver.yahoo.com/l?
      > > M=298184.6018725.7038619.3001176/D=groups/S=
      > > > :HM/A=2593423/rand=628638707>
      > > >
      > > > 
      > > >
      > > >   _____ 
      > > >
      > > > Yahoo! Groups Links
      > > >
      > > > *      To visit your group on the web, go to:
      > > > http://groups.yahoo.com/group/LinkStation_General/
      > > >  
      > > > *      To unsubscribe from this group, send an email to:
      > > > LinkStation_General-unsubscribe@yahoogroups.com
      > > > <mailto:LinkStation_General-unsubscribe@yahoogroups.com?
      > > subject=Unsubscribe>
      > > >
      > > >  
      > > > *      Your use of Yahoo! Groups is subject to the Yahoo!
      > > > <http://docs.yahoo.com/info/terms/>  Terms of Service.




    • Marc Bizer
      ... Netatalk 2 seems to do a bit better :-) --Marc
      Message 2 of 11 , Mar 5, 2005
      • 0 Attachment
        On 3/6/05 at 4:03 AM +0000, irvine_stock wrote:
        >The only way to speed it up seems to be changing from Samba to some
        >other protocol without as much latency built-in.

        Netatalk 2 seems to do a bit better :-)

        --Marc
      • Bertram Dörfler
        mmh, maybe not with my pc ;-) what transfer rates do you get? bert _____ Von: Marc Bizer [mailto:mbizer@mail.utexas.edu] Gesendet: Samstag, 5. März 2005 23:47
        Message 3 of 11 , Mar 5, 2005
        • 0 Attachment
          mmh, maybe not with my pc ;-) what transfer rates do you get?
          bert


          Von: Marc Bizer [mailto:mbizer@...]
          Gesendet: Samstag, 5. März 2005 23:47
          An: LinkStation_General@yahoogroups.com
          Betreff: [LinkStation_General] Re: moving unit from one network to another?

          On 3/6/05 at 4:03 AM +0000, irvine_stock wrote:
          >The only way to speed it up seems to be changing from Samba to some
          >other protocol without as much latency built-in.

          Netatalk 2 seems to do a bit better :-)

                --Marc

        • Tim Lewis
          ... I m damn sure. 5 GB / 15 minutes = 5120 MB / 900 seconds = ~5.7 MB/s - Tim
          Message 4 of 11 , Mar 6, 2005
          • 0 Attachment
            Ken wrote:
            >
            > Huh? 5MB/s? Are you sure? I just bought the Linkstation 160 and
            > transferred 5 GB's over to it in about 15 minutes.

            I'm damn sure.

            5 GB / 15 minutes = 5120 MB / 900 seconds = ~5.7 MB/s

            - Tim
          • Ken
            I had the MB right, The transfer rate is measured as MB/minute (Megabytes per minute.) My mistake for making it sound like *seconds. ... 12.5 ... consuming.
            Message 5 of 11 , Mar 8, 2005
            • 0 Attachment
              I had the MB right, The transfer rate is measured as MB/minute
              (Megabytes per minute.) My mistake for making it sound like *seconds.



              --- In LinkStation_General@yahoogroups.com, "born_daniel"
              <born_daniel@y...> wrote:
              >
              > Ken,
              >
              > Do not confuse Mb (megabit) and MB (megabyte)...
              > You nic at 100Mb/s will transfer (assuming no overhead at all),
              12.5
              > megabytes per second. This means that the max throughput over 15
              > minutes is (12.5*60*15 = 11250 MB = 11GB).
              >
              > I just did a test transfer from my 160GB Linkstation to my
              computer:
              > I copied a single 0.99GB file (1,073,565,696 bytes) from the LS to
              > my computer. The LS is directly connected to my computer's Ethernet
              > port and the computer was doing nothing else that was CPU
              consuming.
              > I would consider this to be pretty much the ideal situation. The
              > transfer took 2 minutes and 36 seconds.
              >
              > This translates to 1073565696/156 = 6881831 bytes/second = 6.56MB/s
              > = 52.5Mb/s. Just slightly above half of the 100Mb/s "theoretical"
              > transfer rate.
              >
              > Now if your LS is connected to a router/hub and you're writing to
              > the disk instead of reading, you'll be getting close to 5MB/s (or
              at
              > least not much more than 6.56MB/s...) ;-)
              >
              > Regards,
              > Daniel
              > P.S. 5GB in 15 minutes is 5.69MB/s... :-)
              >
              > --- In LinkStation_General@yahoogroups.com, "Ken" <krg61@y...>
              wrote:
              > >
              > > Huh? 5MB/s? Are you sure? I just bought the Linkstation 160
              and
              > > transferred 5 GB's over to it in about 15 minutes. "if" properly
              > > connected to a switch, you'll get the normal 10/100 speed with
              > Auto-
              > > Duplexing. Perhaps you should check your NIC card speed. Your
              > > probably connecting at 10 MB/s, but collisions or something are
              > > dropping your transfer rate. If you have a NIC card that can do
              > 100
              > > MB/s full duplex (or Auto-Duplex to a switch that can do 10/100),
              > > make sure they are going through your switch at the proper
              speed.
              > > Also, on most switches, they will autolink at 100 full duplex
              (200
              > > MB/s). If that doesn't help, try using a different cable and
              make
              > > sure straight thru/Crossover switch is set properly. On my
              Linksys
              > > switch, I get the full duplex light on to the Linkstation and the
              > > transfer rate is 94.118 MB/s. If you have'nt noticed any other
              > > problems, then my first guess is that the nic on your PC is only
              > > talking at 10 MB/s half duplex.
              > >
              > >
              > > --- In LinkStation_General@yahoogroups.com, Bertram Dorfler
              > > <ernie73@g...> wrote:
              > > > It is not a problem to use the linkstation in different
              > networks.
              > > You can
              > > > have it set to use the local dhcp server to get the current
              > network
              > > > configuration automatically. No formatting will be required.
              But
              > the
              > > > linkstation is slow (about 5MB/s) so it will take a while to
              > > transfer data
              > > > to other computers.
              > > >
              > > >
              > > >
              > > > _____
              > > >
              > > > From: Sara Creque (Daphine-97) [mailto:grtlakesgirl@y...]
              > > > Sent: Friday, March 04, 2005 11:56 AM
              > > > To: LinkStation_General@yahoogroups.com
              > > > Subject: [LinkStation_General] moving unit from one network to
              > > another?
              > > >
              > > >
              > > >
              > > >
              > > > Hello,
              > > >
              > > > I have not yet purchased the LinkStation but am considering
              > doing
              > > so
              > > > for work. We need an external hard drive to house a large (160
              > GB)
              > > > GIS database that another agency has developed. Because of the
              > > large
              > > > size, they are transferring the data to others via external
              > drives
              > > > that we supply them.
              > > >
              > > > I am not very network savy, so my question is this: if they
              have
              > to
              > > > set up the Buffalo LinkStation on their network and assign an
              IP
              > to
              > > > load the data, how well will the transfer to our network work?
              > > Will
              > > > we have to do any reformatting when we attach it to out network
              > > that
              > > > would lead to a loss of data? Has anyone had success using the
              > > > LinkStation on one network and then another?
              > > >
              > > > Any help would be appreciated. I need to place our order soon
              > and
              > > > need to know if I should consider other options.
              > > >
              > > > Thank you,
              > > > Sara
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > > Yahoo! Groups Sponsor
              > > >
              > > >
              > > >
              > > > ADVERTISEMENT
              > > >
              > > >
              > >
              >
              <http://us.ard.yahoo.com/SIG=129k54o5b/M=298184.6018725.7038619.30011
              > 7
              > > 6/D=gr
              > > >
              > >
              >
              oups/S=1705004750:HM/EXP=1110041812/A=2593423/R=0/SIG=11el9gslf/*http
              > :
              > > /www.n
              > > > etflix.com/Default?mqso=60190075> click here
              > > >
              > > >
              > > >
              > > > <http://us.adserver.yahoo.com/l?
              > > M=298184.6018725.7038619.3001176/D=groups/S=
              > > > :HM/A=2593423/rand=628638707>
              > > >
              > > >
              > > >
              > > > _____
              > > >
              > > > Yahoo! Groups Links
              > > >
              > > > * To visit your group on the web, go to:
              > > > http://groups.yahoo.com/group/LinkStation_General/
              > > >
              > > > * To unsubscribe from this group, send an email to:
              > > > LinkStation_General-unsubscribe@yahoogroups.com
              > > > <mailto:LinkStation_General-unsubscribe@yahoogroups.com?
              > > subject=Unsubscribe>
              > > >
              > > >
              > > > * Your use of Yahoo! Groups is subject to the Yahoo!
              > > > <http://docs.yahoo.com/info/terms/> Terms of Service.
            Your message has been successfully submitted and would be delivered to recipients shortly.