Loading ...
Sorry, an error occurred while loading the content.

Re: Linkstation 120 with firmware 2.0 hanging

Expand Messages
  • irvine_stock
    Andrew, It probably means the product id has been changed on the new board. It s different for the Kuro/HG too, so it does not get upgraded with the wrong
    Message 1 of 19 , Mar 3 2:06 PM
    • 0 Attachment
      Andrew,
      It probably means the product id has been changed on the new board.
      It's different for the Kuro/HG too, so it does not get upgraded with
      the wrong firmware. So now the question is can we convert this new
      LS to a Kuro the same way?
      Rich
      --- In LinkStation_General@yahoogroups.com, "Andrew Hodgson"
      <andrew@h...> wrote:
      > Hi,
      >
      > The flash program doesn't detect my older unit purchased back in
      June of
      > last year.
      >
      > Andrew.
      >
      > -----Original Message-----
      > From: irvine_stock [mailto:r_obermeyer@p...]
      > Sent: 03 March 2005 19:55
      > To: LinkStation_General@yahoogroups.com
      > Subject: [LinkStation_General] Re: Linkstation 120 with firmware
      2.0
      > hanging
      >
      >
      >
      > Interesting that they have jumped to 2.04_10 firmware.
      > I also noticed they added 1.45 firmware back onto the ftp site. :-
      ) Who
      > is going to be the first to try 2.04?
      > Since it appears to stop or hang continually I would not want to
      upgrade
      > my box to it. Sounds like another science experiment like
      MicroSoft
      > WinBlows. They want us to debug it for them for free.
      > Rich
      > --- In LinkStation_General@yahoogroups.com, "allentonya"
      > <allentonya@y...> wrote:
      > >
      > > I have just received my Linkstation 120. The software indicates
      it
      > > have firmware version 2.0. It continually stops responding or
      > > "hanging". I am using a D-LINK DI-614+ router. I have 2 XP SP2
      (1
      > > wireless) and a 2000 Pro machine on the network. I have been
      > unable
      > > to print to my Deskjet 970 even though I am sure it is installed
      > > properly. Anyone have any suggestions?
      >
      >
      >
      >
      >
      >
      > Yahoo! Groups Links
    • Andrew Hodgson
      Hi, The question I am asking is can we use the flash program from another older upgrade tool or just replace the image from the new version with the old one?
      Message 2 of 19 , Mar 3 2:28 PM
      • 0 Attachment
        Hi,

        The question I am asking is can we use the flash program from another
        older upgrade tool or just replace the image from the new version with
        the old one? I don't know about changing my unit to a Kurobox, but I
        may decide to put v1.5 on it again to get root, especially as my
        warranty is near expiration.

        Andrew.

        -----Original Message-----
        From: irvine_stock [mailto:r_obermeyer@...]
        Sent: 03 March 2005 22:07
        To: LinkStation_General@yahoogroups.com
        Subject: [LinkStation_General] Re: Linkstation 120 with firmware 2.0
        hanging



        Andrew,
        It probably means the product id has been changed on the new board.
        It's different for the Kuro/HG too, so it does not get upgraded with the
        wrong firmware. So now the question is can we convert this new LS to a
        Kuro the same way?
        Rich
        --- In LinkStation_General@yahoogroups.com, "Andrew Hodgson"
        <andrew@h...> wrote:
        > Hi,
        >
        > The flash program doesn't detect my older unit purchased back in
        June of
        > last year.
        >
        > Andrew.
        >
        > -----Original Message-----
        > From: irvine_stock [mailto:r_obermeyer@p...]
        > Sent: 03 March 2005 19:55
        > To: LinkStation_General@yahoogroups.com
        > Subject: [LinkStation_General] Re: Linkstation 120 with firmware
        2.0
        > hanging
        >
        >
        >
        > Interesting that they have jumped to 2.04_10 firmware.
        > I also noticed they added 1.45 firmware back onto the ftp site. :-
        ) Who
        > is going to be the first to try 2.04?
        > Since it appears to stop or hang continually I would not want to
        upgrade
        > my box to it. Sounds like another science experiment like
        MicroSoft
        > WinBlows. They want us to debug it for them for free.
        > Rich
        > --- In LinkStation_General@yahoogroups.com, "allentonya"
        > <allentonya@y...> wrote:
        > >
        > > I have just received my Linkstation 120. The software indicates
        it
        > > have firmware version 2.0. It continually stops responding or
        > > "hanging". I am using a D-LINK DI-614+ router. I have 2 XP SP2
        (1
        > > wireless) and a 2000 Pro machine on the network. I have been
        > unable
        > > to print to my Deskjet 970 even though I am sure it is installed
        > > properly. Anyone have any suggestions?
        >
        >
        >
        >
        >
        >
        > Yahoo! Groups Links






        Yahoo! Groups Links
      • irvine_stock
        Andrew, It s probably risky. If the hardware is different and the flash is different size, you could corrupt your flash. Then you would have to return it or
        Message 3 of 19 , Mar 3 7:41 PM
        • 0 Attachment
          Andrew,
          It's probably risky. If the hardware is different and the flash is
          different size, you could corrupt your flash. Then you would have
          to return it or get creative with fixing the flash with JTAG.
          But if they were smart everything is the same with a slot added to
          hold the wireless card. The old firmware would probably work then.
          If its still under warranty I guess you can always return it if it
          goes bad!
          I would bet they changed the loader so it would not run the new
          firmware from the wrong box. So you probably will see the loader in
          the box will reject the new firmware download request anyway.
          If you add a serial port inside you can add telnet to any firmware
          they have. But you would have to open the box which will kill your
          warranty.
          Rich
          --- In LinkStation_General@yahoogroups.com, "Andrew Hodgson"
          <andrew@h...> wrote:
          > Hi,
          >
          > The question I am asking is can we use the flash program from
          another
          > older upgrade tool or just replace the image from the new version
          with
          > the old one? I don't know about changing my unit to a Kurobox,
          but I
          > may decide to put v1.5 on it again to get root, especially as my
          > warranty is near expiration.
          >
          > Andrew.
          >
          > -----Original Message-----
          > From: irvine_stock [mailto:r_obermeyer@p...]
          > Sent: 03 March 2005 22:07
          > To: LinkStation_General@yahoogroups.com
          > Subject: [LinkStation_General] Re: Linkstation 120 with firmware
          2.0
          > hanging
          >
          >
          >
          > Andrew,
          > It probably means the product id has been changed on the new board.
          > It's different for the Kuro/HG too, so it does not get upgraded
          with the
          > wrong firmware. So now the question is can we convert this new LS
          to a
          > Kuro the same way?
          > Rich
          > --- In LinkStation_General@yahoogroups.com, "Andrew Hodgson"
          > <andrew@h...> wrote:
          > > Hi,
          > >
          > > The flash program doesn't detect my older unit purchased back in
          > June of
          > > last year.
          > >
          > > Andrew.
          > >
          > > -----Original Message-----
          > > From: irvine_stock [mailto:r_obermeyer@p...]
          > > Sent: 03 March 2005 19:55
          > > To: LinkStation_General@yahoogroups.com
          > > Subject: [LinkStation_General] Re: Linkstation 120 with firmware
          > 2.0
          > > hanging
          > >
          > >
          > >
          > > Interesting that they have jumped to 2.04_10 firmware.
          > > I also noticed they added 1.45 firmware back onto the ftp
          site. :-
          > ) Who
          > > is going to be the first to try 2.04?
          > > Since it appears to stop or hang continually I would not want to
          > upgrade
          > > my box to it. Sounds like another science experiment like
          > MicroSoft
          > > WinBlows. They want us to debug it for them for free.
          > > Rich
          > > --- In LinkStation_General@yahoogroups.com, "allentonya"
          > > <allentonya@y...> wrote:
          > > >
          > > > I have just received my Linkstation 120. The software
          indicates
          > it
          > > > have firmware version 2.0. It continually stops responding or
          > > > "hanging". I am using a D-LINK DI-614+ router. I have 2 XP
          SP2
          > (1
          > > > wireless) and a 2000 Pro machine on the network. I have been
          > > unable
          > > > to print to my Deskjet 970 even though I am sure it is
          installed
          > > > properly. Anyone have any suggestions?
          > >
          > >
          > >
          > >
          > >
          > >
          > > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
        • allentonya
          I installed 2.04 over 2.0 last night. This first attempt failed but the subsequent attempt succeeded. The new version is much more stable than 2.0. I was
          Message 4 of 19 , Mar 4 6:41 AM
          • 0 Attachment
            I installed 2.04 over 2.0 last night. This first attempt failed but
            the subsequent attempt succeeded. The new version is much more stable
            than 2.0. I was actually able to load a couple of Gig's worth of
            files onto it and this morning I was able to print. I will report as
            to the long term reliability of 2.04.


            --- In LinkStation_General@yahoogroups.com, "irvine_stock"
            <r_obermeyer@p...> wrote:
            >
            > Andrew,
            > It's probably risky. If the hardware is different and the flash is
            > different size, you could corrupt your flash. Then you would have
            > to return it or get creative with fixing the flash with JTAG.
            > But if they were smart everything is the same with a slot added to
            > hold the wireless card. The old firmware would probably work then.
            > If its still under warranty I guess you can always return it if it
            > goes bad!
            > I would bet they changed the loader so it would not run the new
            > firmware from the wrong box. So you probably will see the loader in
            > the box will reject the new firmware download request anyway.
            > If you add a serial port inside you can add telnet to any firmware
            > they have. But you would have to open the box which will kill your
            > warranty.
            > Rich
            > --- In LinkStation_General@yahoogroups.com, "Andrew Hodgson"
            > <andrew@h...> wrote:
            > > Hi,
            > >
            > > The question I am asking is can we use the flash program from
            > another
            > > older upgrade tool or just replace the image from the new version
            > with
            > > the old one? I don't know about changing my unit to a Kurobox,
            > but I
            > > may decide to put v1.5 on it again to get root, especially as my
            > > warranty is near expiration.
            > >
            > > Andrew.
            > >
            > > -----Original Message-----
            > > From: irvine_stock [mailto:r_obermeyer@p...]
            > > Sent: 03 March 2005 22:07
            > > To: LinkStation_General@yahoogroups.com
            > > Subject: [LinkStation_General] Re: Linkstation 120 with firmware
            > 2.0
            > > hanging
            > >
            > >
            > >
            > > Andrew,
            > > It probably means the product id has been changed on the new board.
            > > It's different for the Kuro/HG too, so it does not get upgraded
            > with the
            > > wrong firmware. So now the question is can we convert this new LS
            > to a
            > > Kuro the same way?
            > > Rich
            > > --- In LinkStation_General@yahoogroups.com, "Andrew Hodgson"
            > > <andrew@h...> wrote:
            > > > Hi,
            > > >
            > > > The flash program doesn't detect my older unit purchased back in
            > > June of
            > > > last year.
            > > >
            > > > Andrew.
            > > >
            > > > -----Original Message-----
            > > > From: irvine_stock [mailto:r_obermeyer@p...]
            > > > Sent: 03 March 2005 19:55
            > > > To: LinkStation_General@yahoogroups.com
            > > > Subject: [LinkStation_General] Re: Linkstation 120 with firmware
            > > 2.0
            > > > hanging
            > > >
            > > >
            > > >
            > > > Interesting that they have jumped to 2.04_10 firmware.
            > > > I also noticed they added 1.45 firmware back onto the ftp
            > site. :-
            > > ) Who
            > > > is going to be the first to try 2.04?
            > > > Since it appears to stop or hang continually I would not want to
            > > upgrade
            > > > my box to it. Sounds like another science experiment like
            > > MicroSoft
            > > > WinBlows. They want us to debug it for them for free.
            > > > Rich
            > > > --- In LinkStation_General@yahoogroups.com, "allentonya"
            > > > <allentonya@y...> wrote:
            > > > >
            > > > > I have just received my Linkstation 120. The software
            > indicates
            > > it
            > > > > have firmware version 2.0. It continually stops responding or
            > > > > "hanging". I am using a D-LINK DI-614+ router. I have 2 XP
            > SP2
            > > (1
            > > > > wireless) and a 2000 Pro machine on the network. I have been
            > > > unable
            > > > > to print to my Deskjet 970 even though I am sure it is
            > installed
            > > > > properly. Anyone have any suggestions?
            > > >
            > > >
            > > >
            > > >
            > > >
            > > >
            > > > Yahoo! Groups Links
            > >
            > >
            > >
            > >
            > >
            > >
            > > Yahoo! Groups Links
          Your message has been successfully submitted and would be delivered to recipients shortly.