Loading ...
Sorry, an error occurred while loading the content.

[LinkStation_General] Re: Problem with Netatalk instructions/ problems compiling

Expand Messages
  • Marc Bizer
    ... Try: export SED=/bin/sed rerun configure [for Netatalk!] --Marc
    Message 1 of 29 , Feb 25, 2005
    • 0 Attachment
      On 2/25/05 at 11:34 PM +0000, troyaw2000 wrote:
      >Unfortunately I get the same error even after that libtool modification.

      Try:

      export SED=/bin/sed
      rerun configure [for Netatalk!]

      --Marc
    • troyaw2000
      Marc, That WORKED!!! It is makeing right now. I will let you know how it goes. Thanks so much. BTW was this problem noticed by anyone else or just me? ...
      Message 2 of 29 , Feb 25, 2005
      • 0 Attachment
        Marc,
        That WORKED!!! It is makeing right now. I will let you know how it goes.

        Thanks so much.

        BTW was this problem noticed by anyone else or just me?


        --- In LinkStation_General@yahoogroups.com, Marc Bizer <mbizer@m...>
        wrote:
        > On 2/25/05 at 11:34 PM +0000, troyaw2000 wrote:
        > >Unfortunately I get the same error even after that libtool
        modification.
        >
        > Try:
        >
        > export SED=/bin/sed
        > rerun configure [for Netatalk!]
        >
        > --Marc
      • Marc Bizer
        ... I think that you re about the only person who has tried to install netatalk 2 since I posted the instructions. I ll make a change and post the revised
        Message 3 of 29 , Feb 25, 2005
        • 0 Attachment
          On 2/26/05 at 12:11 AM +0000, troyaw2000 wrote:
          >That WORKED!!! It is makeing right now. I will let you know how it goes.
          >
          >Thanks so much.
          >
          >BTW was this problem noticed by anyone else or just me?

          I think that you're about the only person who has tried to install
          netatalk 2 since I posted the instructions. I'll make a change and
          post the revised text.

          --Marc
        • troyaw2000
          Bad news. After the making and installing was done I followed the rest of the doc and finally started netatalk. There was an error basically staitng that it
          Message 4 of 29 , Feb 25, 2005
          • 0 Attachment
            Bad news. After the making and installing was done I followed the rest of the doc and
            finally started netatalk. There was an error basically staitng that it was already running. So
            I decided to reboot the LS. It never came back the power and ethernet light just flash. I
            guess my only recourse now it to try and reset it with the 1.44 firmware.




            --- In LinkStation_General@yahoogroups.com, Marc Bizer <mbizer@m...> wrote:
            > On 2/26/05 at 12:11 AM +0000, troyaw2000 wrote:
            > >That WORKED!!! It is makeing right now. I will let you know how it goes.
            > >
            > >Thanks so much.
            > >
            > >BTW was this problem noticed by anyone else or just me?
            >
            > I think that you're about the only person who has tried to install
            > netatalk 2 since I posted the instructions. I'll make a change and
            > post the revised text.
            >
            > --Marc
          • Marc Bizer
            ... Did you stop netatalk 1.6.4 before starting 2.0.2? If problems arise, I thought that resetting the unit would restore the setup to the initial config :-(
            Message 5 of 29 , Feb 26, 2005
            • 0 Attachment
              On 2/26/05 at 2:10 AM +0000, troyaw2000 wrote:
              >Bad news. After the making and installing was done I followed the
              >rest of the doc and finally started netatalk. There was an error
              >basically staitng that it was already running.

              Did you stop netatalk 1.6.4 before starting 2.0.2?

              If problems arise, I thought that resetting the unit would restore
              the setup to the initial config :-(

              --Marc
            • troyaw2000
              Marc, Did you see my last post with the sublct of Is my Linkstation a Brick . I think I really messed it up. I am installing linux on a spare computer right
              Message 6 of 29 , Feb 26, 2005
              • 0 Attachment
                Marc,
                Did you see my last post with the sublct of "Is my Linkstation a
                Brick". I think I really messed it up. I am installing linux on a
                spare computer right now so I can look at the drive.

                --- In LinkStation_General@yahoogroups.com, Marc Bizer <mbizer@m...>
                wrote:
                > On 2/26/05 at 2:10 AM +0000, troyaw2000 wrote:
                > >Bad news. After the making and installing was done I followed the
                > >rest of the doc and finally started netatalk. There was an error
                > >basically staitng that it was already running.
                >
                > Did you stop netatalk 1.6.4 before starting 2.0.2?
                >
                > If problems arise, I thought that resetting the unit would restore
                > the setup to the initial config :-(
                >
                > --Marc
              • Marc Bizer
                ... I did, but I m trying to figure out what went wrong with my instructions. There has been a lot of mail on this list about what to do when one s Linkstation
                Message 7 of 29 , Feb 26, 2005
                • 0 Attachment
                  On 2/26/05 at 5:40 PM +0000, troyaw2000 wrote:
                  >Did you see my last post with the sublct of "Is my Linkstation a
                  >Brick".

                  I did, but I'm trying to figure out what went wrong with my
                  instructions. There has been a lot of mail on this list about what to
                  do when one's Linkstation becomes a "brick."

                  --Marc
                • Iain Stevenson
                  This may be irrelevant but .... I ve had real problems getting Netatalk 2 running on another ppc platform (Mac). It was a major PITA with the printer driver
                  Message 8 of 29 , Feb 27, 2005
                  • 0 Attachment
                    This may be irrelevant but .... I've had real problems getting Netatalk 2
                    running on another ppc platform (Mac). It was a major PITA with the
                    printer driver exhibiting a major memory leak which led to a system hang
                    (so don't run it :-). I've also seen netatalk hang during startup. Going
                    back to an old version may be the only solution.

                    Iain


                    --On Saturday, February 26, 2005 12:11 pm -0600 Marc Bizer
                    <mbizer@...> wrote:

                    >
                    > On 2/26/05 at 5:40 PM +0000, troyaw2000 wrote:
                    >> Did you see my last post with the sublct of "Is my Linkstation a
                    >> Brick".
                    >
                    > I did, but I'm trying to figure out what went wrong with my
                    > instructions. There has been a lot of mail on this list about what to
                    > do when one's Linkstation becomes a "brick."
                    >
                    > --Marc
                    >
                    >
                    >
                    > Yahoo! Groups Links
                    >
                    >
                    >
                    >
                    >
                    >
                    >
                    >
                    >
                  • Marc Bizer
                    ... Why would you *run* Netatalk 2 on the Mac? It has AppleTalk built in! --Marc
                    Message 9 of 29 , Feb 27, 2005
                    • 0 Attachment
                      On 2/27/05 at 10:55 AM +0000, Iain Stevenson wrote:
                      >This may be irrelevant but .... I've had real problems getting
                      >Netatalk 2 running on another ppc platform (Mac).

                      Why would you *run* Netatalk 2 on the Mac? It has AppleTalk built in!

                      --Marc
                    • Iain Stevenson
                      --On Sunday, February 27, 2005 8:13 am -0600 Marc Bizer ... .... If it s your home network Linux server :-) Iain
                      Message 10 of 29 , Feb 27, 2005
                      • 0 Attachment
                        --On Sunday, February 27, 2005 8:13 am -0600 Marc Bizer
                        <mbizer@...> wrote:

                        >
                        > On 2/27/05 at 10:55 AM +0000, Iain Stevenson wrote:
                        >> This may be irrelevant but .... I've had real problems getting
                        >> Netatalk 2 running on another ppc platform (Mac).
                        >
                        > Why would you *run* Netatalk 2 on the Mac? It has AppleTalk built in!
                        >
                        > --Marc

                        .... If it's your home network Linux server :-)

                        Iain
                      Your message has been successfully submitted and would be delivered to recipients shortly.