Loading ...
Sorry, an error occurred while loading the content.
 

Re: problems compiling kernel

Expand Messages
  • irvine_stock
    ... getting it ... (unsupported) USB ... to ... (which ... ftp://linkstation.yi.org/pub/linkstation/kernel/config_hlan.040630 ... this... ... arch/ppc/boot
    Message 1 of 3 , Feb 3, 2005
      --- In LinkStation_General@yahoogroups.com, Derek Taubert
      <taubert@g...> wrote:
      > On Tue, Feb 01, 2005 at 11:46:55PM -0000, jd_barnett wrote:
      > > Hi-
      > >
      > > I just got my linkstation this week, and I've slowly been
      getting it
      > > to the state I want. I'd like to try hooking up some
      (unsupported) USB
      > > devices to it, but the required modules aren't there. So, I need
      to
      > > compile them...
      > >
      > > I downloaded linux-2.4.17_mvl21-sandpoint_040729.tar.gz from
      > > linkstation.yi.org, and I've gone through "make menuconfig"
      (which
      > > required installing ncurses), but when I try "make dep" I get the
      > > following error:
      >
      > I assume that you also picked up these?
      >
      > http://www.kurobox.com/downloads/binary.zip
      >
      ftp://linkstation.yi.org/pub/linkstation/kernel/config_hlan.040630
      >
      >
      > > make: /bin/pwd: Command not found
      >
      > I borrowed /bin/pwd and /usr/bin/whoami from yellowdog to get past
      this...
      >
      >
      > > ������make -C
      arch/ppc/boot fastdep
      > > make[1]: Entering directory
      > > `/mnt/share/src/linux-2.4.17_mvl21-sandpoint/arch/ppc/boot'
      > > Makefile:96: /Rules.make: No such file or directory
      > > make[1]: *** No rule to make target `/Rules.make'. Stop.
      > > make[1]: Leaving directory
      > > `/mnt/share/src/linux-2.4.17_mvl21-sandpoint/arch/ppc/boot'
      > > make: *** [archdep] Error 2
      > >
      > > Does anyone know what to do to avoid this error? Has anyone
      > > successfully compiled the modules required to attach their own
      USB
      > > devices?
      >
      > Yes, I'm using the hid support with an APC UPS and apcupsd. I was
      > supposed to publish that some time ago. Been busy...
      >
      > Derek
      >
      >
      > > Thanks-
      > >
      > > -John
      Derek I am still patiencely waiting for the UPS info :-)
    Your message has been successfully submitted and would be delivered to recipients shortly.