Loading ...
Sorry, an error occurred while loading the content.

Re: Newbie Needs help with slimserver

Expand Messages
  • born_daniel
    I m glad I was able to help you and the other Scott (scottnasello) with this issue of starting slimserver automatically at boot up. Not trying to make any
    Message 1 of 5 , Feb 3, 2005
    • 0 Attachment
      I'm glad I was able to help you and the other Scott (scottnasello)
      with this issue of starting slimserver automatically at boot up.

      Not trying to make any "smart" remarks, but, what perl script? The
      script I wrote is a bash shell script... ;-)

      Nonetheless, glad you got it all working!
      Daniel

      --- In LinkStation_General@yahoogroups.com, "hawkwynd"
      <hawkwynd@h...> wrote:
      > Hey Dan,
      >
      > We're all set on this end. I had some grammaticals wrong in
      the script, and after going through the debug process, line by line
      I figured out what I was doing wrong. Nice work on the pl script by
      the way. I've had the opportunity to do some perl programming in the
      past, so I was rusty to say the least. I found my 'black book of
      Perl' and blew the dust off and after a few hours learned the error
      of my ways.
      >
      > Looking forward to 'turning' my attention on the Hawking HNAS1
      box next. Ordering it tomorrow, and I'll probably be bugging
      everyone some more when I start hacking into it. Since it comes with
      no HD (you can add your own) I assume the kernel is stored on NVRAM
      somewhere on the box, which might require a few heavy tricks to get
      at the root. Won't know until I get one on my bench, though.. I have
      several PDF files from O'Rielly's books for linux users, think we
      could put them up on the files area?
      >
      > Have a good one! Thanks for your help with this - it turned
      out to be alot of fun!
      >
      > Scott
      >
      > ----- Original Message -----
      > From: born_daniel
      > To: LinkStation_General@yahoogroups.com
      > Sent: Thursday, February 03, 2005 10:13 AM
      > Subject: [LinkStation_General] Re: Newbie Needs help with
      slimserver
      >
      >
      >
      > Hi Scott,
      >
      > The slimstart file (and instructions) are for starting &
      stopping the
      > slimserver along with the rest of the box... (it's a bit like
      putting
      > in an entry in the "autoexec.bat" or Startup folder (in the MS
      > world) :-)
      >
      > It's a little tricky if you don't know much about linux but give
      it a
      > try (I would suggest not putting in those soft links in
      > the /etc/init.d directory structure until you can control the
      > slimserver using manual commands (such as "slimstart start"
      > and "slimstart stop"). I may have to simplify my script and
      > instructions a bit since it seems that rookies are having a hard
      time
      > making all this work in one operation... :-)
      >
      > Regards,
      > Daniel
      > P.S. You can send me an e-mail if you need extra help here. I'll
      do
      > my best...
      >
      > --- In LinkStation_General@yahoogroups.com, "scottnasello"
      > <trash@s...> wrote:
      > >
      > > I have followed all of the excellent how tos, with only a bit
      of
      > > difficulty
      > > 1) gave myself root access on LS
      > > 2) installed new perl
      > > 3) installed slim files
      > > 4) actually got my slim to run off of the LS
      > >
      > > thanks a bunch everyone.
      > >
      > > Here are my questions:
      > > 1) I ran ./slimserver.pl and it kicked on my slim...it did
      work and
      > I
      > > was able to do an internet radio station. However for some
      reason
      > I
      > > lost the connection and it did not re-boot. Is this what I am
      > > supposed to use the slimstart file (posted by dan born)for?
      If so,
      > I
      > > need some help understanding how / where to put this file on
      my
      > > linkstation
      > >
      > > 2) For the brief time my slim was up, I opened my LS IP : 9000
      via
      > > internet, and I was not able to add my mp3 files...can someone
      help
      > > me with the syntax in the slim web interface? My files are
      > > in /mnt/music/mp3
      > >
      > > thanks a ton everyone for making a windows guy & linux virgin
      be
      > able
      > > to get this done.
      >
      >
      >
      >
      >
      > -------------------------------------------------------------------
      -----------
      > Yahoo! Groups Links
      >
      > a.. To visit your group on the web, go to:
      > http://groups.yahoo.com/group/LinkStation_General/
      >
      > b.. To unsubscribe from this group, send an email to:
      > LinkStation_General-unsubscribe@yahoogroups.com
      >
      > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms
      of Service.
    Your message has been successfully submitted and would be delivered to recipients shortly.