Loading ...
Sorry, an error occurred while loading the content.

Slimserver 5.4.0 vs Slimserver 5.3.1 ?

Expand Messages
  • chano22000
    (Attention : Jamy 1975) Thanks for your contribution to this forum especially in the files section. I am about to install Slimserver on my LS according to your
    Message 1 of 9 , Feb 1, 2005
    • 0 Attachment
      (Attention : Jamy 1975)

      Thanks for your contribution to this forum especially in the files
      section.

      I am about to install Slimserver on my LS according to your HowTo
      document.

      The current (and only) SlimServer version available for download is
      the 5.4.0.
      Your HowTo refers to the 5.3.1 (the previous one according to the
      release notes). Apart the flac oggdec shorten files in the bin
      section of the distribution, there is a mDNSResponderPosix file
      (which will be installed as far as I understand).

      You provide a LS version for the three first ones, is there someting
      to be done with the mDNSResponderPosix or is it new in this version ?
      (in such a case, I should not even try to install this new version -
      but where should I find the 5.3.1?)

      By the way, is Perl 5.6.1 still the right version to use ?

      Thanks for your answer.
    • Gregory Cornelius
      Has anyone had luck with being able to use the Linkstation s print server to print to multifunction printers. I have an HP PSC 1210XI that I d love to use.
      Message 2 of 9 , Feb 1, 2005
      • 0 Attachment

        Has anyone had luck with being able to use the Linkstation's print server to print to multifunction printers.  I have an HP PSC 1210XI that I'd love to use. 

        I'm not interested in using any of the other functions, just the printing.  I've looked for just a print driver for this machine but am not having any luck.  Any tweaks or tricks to get this printer working would be greatly appreciated.

         

        Greg in Toledo, OH

      • gleibrock
        Hi, I still don t get the Epson EPL 5000L to work. If I connect it, the printer s green led starts to flash and after the red one is lit... aargh ... server to
        Message 3 of 9 , Feb 1, 2005
        • 0 Attachment
          Hi,
          I still don't get the Epson EPL 5000L to work.
          If I connect it, the printer's green led starts to flash and
          after the red one is lit...

          aargh

          --- In LinkStation_General@yahoogroups.com, Gregory Cornelius
          <gcornelius@s...> wrote:
          >
          > Has anyone had luck with being able to use the Linkstation's print
          server to print to multifunction printers. I have an HP PSC 1210XI
          that I'd love to use.
          >
          > I'm not interested in using any of the other functions, just the
          printing. I've looked for just a print driver for this machine but am
          not having any luck. Any tweaks or tricks to get this printer working
          would be greatly appreciated.
          >
          >
          >
          > Greg in Toledo, OH
        Your message has been successfully submitted and would be delivered to recipients shortly.