Loading ...
Sorry, an error occurred while loading the content.

Re: synchronizing with ntp servers

Expand Messages
  • rd_montavon
    Mark, Ok, I see the issue, I use sudo, so this problem is a non issue, however here is all that needs done, we need to clone the root user so do this:
    Message 1 of 128 , Jan 30, 2005
    • 0 Attachment
      Mark,

      Ok, I see the issue, I use sudo, so this problem is a non issue,
      however here is all that needs done, we need to "clone" the root
      user so do this:

      userdel cron
      useradd -u 0 -g root -d /home/cron -o cron

      Then do this:
      crontab -e -u cron

      vi will start empty, press the letter i (which will put you in
      insert) copy and paste or type: 00 2,14 * * * /etc/cron.d/ntpdate

      change 2,14 to the hours you want to run or put an * for everyhour.

      then press the ESC (escape key)
      then press : (colon)
      then type wq!

      it should come back and telling you to some effect a new job added.

      Now to test at shell:
      type:
      su - cron

      then:
      /usr/sbin/ntpdate 132.163.4.101

      you should get a time response back simular to:
      30 Jan 01:48:53 ntpdate[3573]: adjust time server 132.163.4.101
      offset 0.124191 sec

      if this checks out, you should be set.

      now return to roots shell, type: exit

      ---- Robert

      --- In LinkStation_General@yahoogroups.com, Marc Bizer <mbizer@m...>
      wrote:
      > On 1/29/05 at 10:49 PM +0000, rd_montavon wrote:
      > >My experence with roots crom, is if you make a change to the time
      or
      > >enable / disable any entries you added / changed will stop
      > >functioning, due to being removed. I would susgest create a local
      > >user cron and put in what you want, for example : 00 2,14 * *
      > >* /etc/cron.d/ntpdate
      >
      > I don't know how you got this to work with a user other than root,
      > because it appears that ntpdate has to be run as root:
      >
      > Jan 29 20:00:01 TREE250 ntpdate[4945]: bind() fails: Permission
      denied
      > Jan 29 22:00:01 TREE250 ntpdate[4956]: bind() fails: Permission
      denied
      >
      > --Marc
    • LinkStation_General@yahoogroups.com
      Hello, This email message is a notification to let you know that a file has been uploaded to the Files area of the LinkStation_General group. File :
      Message 128 of 128 , Dec 28, 2008
      • 0 Attachment
        Hello,

        This email message is a notification to let you know that
        a file has been uploaded to the Files area of the LinkStation_General
        group.

        File : /Linkstation Pro - 8USB & 2SATA/Dual_drive.part03.rar
        Uploaded by : paules_p <paules_p@...>
        Description : LS_Pro: 2 S-ATA + 8 USB, twonky and SSH enable Part3, update from 27.12.2008

        You can access this file at the URL:
        http://groups.yahoo.com/group/LinkStation_General/files/Linkstation%20Pro%20-%208USB%20%26%202SATA/Dual_drive.part03.rar

        To learn more about file sharing for your group, please visit:
        http://help.yahoo.com/l/us/yahoo/groups/original/members/web/index.htmlfiles

        Regards,

        paules_p <paules_p@...>
      Your message has been successfully submitted and would be delivered to recipients shortly.