Loading ...
Sorry, an error occurred while loading the content.

6555Re: hd-hg400lan hardrive replacement procidure

Expand Messages
  • alphaomegared35
    Nov 7, 2008
    • 0 Attachment
      --- In LinkStation_General@yahoogroups.com, "musikgoat"
      <musikgoat@...> wrote:
      >
      > --- In LinkStation_General@yahoogroups.com, "alphaomegared35"
      > <alphaomegared35@> wrote:
      > >
      > > --- In LinkStation_General@yahoogroups.com, "lalunas10"
      > > <lalunas10@> wrote:
      > > >
      > > > --- In LinkStation_General@yahoogroups.com, "alphaomegared35"
      > > <alphaomegared35@>
      > > > wrote:
      > > > >
      > > > > the harddrive of my hd-hg400lan went bad and I have to replace
      > it. Can
      > > > > some one tell me how to install the new drive. What type of
      > programs I
      > > > > have to install, formatting, partitioning, etc. Any information
      > will
      > > > > be appreciated. Thanks
      > > >
      > > > The new HDD must be unpartitioned. Flash the firmware twice. The
      > > first run will create the
      > > > partitions etc., the second the 'visible part'.
      > > >
      > > > -A
      > >
      > > Thank YOu for the info, I did the firmware and it did created
      > > everything just like you said. I just ran into a problem during the
      > > procedure, the drive froze and the "DISK FULL" light came one...and a
      > > message popped out that "firmware installation failed". I tried to
      > > access the drive through the ip address and no luck. Does the firmware
      > > installs the web interface too? What can be the problem?
      > >
      > > Thanks in advance...
      > > >
      > >
      >
      > What kind of hard drive did you replace it with.
      >
      > The first flashing of the firmware should fail. THen you want to run
      > the updater again, and it should install the web interface and all the
      > software to make it run.
      >
      > What exactly have you done thus far?


      Sorry for the delay but I was kind of busy this week.
      I installed the hardrive ran the hd-hglan firmware updater, it runs
      but at the end gives a msg "attempt ti renew firmware has failed"
      i run it again and it those the same thing. I ran another utility that
      gave me the same info as the ip utility, but it had a massege that
      indicated that the hardrive was not formatted. If I cant do it through
      the firmware updater, what program should I use to format the drive.
    • Show all 6 messages in this topic