Loading ...
Sorry, an error occurred while loading the content.

5835Re: Shhhhhhhhhhhhhh!!!!!!!

Expand Messages
  • musikgoat
    Feb 9, 2007
    • 0 Attachment
      I haven't personally gone through a replacement, but I would suspect
      that they would either repair it or more likely, replace it.
      I would suggest that you call the tech support to find out more info
      about that, in the mean time, remember that opening the unit voids the
      warranty with Buffalo.

      -goat


      --- In LinkStation_General@yahoogroups.com, "pstorage0001"
      <pelachrum@...> wrote:
      >
      > i have HD-HG400LAN, the gigabit home server
      >
      > yes it does sound like a fan noise. i do have warranty but are you
      > suggesting that the fan might be bad? how is it that they would
      > replace it for better model under warranty?
      >
      > i'll check out the link, thanks
      >
      >
      >
      >
      > --- In LinkStation_General@yahoogroups.com, "musikgoat"
      > <musikgoat@> wrote:
      > >
      > > What thing? which linkstation do you have?
      > >
      > > Usually there are only two reasons for the noise, the hard drive, or
      > > the fan.
      > > The fan is usually more common to be the noise maker.
      > >
      > > Are you in your warranty? If so, replace it, if not, take a look
      > > here for replacement possibilities. (may involve soldering)
      > >
      > > http://linkstationwiki.net/index.php?title=Fan_noise
      > >
      > >
      > > -goat
      > >
      > > --- In LinkStation_General@yahoogroups.com, "pstorage0001"
      > > <pelachrum@> wrote:
      > > >
      > > > Is there a way to make this thing run more quietly???
      > > >
      > >
      >
    • Show all 5 messages in this topic