Loading ...
Sorry, an error occurred while loading the content.

4952Re: Stuck, trying to load Slimserver

Expand Messages
  • ken_simler
    Mar 7, 2006
      Try: cd /mnt/share

      If that doesn't work, take a look at the directories under /mnt and
      see if anything looks familiar. The command would be:

      ls -l /mnt

      I have a PPC LinkStation, so I'm not familiar with the MIPS
      instructions, but before installing slimserver, are you sure you have
      the perl you need? You may be fine, but it's worth double-checking
      before proceeding with slimserver installation.

      Good luck.
      -Ken



      --- In LinkStation_General@yahoogroups.com, "Richard Jay" <lists@...>
      wrote:
      >
      > I'm trying to install Slimserver 6.2 on my Linkstation running
      > firmware 2.5. I am using the instructions at fieldnetworks.com
      >
      > I loaded mipsel-openlink-052b with no apparent problems: certainly I
      > got the success message at the end. SO I then telnetted into the
      > Linkstation (the first time I had done that). That seemed OK and I got:
      >
      > bash-2.05a#
      >
      > From here I cannot find anything. I'm trying to untar the Slimerserver
      > tar which is in my shared folder but I cannot CD to it as I always get
      > a not found error.
      >
      > My LinkStation is called SlimBuffalo and my shared folder is simply
      > called "Share". What exactly is the "cd /" directory I should use ?
      >
    • Show all 6 messages in this topic