Loading ...
Sorry, an error occurred while loading the content.

1922Re: SlimServer 6.0 - Installation Issues

Expand Messages
  • scottnasello
    Apr 5, 2005
      I tried 2 different nightly betas & both of them complain about
      storable.pm as well as Columngrouper.pm, DBI.pm, to name a few. I am
      running perl 5.6.1

      any thoughts?

      --- In LinkStation_General@yahoogroups.com, "rod_tucker"
      <rod_tucker@y...> wrote:
      >
      > --- In LinkStation_General@yahoogroups.com, "bubba" <bubba@c...>
      wrote:
      > > Hi,
      > >
      > > Has anybody successfully installed SlimServer 6 on the
      LinkStation?
      > I'm
      > > running version 5.4, and I've upgraded Perl to version 5.8, but
      no
      > matter
      > > what I try, SlimServer 6 won't run (it complains of missing,
      dependent
      > > files, namely "Storable.pm").
      > >
      > > I've tried going through various how-to's online with no success,
      and
      > I've
      > > tried installing the LinkStation binaries. Anybody have any ideas?
      > >
      > > Regards,
      > >
      > > Mil.
      >
      > I had exactly the same problem when I tried this about a week ago.
      I
      > eventually gave up on Slimserver 6 and tried the the daily updated
      beta
      > version instead. It loaded OK and works just fine.
      >
      > Rod Tucker
    • Show all 8 messages in this topic