Loading ...
Sorry, an error occurred while loading the content.

185Re: [LinkStation_General] Things not working in V1.44 firmware?

Expand Messages
  • David Walters
    Nov 4, 2004
    • 0 Attachment
      (I've just upgraded mine to 1.44 so I'm only just beginning to look
      around...)

      On Thu, Nov 04, 2004 at 10:08:12AM -0800, Rick Flower wrote:
      > > There's also a problem with the timezones during DST times
      > > (advancing the local timezone by one) and NTP and setting the time
      > > from the PC's clock. It's ok now but only until the first week of
      > > April ;-)
      >
      > I believe that the time is set via a cron job as I see occasional lines in
      > the system logs indicating that

      There is a cronjob but it seems a little broken.

      The Web interface has a "Synchronized Interval" setting which claims
      to allow you to set the clock to update every n hours. In reality it
      creates a cronjob which will be called at n hours (so at 6am rather
      than 4 times a day every 6 hours):

      root@links:/etc# crontab -l
      00 6 * * * /etc/cron.d/ntpdate

      The ntpdate script itself doesn't actually work on mine, it requires
      a /etc/timezone which doesn't exist.

      Commenting out the line where it tries to execute /etc/timezone seems
      to do no harm but then I live in GMT.

      David
      --
      David Walters +44 7989 574 161 david@...
      A. Because it breaks the logical order of conversation.
      Q. Why is top posting bad?
    • Show all 7 messages in this topic