Loading ...
Sorry, an error occurred while loading the content.

1245Re: turned my ls into a kurobrick

Expand Messages
  • pholmstr
    Feb 2, 2005
    • 0 Attachment
      How do you use knopple (knoppix?) to fix the flash? As far as I have
      heard only a few have ever recovered a bad flash on these things, and
      it has always involved diving into the hardware and wiring
      (soldering) something up so they could reflash.

      --- In LinkStation_General@yahoogroups.com, Jose Quezada <syle@y...>
      wrote:
      > if by "Juan" you meant "Jose", Then I say, "whatever
      > works for you". you can use knopple to fix your flash
      > also. if you really meant "Juan", then forget what i
      > said and hopefully "Juan" will reply.
      >
      > jq
      > --- timid1200 <timid1200@y...> wrote:
      >
      > >
      > > Hi Juan, and thanks for your reply.
      > >
      > > Unfortunately, things are not so cheery for me. My
      > > hard drive is just
      > > fine; I'm having problems with the flash (i.e.,
      > > before my hard drive
      > > even gets looked at, the system bonks out).
      > >
      > > Right now I'm considering building a flash
      > > reader/programmer and
      > > re-programming my flash using an image read off of a
      > > friend's LS120.
      > >
      > > Tim
      > >
      > > --- In LinkStation_General@yahoogroups.com, Jose
      > > Quezada <syle@y...>
      > > wrote:
      > > > tim, u can what i did: remove the hd and attach it
      > > to
      > > > another computer, then use knoppix to access you
      > > hda1
      > > > and fix your firmware.
      > > >
      > > > jq
      > > > --- timid1200 <timid1200@y...> wrote:
      > > >
      > > > >
      > > > > Hey guys,
      > > > >
      > > > > I followed the diretions at
      > > > >
      > > http://www.kurobox.com/online/tiki-index.php?page=
      > > > > Turn+your+Linkstation+into+a+Kuro+Box,
      > > > > including checking to make sure I had the 4MB LS
      > > > > (mine is an LS120). I
      > > > > was planning on making the box a gentoo box
      > > after
      > > > > having a lot of
      > > > > trouble with dependencies when trying to install
      > > new
      > > > > software.
      > > > >
      > > > > Got all the way to the last step, that is,
      > > logging
      > > > > into the the kuro
      > > > > and overwriting the firmware:
      > > > >
      > > > > cat /mnt/share/firmimg.bin > /dev/fl1
      > > > >
      > > > > When I telnetted in it even had a cool KURO motd
      > > and
      > > > > all that. After
      > > > > issuing this command, the box did blinkenlights
      > > for
      > > > > a long time. A
      > > > > very long time. After about 10 minutes, it went
      > > > > dead, and the DIAG
      > > > > light started blinking.
      > > > >
      > > > > Now, when I power the box up, the power light
      > > blinks
      > > > > a couple times,
      > > > > the link light goes on, and then within 5
      > > seconds of
      > > > > powering up it
      > > > > powers down and flashes the dreaded DIAG light.
      > > > >
      > > > > What's more, it flashes 5 times, meaning a flash
      > > > > fault.
      > > > >
      > > > > Booting into EM mode doesn't seem to do much, as
      > > the
      > > > > box doesn't seem
      > > > > to respond to the IPSetup or firmware update
      > > tool.
      > > > >
      > > > > I think I'm kuroscrewed here.
      > > > >
      > > > > Thoughts? Condolences? ;)
      > > > >
      > > > > Tim
      > > > >
      > > > >
      > > > >
      > > > >
      > > >
      > > >
      > > > __________________________________________________
      > > > Do You Yahoo!?
      > > > Tired of spam? Yahoo! Mail has the best spam
      > > protection around
      > > > http://mail.yahoo.com
      > >
      > >
      > >
      > >
      >
      >
      >
      >
      > __________________________________
      > Do you Yahoo!?
      > Yahoo! Mail - Helps protect you from nasty viruses.
      > http://promotions.yahoo.com/new_mail
    • Show all 11 messages in this topic