Loading ...
Sorry, an error occurred while loading the content.

Lecnet2 with Mac OS X

Expand Messages
  • emyers3kids
    I am trying to connect to my VRM WB using the VRPanel Software that is included with the hardware. I am on a Mac running Windows XP through Fusion 3.1.1. The
    Message 1 of 4 , Jan 31, 2011
    • 0 Attachment
      I am trying to connect to my VRM WB using the VRPanel Software that is included with the hardware. I am on a Mac running Windows XP through Fusion 3.1.1. The software works in that it runs and will let me run a demonstration of the VRPanel, but it can not see the VRM that is connected via USB. The computer sees the hardware, and I get a pop-up through Fusion where I can select whether to mount the device on the Mac or Windows side, but beyond that I can't get Lecnet to see the hardware.

      Has anyone else been able to work through this problem and get their Mac to talk to the modular receivers?
    • David Alley
      Message 2 of 4 , Feb 3, 2011
      • 0 Attachment
        Re: [LecNet2] Lecnet2 with Mac OS X
        You need to follow the instructions in the VRM manual exactly, there are no short cuts. I have it running on my MacBook Pro through Parallels and XP Pro, and I believe that it worked first time, but I had previous experience and failures on Windows machines that taught me the value of RTFM :)
         
         
           

        I am trying to connect to my VRM WB using the VRPanel Software that is included with the hardware.  I am on a Mac running Windows XP through Fusion 3.1.1.  The software works in that it runs and will let me run a demonstration of the VRPanel, but it can not see the VRM that is connected via USB.  The computer sees the hardware, and I get a pop-up through Fusion where I can select whether to mount the device on the Mac or Windows side, but beyond that I can't get Lecnet to see the hardware.  

        Has anyone else been able to work through this problem and get their Mac to talk to the modular receivers?

         
           



      • Howard Kaufman
        ... I have always had good luck connecting to the Venue via VMWare and Windows XP on several of my Macs. Just out of curiosity, did you choose the option I
        Message 3 of 4 , Feb 3, 2011
        • 0 Attachment
          On Jan 31, 2011, at 2:32 PM, emyers3kids wrote:

          > Has anyone else been able to work through this problem and get their Mac to talk to the modular receivers?

          I have always had good luck connecting to the Venue via VMWare and Windows XP on several of my Macs. Just out of curiosity, did you choose the option "I would like to add VR detected via USB" from the opening screen? Even if you start in demo mode, you can switch to a live connection from the Configuration menu. I assume you've tried all that? When you choose USB as the connection method, does the next window come up blank?

          One possibility is that you may not have the appropriate USB driver installed. So you may be connecting to the Venue as a generic USB device. If the above doesn't work give customer service a call so they can walk you through the correct driver installation.

          Regards,

          Howard Kaufman
          Technical Representative
          Lectrosonics
          (516) 305-1738 (cell and office)

          http://www.lectrosonics.com

          "Made in the USA by a Bunch of Fanatics"

          Follow us on Twitter and Facebook
          http://twitter.com/lectrosonics
          http://www.facebook.com/group.php?gid=69511015699&ref=ts
        • emyers3kids
          OK - I am connected. It is all about the USB driver which I had to install from the CD. It s all good now. Thanks for the suggestions.
          Message 4 of 4 , Feb 4, 2011
          • 0 Attachment
            OK - I am connected. It is all about the USB driver which I had to install from the CD. It's all good now.

            Thanks for the suggestions.
          Your message has been successfully submitted and would be delivered to recipients shortly.