Loading ...
Sorry, an error occurred while loading the content.

WS-2010-15 Wind Direction Disconnected. How to Reconnect?

Expand Messages
  • bigsky89
    Hello, I have a WS-2010 weather station now discontinued. I have problems with the wireless wind sensor (speed and direction), which is the WS-2010-15N.
    Message 1 of 1 , Apr 2 7:03 PM
    View Source
    • 0 Attachment
      Hello,

      I have a WS-2010 weather station now discontinued. I have problems with
      the wireless wind sensor (speed and direction), which is the
      WS-2010-15N. Specifically, the wind direction pot became disconnected
      from the sensor. The wind-direction potentiometer (that's what it looks
      like) has three terminals (NP, CC, and CW) that connect to a very small
      printed circuit board that in turn connects to the main board of the
      2010-15N. That very tiny board that the direction sensor attaches to
      has 3 solder contacts, one for each of the wires coming from the sensor.
      The problem that I have getting the wind direction to register correctly
      is that I do not know which terminal on the direction sensor connects to
      which of the three contacts on the little PCB. The latter has no
      markings that correctly would identify how to connect up the direction
      sensor. Perhaps one of you out there has this information and can tell
      me how to connect up the wind-direction sensor to the transmitter, i.e.,
      which terminal on the sensor goes to which of the three contacts on the
      small board.

      Lacrosse itself cannot help me because "the product is discontinued and
      no schematics exists anymore."

      I appreciate any help in advance.

      Thanks.
    Your message has been successfully submitted and would be delivered to recipients shortly.