Loading ...
Sorry, an error occurred while loading the content.

Messages List

3944

Re: Need some help

That’s good to know Ken. Often har to get replacements at the right price. cheers Robert ... That’s good to know Ken. Often har to get replacements at the
Robert Chalmers
Jul 25
#3944
 
3943

Re: Need some help

And for those who aren't into electronics but maybe are into software, and you want to replace a faulty Lacrosse weather station but Lacrosse are too
Ken
Jul 25
#3943
 
3942

Re: Need some help

Also, for those interested, I have a lot of details on using the Arduino hardware and software on my website, www.chalmers.com.au, focused on my 3600 LaCrosse
Robert Chalmers
Jul 25
#3942
 
3941

Re: Need some help

If anyone is interested in using an Arduino at the receiving end, the book "*Practical Arduino"* details the hardware and software to build an Arduino based
Ken
Jul 25
#3941
 
3940

Re: Need some help

Hi Ken, Thanks for your info. Yesterday evening i could get the unit to work again. On the second server the problem was in the BIOS settings, because COM
Balogh László
Jul 25
#3940
 
3939

Re: Need some help

... I had the remote unit on mine fail a couple of years ago so I replaced it with an Arduino Nano and a 433MHz transmitter like this one:
Robin Gilks
Jul 24
#3939
 
3938

Re: Need some help

Since you have tried on another server, it sounds like a hardware failure. I assume you have replaced batteries? Can you try it on a Windows PC using the
Ken
Jul 24
#3938
 
3937

Need some help

HI all! I'm new herem so first of all a short intro about me. I'm from Hungary (City Isaszeg, which is about 25 km east from Budapest). I own since a lot of
Balogh László
Jul 24
#3937
 
3936

2315 wind dir/speed fubar

My 2315 wind dir/speed has stopped. In the function wind_current data123 hexs out as 0x55 0xfe 0x1 (never changes) Has the sensor gone bad? or the temp/humd
Chuck
Jul 4
#3936
 
3935

Re: Wanted: WS-2010-15 Wind Sensor New or Used (Discontinued)

... ​​ I can get current data ... Sorry I can't help with your WS-2010-15 wind sensor problem-- however, I (still) do have and would like to use a WS-2010
Jeff Bogumil
Apr 2
#3935
 
3934

Wanted: WS-2010-15 Wind Sensor New or Used (Discontinued)

Trying to find a replacement WS-2010-15 wind sensor. Mine has started transmitting as a rain sensor! It's an old weather station, but one that I can get
rck1596
Apr 2
#3934
 
3933

Re: LA CROSSE WS 2357

Hi Robert and Steve Thanks for your suggestions. Steve - I tried your suggestion - to no avail I'm sorry to say Robert - you could be right. Anyhow I sent for
microgreen2
Mar 30
#3933
 
3932

Re: LA CROSSE WS 2357

Something similar happed to my 2300 a few years ago.I removed the batteries and all of the cables from transmitter and the display unit and left it for a
maylandmanta
Mar 28
#3932
 
3931

Re: LA CROSSE WS 2357

I had the same thing happen . If it has power, and still no transmission, then it's fried. Robert Sent from Yahoo Mail for iPad At 24 Mar 2015 11:33:17 am,
robert Chalmers
Mar 24
#3931
 
3930

LA CROSSE WS 2357

I have an ageing La Crosse 2357 which has decided to stop transmitting wind speed, rain and humidity data, does this mean I need a new transmitter(provided
microgreen2
Mar 24
#3930
 
View First Topic Go to View Last Topic
Loading 1 - 15 of total 3,944 messages