Loading ...
Sorry, an error occurred while loading the content.
 

Re: "flash memory error"!

Expand Messages
  • giovannisostero
    ... Hello Dick, thanks for your input: I will give it a try (crossed fingers). Cheers, Giovanni
    Message 1 of 6 , Oct 1 1:26 AM
      > With luck, simply rewriting the data will "Fix" the problem
      > for another two or three years...

      Hello Dick,
      thanks for your input: I will give it a try (crossed fingers).
      Cheers,
      Giovanni
    • giovannisostero
      Hello, I tried to upload the software via the Autostar Updater (ASU) however I encountered a basic problem: the ASU interface browser informed me that the
      Message 2 of 6 , Oct 2 7:11 AM
        Hello,
        I tried to upload the software via the Autostar Updater (ASU) however
        I encountered a basic problem: the ASU interface browser informed me
        that the connection to the scope could not be performed (I tried also
        an automatic serch for the appropriate port, but it didn't work, and
        yes, the cable was plugged next to the handbox connector).

        I used the same (homemade) connection cable I normally emply for
        instructing the LX200 where to go by means of "Guide 6" planetarium
        software. Does this mean that in order to update the scope software I
        do need another specific cable?

        Thanks,
        Giovanni
      • autostaretx
        ... The control serial cable is exactly the same as the upload cable. But: the cable MUST be in the left rs232 socket (next to the HBX cable), not the
        Message 3 of 6 , Oct 2 8:15 AM
          --- In LX200GPS@yahoogroups.com, "giovannisostero"
          <giovannisostero@l...> wrote:
          > Hello,
          > I tried to upload the software via the Autostar Updater (ASU) however
          > I encountered a basic problem: the ASU interface browser informed me
          > that the connection to the scope could not be performed (I tried also
          > an automatic serch for the appropriate port, but it didn't work, and
          > yes, the cable was plugged next to the handbox connector).
          >
          > I used the same (homemade) connection cable I normally emply for
          > instructing the LX200 where to go by means of "Guide 6" planetarium
          > software. Does this mean that in order to update the scope software I
          > do need another specific cable?

          The "control" serial cable is exactly the same as the "upload"
          cable.
          But: the cable MUST be in the left rs232 socket (next to the
          HBX cable), not the other one.

          However that would not cause an initial failure to connect,
          it would only cause problems after you started the upload.

          The Autostar Updater (ASU) does not "fight" for its connection.
          Many other programs on your PC could be stealing the COM
          port from it.

          Try a different downloader: StarPatch from
          http://www.stargps.ca
          It can frequently make connection and download when ASU cannot.

          good luck
          --dick
        Your message has been successfully submitted and would be delivered to recipients shortly.