Loading ...
Sorry, an error occurred while loading the content.

Re: [LINUX_Newbies] please help me to install sound card on my toshiba (780cdm techra)

Expand Messages
  • Godwin Stewart
    On Sat, 02 Feb 2002 06:15:34 -0000, sajpainel ... Let us know what the exact model of the soundcard is and we might be able to
    Message 1 of 3 , Feb 2, 2002
    • 0 Attachment
      On Sat, 02 Feb 2002 06:15:34 -0000, "sajpainel" <sajanpainel@...>
      wrote to LINUX_Newbies@yahoogroups.com:

      > I am very new to linux .
      > i installed redhat 7.1 to my laptop which have a yamaha soundcard .
      > but it doesn't working at all.
      > midi sound have no problem ,but other sounds won't get clear.

      Let us know what the exact model of the soundcard is and we might be able to
      help. This is, of course, assuming the card is supported by RH.

      > while connecting to net, a message appears as 'no carrier',
      > what is it?

      This is a modem problem. What kind of modem do you have? I must say that the
      "no carrier" message is characteristic of a WinModem, in which case you
      might be headed for trouble. Here also, let us know exactly what brand and
      model modem it is and we'll see if we can help.

      --
      ____________________________________________
      | G. Stewart -- gstewart@... |
      | Port de Pontille, FR-37500 CHINON, FRANCE. |
      ____________________________________________
    Your message has been successfully submitted and would be delivered to recipients shortly.