Loading ...
Sorry, an error occurred while loading the content.

Viewer

Expand Messages
  • thecrazedmonster
    Anyone know where i can get a Viewer for file types: rpm and tar.gz I m running Red Hat 7.2 under the gnome desktop and it didnt come with one that i know of.
    Message 1 of 15 , Feb 1, 2002
    • 0 Attachment
      Anyone know where i can get a Viewer for file types:

      rpm and tar.gz

      I'm running Red Hat 7.2 under the gnome desktop and it didnt come with
      one that i know of.
    • Scott Robbins
      ... From: thecrazedmonster To: Sent: Friday, February 01, 2002 8:41 AM Subject: [despammed]
      Message 2 of 15 , Feb 1, 2002
      • 0 Attachment
        ----- Original Message -----
        From: "thecrazedmonster" <thecrazedmonster@...>
        To: <LINUX_Newbies@yahoogroups.com>
        Sent: Friday, February 01, 2002 8:41 AM
        Subject: [despammed] [LINUX_Newbies] Viewer


        > Anyone know where i can get a Viewer for file types:
        >
        > rpm and tar.gz
        >
        > I'm running Red Hat 7.2 under the gnome desktop and it didnt come with
        > one that i know of.

        Hrm--are you sure that you want to view them? Both are compressed files,
        used to install programs and the like--there are various command line
        options (and I'm drawing a total blank) to enable you to know what files are
        included in them without decompressing them--there is probably some sort of
        package manager with Gnome that will also do so.

        Usually, if, say, it was a book in a tar.gz format, you would first
        decompress it, then view it.

        HTH, but I may have totally misunderstood your question
        Scott
      • Jeff
        ... ADVERTISEMENT ... what i want to do is to acutually install them, but when i double-click on them i get a messager that says there is no viewer installed
        Message 3 of 15 , Feb 1, 2002
        • 0 Attachment
          Scott Robbins wrote:

          >
          > ----- Original Message -----
          > From: "thecrazedmonster" <thecrazedmonster@...>
          > To: <LINUX_Newbies@yahoogroups.com>
          > Sent: Friday, February 01, 2002 8:41 AM
          > Subject: [despammed] [LINUX_Newbies] Viewer
          >
          >
          > > Anyone know where i can get a Viewer for file types:
          > >
          > > rpm and tar.gz
          > >
          > > I'm running Red Hat 7.2 under the gnome desktop and it didnt come
          > with
          > > one that i know of.
          >
          > Hrm--are you sure that you want to view them? Both are compressed
          > files,
          > used to install programs and the like--there are various command line
          > options (and I'm drawing a total blank) to enable you to know what
          > files are
          > included in them without decompressing them--there is probably some
          > sort of
          > package manager with Gnome that will also do so.
          >
          > Usually, if, say, it was a book in a tar.gz format, you would first
          > decompress it, then view it.
          >
          > HTH, but I may have totally misunderstood your question
          > Scott
          >
          >
          >
          > Yahoo! Groups Sponsor
          ADVERTISEMENT


          >
          > To unsubscribe from this list, please email
          > LINUX_Newbies-unsubscribe@yahoogroups.com & you will be removed.
          >
          > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

          what i want to do is to acutually install them, but when i double-click
          on them i get a messager that says there is no viewer installed capable
          of viewing


          [Non-text portions of this message have been removed]
        • Peter Brayman
          That s the easy part tar -xzvf will extract the file, list it s contents in the process Omit the z if you only have .tar file , the z is for GZip d
          Message 4 of 15 , Feb 1, 2002
          • 0 Attachment
            That's the easy part

            tar -xzvf <filename> will extract the file, list it's contents in the
            process
            Omit the z if you only have .tar file , the z is for GZip'd files (.gz)

            rpm -i <filename> will install an rpm

            (Do these from a shell prompt)

            Pete



            -----Original Message-----
            From: root@... [mailto:root@...]On
            Behalf Of Jeff
            Sent: Friday, February 01, 2002 9:52 AM
            To: LINUX_Newbies@yahoogroups.com
            Subject: Re: [LINUX_Newbies] Viewer


            Scott Robbins wrote:

            >
            > ----- Original Message -----
            > From: "thecrazedmonster" <thecrazedmonster@...>
            > To: <LINUX_Newbies@yahoogroups.com>
            > Sent: Friday, February 01, 2002 8:41 AM
            > Subject: [despammed] [LINUX_Newbies] Viewer
            >
            >
            > > Anyone know where i can get a Viewer for file types:
            > >
            > > rpm and tar.gz
            > >
            > > I'm running Red Hat 7.2 under the gnome desktop and it didnt come
            > with
            > > one that i know of.
            >
            > Hrm--are you sure that you want to view them? Both are compressed
            > files,
            > used to install programs and the like--there are various command line
            > options (and I'm drawing a total blank) to enable you to know what
            > files are
            > included in them without decompressing them--there is probably some
            > sort of
            > package manager with Gnome that will also do so.
            >
            > Usually, if, say, it was a book in a tar.gz format, you would first
            > decompress it, then view it.
            >
            > HTH, but I may have totally misunderstood your question
            > Scott
            >
            >
            >
            > Yahoo! Groups Sponsor
            ADVERTISEMENT


            >
            > To unsubscribe from this list, please email
            > LINUX_Newbies-unsubscribe@yahoogroups.com & you will be removed.
            >
            > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

            what i want to do is to acutually install them, but when i double-click
            on them i get a messager that says there is no viewer installed capable
            of viewing


            [Non-text portions of this message have been removed]



            To unsubscribe from this list, please email
            LINUX_Newbies-unsubscribe@yahoogroups.com & you will be removed.

            Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          • Jeff
            Thank you fer your help. but i have another question to ask and im sure i will have many more to come.I need drivers fer a Canon BJC-2100 bubble jet printer
            Message 5 of 15 , Feb 1, 2002
            • 0 Attachment
              Thank you fer your help. but i have another question to ask and im sure
              i will have many more to come.

              I need drivers fer a Canon BJC-2100 bubble jet printer


              _________________________________________________________
              Do You Yahoo!?
              Get your free @... address at http://mail.yahoo.com
            • Peter Brayman
              You might try this page: http://www.linuxdoc.org/HOWTO/Hardware-HOWTO/printers.html While I don t see the 2100 listed,, a quick newsgroup search found someone
              Message 6 of 15 , Feb 1, 2002
              • 0 Attachment
                You might try this page:
                http://www.linuxdoc.org/HOWTO/Hardware-HOWTO/printers.html

                While I don't see the 2100 listed,, a quick newsgroup search found someone
                who is claiming success using the BJC-600 driver, so you might try that.




                Thank you fer your help. but i have another question to ask and im sure
                i will have many more to come.

                I need drivers fer a Canon BJC-2100 bubble jet printer
              • Jeff
                ... ADVERTISEMENT ... i have the one i want but its a .src.rpm file also i need to know how to install a theme i have it gziped and un-ziped [Non-text
                Message 7 of 15 , Feb 1, 2002
                • 0 Attachment
                  Peter Brayman wrote:

                  >
                  > You might try this page:
                  > http://www.linuxdoc.org/HOWTO/Hardware-HOWTO/printers.html
                  >
                  > While I don't see the 2100 listed,, a quick newsgroup search found
                  > someone
                  > who is claiming success using the BJC-600 driver, so you might try
                  > that.
                  >
                  >
                  >
                  >
                  > Thank you fer your help. but i have another question to ask and im
                  > sure
                  > i will have many more to come.
                  >
                  > I need drivers fer a Canon BJC-2100 bubble jet printer
                  >
                  >
                  >
                  > Yahoo! Groups Sponsor
                  ADVERTISEMENT


                  >
                  > To unsubscribe from this list, please email
                  > LINUX_Newbies-unsubscribe@yahoogroups.com & you will be removed.
                  >
                  > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

                  i have the one i want but its a .src.rpm file also i need to know how
                  to install a theme i have it gziped and un-ziped


                  [Non-text portions of this message have been removed]
                • Peter Brayman
                  I *beleive* you use rpm --build for src RPM s, I don t do much with RPM s so I can t be positive, someone else may chime in on that. What window
                  Message 8 of 15 , Feb 1, 2002
                  • 0 Attachment
                    I *beleive* you use rpm --build <filename> for src RPM's, I don't do much
                    with RPM's so I can't be positive, someone else may chime in on that.

                    What window manager are you trying to install the themes for?


                    -----Original Message-----
                    From: root@... [mailto:root@...]On
                    Behalf Of Jeff
                    Sent: Friday, February 01, 2002 11:18 AM
                    To: LINUX_Newbies@yahoogroups.com
                    Subject: Re: [LINUX_Newbies] Viewer


                    Peter Brayman wrote:

                    >
                    > You might try this page:
                    > http://www.linuxdoc.org/HOWTO/Hardware-HOWTO/printers.html
                    >
                    > While I don't see the 2100 listed,, a quick newsgroup search found
                    > someone
                    > who is claiming success using the BJC-600 driver, so you might try
                    > that.
                    >
                    >
                    >
                    >
                    > Thank you fer your help. but i have another question to ask and im
                    > sure
                    > i will have many more to come.
                    >
                    > I need drivers fer a Canon BJC-2100 bubble jet printer
                    >
                    >
                    >
                    > Yahoo! Groups Sponsor
                    ADVERTISEMENT


                    >
                    > To unsubscribe from this list, please email
                    > LINUX_Newbies-unsubscribe@yahoogroups.com & you will be removed.
                    >
                    > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

                    i have the one i want but its a .src.rpm file also i need to know how
                    to install a theme i have it gziped and un-ziped


                    [Non-text portions of this message have been removed]



                    To unsubscribe from this list, please email
                    LINUX_Newbies-unsubscribe@yahoogroups.com & you will be removed.

                    Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                  • Jeff
                    all themes will be fer gnome running under red hat 7.2 ... [Non-text portions of this message have been removed]
                    Message 9 of 15 , Feb 1, 2002
                    • 0 Attachment
                      all themes will be fer gnome running under red hat 7.2

                      Peter Brayman wrote:

                      > I *beleive* you use rpm --build <filename> for src RPM's, I don't do
                      > much
                      > with RPM's so I can't be positive, someone else may chime in on that.
                      >
                      > What window manager are you trying to install the themes for?
                      >


                      [Non-text portions of this message have been removed]
                    • vishal shah
                      hi i am planning on buying a notebook(laptop). i dont know what to buy. i will have linux installed on it. should i go for athlon 1 Ghz or P3 1 Ghz. i heard
                      Message 10 of 15 , Feb 1, 2002
                      • 0 Attachment
                        hi
                        i am planning on buying a notebook(laptop).
                        i dont know what to buy. i will have linux installed
                        on it.
                        should i go for athlon 1 Ghz or P3 1 Ghz.
                        i heard that athlon doesnt go well with linux. is this
                        true? if so why..?
                        plz reply fast. since i have to make this decisoin
                        soon.

                        vishal

                        __________________________________________________
                        Do You Yahoo!?
                        Great stuff seeking new owners in Yahoo! Auctions!
                        http://auctions.yahoo.com
                      • Jeff
                        im running linux on the AMD Athlon XP 1500+ and have no problems, besides the fact that im new and dont really know what im doing, it all runs great ...
                        Message 11 of 15 , Feb 1, 2002
                        • 0 Attachment
                          im running linux on the AMD Athlon XP 1500+ and have no problems,
                          besides the fact that im new and dont really know what im doing, it all
                          runs great

                          vishal shah wrote:

                          > hi
                          > i am planning on buying a notebook(laptop).
                          > i dont know what to buy. i will have linux installed
                          > on it.
                          > should i go for athlon 1 Ghz or P3 1 Ghz.
                          > i heard that athlon doesnt go well with linux. is this
                          > true? if so why..?
                          > plz reply fast. since i have to make this decisoin
                          > soon.
                          >
                          > vishal
                          >
                          > _____________________________________
                          >
                          >


                          [Non-text portions of this message have been removed]
                        • skylinux
                          ... Hash: SHA1 ... The problem is not Linux, it s the chip. It has a little design flaw and might crash when you play 3D games with an AGP card. AMD released a
                          Message 12 of 15 , Feb 1, 2002
                          • 0 Attachment
                            -----BEGIN PGP SIGNED MESSAGE-----
                            Hash: SHA1

                            On 1 Feb 2002, vishal shah (v_p_shah@...) wrote:

                            > hi
                            > i am planning on buying a notebook(laptop).
                            > i dont know what to buy. i will have linux installed
                            > on it.
                            > should i go for athlon 1 Ghz or P3 1 Ghz.
                            > i heard that athlon doesnt go well with linux. is this
                            > true? if so why..?
                            > plz reply fast. since i have to make this decisoin
                            > soon.
                            > vishal

                            The problem is not Linux, it's the chip. It has a little design flaw and might
                            crash when you play 3D games with an AGP card. AMD released a fix and Microsoft
                            included the fix in one of there Service packs without telling anybody (in this
                            case blame goes to AMD for not telling us). Now that the Linux community knows
                            about it there is a fix for it too. I'm sure that the upcoming kernel has the
                            fix build in.
                            (From CHANGELOG 2.4.18)
                            - - Add workarounds for AMD Elan processors(Robert Schwebel)

                            The new kernel should be released soon. If you are looking for a fix for your
                            current kernel search on deja.com for AMD Linux fix
                            There is a little option you put into lilo.conf and everything is fine.

                            My suggestion, go with AMD great chip and kicks some serious butt!!!!

                            <=======================================================================>
                            |- Skylinux - |
                            | GPG public key: http://home.earthlink.net/~skylinux/gnupg/ |
                            | DSA key ID : B5184388 |
                            | Fingerprint : 7F01 55BA 0959 74A9 5D18 BF28 DF5D E3BC B518 4388 |
                            <=======================================================================>
                            14K gold bead four-strand 4 x 5mm fresh-water pearl necklace with filigree clasp. 24" long
                            SAVE BIG $$$!!! This item comes right from the Manufacture!! Only $83.95!!!
                            http://www.half.com/cat/buy/inv.cgi?offer_id=1086227425&meta_id=50&cpid=1086227424&domain_id=2257

                            -----BEGIN PGP SIGNATURE-----
                            Version: GnuPG v1.0.6 (GNU/Linux)
                            Comment: For info see http://www.gnupg.org

                            iD8DBQE8WxJB313jvLUYQ4gRAiY6AKDKLJLKtpr1OG7UR5qFwBzXshpb8wCgx9vY
                            idK2Lo+2HKtSQVuuhvDV8Po=
                            =ilE0
                            -----END PGP SIGNATURE-----
                          • Joe Dufresne
                            the only thing I can tell you is don t get a compaq. They are peices of fecal matter. How you will be using it, and if its your only computer (like me),
                            Message 13 of 15 , Feb 2, 2002
                            • 0 Attachment
                              the only thing I can tell you is don't get a compaq. They are peices of
                              fecal matter.

                              How you will be using it, and if its your only computer (like me),
                              should also be taken into account .

                              Joe

                              vishal shah wrote:

                              > To: LINUX_Newbies@yahoogroups.com
                              > From: vishal shah <v_p_shah@...>
                              > Date: Fri, 1 Feb 2002 10:46:28 -0800 (PST)
                              > Subject: [LINUX_Newbies] is AMD athlon 4 not good for linux
                              >
                              > hi
                              > i am planning on buying a notebook(laptop).
                              > i dont know what to buy. i will have linux installed
                              > on it.
                              > should i go for athlon 1 Ghz or P3 1 Ghz.
                              > i heard that athlon doesnt go well with linux. is this
                              > true? if so why..?
                              > plz reply fast. since i have to make this decisoin
                              > soon.
                              >
                              > vishal
                              >
                              > __________________________________________________
                              > Do You Yahoo!?
                              > Great stuff seeking new owners in Yahoo! Auctions!
                              > http://auctions.yahoo.com
                              >
                              >
                              > To unsubscribe from this list, please email
                              > LINUX_Newbies-unsubscribe@yahoogroups.com & you will be removed.
                              >
                              > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                              >
                              >
                              Joe Dufresne josad@networld ICQ 25751950

                              Experience is a wonderful thing. It enables you to recognize a mistake when you make it again.
                            • linusrpaul
                              ... If I were you I would start by looking at some of the Linux for laptop sites and see what is supported. The problems I read about are sound, vidio and of
                              Message 14 of 15 , Feb 3, 2002
                              • 0 Attachment
                                --- In LINUX_Newbies@y..., vishal shah <v_p_shah@y...> wrote:
                                > hi
                                > i am planning on buying a notebook(laptop).
                                > i dont know what to buy. i will have linux installed
                                > on it.
                                > should i go for athlon 1 Ghz or P3 1 Ghz.
                                > i heard that athlon doesnt go well with linux. is this
                                > true? if so why..?
                                > plz reply fast. since i have to make this decisoin
                                > soon.
                                >
                                > vishal
                                >
                                >

                                If I were you I would start by looking at some of the Linux for laptop sites and see what is supported. The problems I read about are sound, vidio and of course winmodems. I run SUSE 7.2 on a Micron Transport ZX with 500 PIII(wish it was an athlon), and 194ram. It runs great and I can use dsl via pcmia card. If I am at a place where I can only use phone line I boot to windows. Some lappies are better set up for linux, you may look at Dell or IBM for two and also go to groups.google.com and look in comp.os.linux.portable for furthur reading. All my newer pcs run AMD flawlessly from slot a to socket a processors. THe time looking into this will save you the headaches when you try to get hardware working properly.

                                Good luck
                                Paul
                              • Chad Martin
                                I don t know if this is quick enough, but I have a Athlon 1.4 GHz running Redhat 7.2 just fine. Chad Martin
                                Message 15 of 15 , Feb 3, 2002
                                • 0 Attachment
                                  I don't know if this is quick enough, but I have a Athlon 1.4 GHz running Redhat 7.2 just
                                  fine.

                                  Chad Martin

                                  vishal shah wrote:
                                  >
                                  > hi
                                  > i am planning on buying a notebook(laptop).
                                  > i dont know what to buy. i will have linux installed
                                  > on it.
                                  > should i go for athlon 1 Ghz or P3 1 Ghz.
                                  > i heard that athlon doesnt go well with linux. is this
                                  > true? if so why..?
                                  > plz reply fast. since i have to make this decisoin
                                  > soon.
                                  >
                                  > vishal
                                Your message has been successfully submitted and would be delivered to recipients shortly.