Loading ...
Sorry, an error occurred while loading the content.

Re: [LINUX_Newbies] Re: Problems in compiling the Kernel

Expand Messages
  • Godwin Stewart
    On Wed, 2 Jan 2002 04:13:47 -0800 (PST), Amit Jain wrote ... Well, I didn t want it to look like I was looking down on you in any way, I
    Message 1 of 19 , Jan 2, 2002
    • 0 Attachment
      On Wed, 2 Jan 2002 04:13:47 -0800 (PST), Amit Jain <amit_tifr@...> wrote
      to LINUX_Newbies@yahoogroups.com:

      > Do you think these alll could have happened if I had
      > not done the above....yeah I did it.....
      > woh I think i m stuck....neways if nething else
      > strikes u...please suggest me

      Well, I didn't want it to look like I was looking down on you in any way, I
      was just trying to step through the obvious things. Believe it or not, these
      "obvious" things are often the ones we overlook.

      --
      ____________________________________________
      | G. Stewart -- gstewart@... |
      | Port de Pontille, FR-37500 CHINON, FRANCE. |
      ____________________________________________
      My New Year's Resolution: Fight against pointless signatures...
    • Amit Jain
      Hello everyone, Atlast The problem has been solved....the kernel boots properly....thank u to all those who helped me out Amit ... === message truncated ===
      Message 2 of 19 , Jan 4, 2002
      • 0 Attachment
        Hello everyone,
        Atlast The problem has been
        solved....the kernel boots properly....thank u to all
        those who helped me out

        Amit
        --- Amit Jain <amit_tifr@...> wrote:
        > Hi everyone espcially Godwin and Scot...
        >
        > well whatever changes u have suggested are already
        > present......i am sending the .config file of this
        > compiled kernel....could u go through it and suggest
        > the changes..please
        >
        >
        > #
        > # Automatically generated by make menuconfig: don't
        > edit
        > #
        > CONFIG_X86=y
        > CONFIG_ISA=y
        > # CONFIG_SBUS is not set
        > CONFIG_UID16=y
        >
        > #
        > # Code maturity level options
        > #
        > # CONFIG_EXPERIMENTAL is not set
        >
        > #
        > # Loadable module support
        > #
        > CONFIG_MODULES=y
        > # CONFIG_MODVERSIONS is not set
        > CONFIG_KMOD=y
        >
        > #
        > # Processor type and features
        > #
        > # CONFIG_M386 is not set
        > # CONFIG_M486 is not set
        > CONFIG_M586=y
        > # CONFIG_M586TSC is not set
        > # CONFIG_M586MMX is not set
        > # CONFIG_M686 is not set
        > # CONFIG_MPENTIUMIII is not set
        > # CONFIG_MPENTIUM4 is not set
        > # CONFIG_MK6 is not set
        > # CONFIG_MK7 is not set
        > # CONFIG_MCRUSOE is not set
        > # CONFIG_MWINCHIPC6 is not set
        > # CONFIG_MWINCHIP2 is not set
        > # CONFIG_MWINCHIP3D is not set
        > CONFIG_X86_WP_WORKS_OK=y
        > CONFIG_X86_INVLPG=y
        > CONFIG_X86_CMPXCHG=y
        > CONFIG_X86_BSWAP=y
        > CONFIG_X86_POPAD_OK=y
        > CONFIG_X86_L1_CACHE_SHIFT=5
        > CONFIG_X86_USE_STRING_486=y
        > CONFIG_X86_ALIGNMENT_16=y
        > # CONFIG_TOSHIBA is not set
        > # CONFIG_MICROCODE is not set
        > # CONFIG_X86_MSR is not set
        > # CONFIG_X86_CPUID is not set
        > # CONFIG_E820_PROC is not set
        > CONFIG_NOHIGHMEM=y
        > # CONFIG_HIGHMEM4G is not set
        > # CONFIG_HIGHMEM64G is not set
        > CONFIG_1GB=y
        > # CONFIG_2GB is not set
        > # CONFIG_3GB is not set
        > # CONFIG_MATH_EMULATION is not set
        > # CONFIG_MTRR is not set
        > CONFIG_SMP=y
        > CONFIG_HAVE_DEC_LOCK=y
        >
        > #
        > # General setup
        > #
        > CONFIG_NET=y
        > # CONFIG_VISWS is not set
        > CONFIG_X86_IO_APIC=y
        > CONFIG_X86_LOCAL_APIC=y
        > CONFIG_PCI=y
        > # CONFIG_PCI_GOBIOS is not set
        > # CONFIG_PCI_GODIRECT is not set
        > CONFIG_PCI_GOANY=y
        > CONFIG_PCI_BIOS=y
        > CONFIG_PCI_DIRECT=y
        > CONFIG_PCI_NAMES=y
        > # CONFIG_EISA is not set
        > # CONFIG_MCA is not set
        > CONFIG_HOTPLUG=y
        >
        > #
        > # PCMCIA/CardBus support
        > #
        > CONFIG_PCMCIA=y
        > CONFIG_CARDBUS=y
        > # CONFIG_I82365 is not set
        > # CONFIG_TCIC is not set
        > CONFIG_SYSVIPC=y
        > CONFIG_BSD_PROCESS_ACCT=y
        > CONFIG_SYSCTL=y
        > CONFIG_KCORE_ELF=y
        > # CONFIG_KCORE_AOUT is not set
        > CONFIG_BINFMT_AOUT=y
        > CONFIG_BINFMT_ELF=y
        > CONFIG_BINFMT_MISC=y
        > # CONFIG_PM is not set
        > # CONFIG_APM is not set
        >
        > #
        > # Memory Technology Devices (MTD)
        > #
        > # CONFIG_MTD is not set
        >
        > #
        > # Parallel port support
        > #
        > # CONFIG_PARPORT is not set
        >
        > #
        > # Plug and Play configuration
        > #
        > CONFIG_PNP=y
        > CONFIG_ISAPNP=y
        >
        > #
        > # Block devices
        > #
        > CONFIG_BLK_DEV_FD=y
        > # CONFIG_BLK_DEV_XD is not set
        > # CONFIG_PARIDE is not set
        > # CONFIG_BLK_CPQ_DA is not set
        > # CONFIG_BLK_CPQ_CISS_DA is not set
        > # CONFIG_BLK_DEV_DAC960 is not set
        > CONFIG_BLK_DEV_LOOP=y
        > # CONFIG_BLK_DEV_NBD is not set
        > CONFIG_BLK_DEV_RAM=m
        > CONFIG_BLK_DEV_RAM_SIZE=4096
        > CONFIG_BLK_DEV_INITRD=y
        >
        > #
        > # Multi-device support (RAID and LVM)
        > #
        > # CONFIG_MD is not set
        > # CONFIG_BLK_DEV_MD is not set
        > # CONFIG_MD_LINEAR is not set
        > # CONFIG_MD_RAID0 is not set
        > # CONFIG_MD_RAID1 is not set
        > # CONFIG_MD_RAID5 is not set
        > # CONFIG_MD_MULTIPATH is not set
        > # CONFIG_BLK_DEV_LVM is not set
        >
        > #
        > # Networking options
        > #
        > CONFIG_PACKET=y
        > CONFIG_PACKET_MMAP=y
        > # CONFIG_NETLINK is not set
        > # CONFIG_NETFILTER is not set
        > # CONFIG_FILTER is not set
        > CONFIG_UNIX=y
        > CONFIG_INET=y
        > # CONFIG_TUX is not set
        > CONFIG_IP_MULTICAST=y
        > # CONFIG_IP_ADVANCED_ROUTER is not set
        > # CONFIG_IP_PNP is not set
        > # CONFIG_NET_IPIP is not set
        > # CONFIG_NET_IPGRE is not set
        > # CONFIG_IP_MROUTE is not set
        > # CONFIG_INET_ECN is not set
        > # CONFIG_SYN_COOKIES is not set
        > # CONFIG_IPX is not set
        > # CONFIG_ATALK is not set
        > # CONFIG_DECNET is not set
        > # CONFIG_BRIDGE is not set
        >
        > #
        > # QoS and/or fair queueing
        > #
        > # CONFIG_NET_SCHED is not set
        >
        > #
        > # Telephony Support
        > #
        > # CONFIG_PHONE is not set
        > # CONFIG_PHONE_IXJ is not set
        >
        > #
        > # ATA/IDE/MFM/RLL support
        > #
        > CONFIG_IDE=y
        >
        > #
        > # IDE, ATA and ATAPI Block devices
        > #
        > CONFIG_BLK_DEV_IDE=y
        > # CONFIG_BLK_DEV_HD_IDE is not set
        > # CONFIG_BLK_DEV_HD is not set
        > CONFIG_BLK_DEV_IDEDISK=y
        > # CONFIG_IDEDISK_MULTI_MODE is not set
        > # CONFIG_BLK_DEV_IDEDISK_VENDOR is not set
        > # CONFIG_BLK_DEV_IDEDISK_FUJITSU is not set
        > # CONFIG_BLK_DEV_IDEDISK_IBM is not set
        > # CONFIG_BLK_DEV_IDEDISK_MAXTOR is not set
        >
        === message truncated ===


        __________________________________________________
        Do You Yahoo!?
        Send your FREE holiday greetings online!
        http://greetings.yahoo.com
      • Godwin Stewart
        On Fri, 4 Jan 2002 05:10:57 -0800 (PST), Amit Jain wrote ... Perhaps you could tell us what the problem was in case *we* run into it one
        Message 3 of 19 , Jan 4, 2002
        • 0 Attachment
          On Fri, 4 Jan 2002 05:10:57 -0800 (PST), Amit Jain <amit_tifr@...> wrote
          to LINUX_Newbies@yahoogroups.com:

          > Hello everyone,
          > Atlast The problem has been
          > solved....the kernel boots properly....thank u to all
          > those who helped me out

          Perhaps you could tell us what the problem was in case *we* run into it one
          day?

          --
          ____________________________________________
          | G. Stewart -- gstewart@... |
          | Port de Pontille, FR-37500 CHINON, FRANCE. |
          ____________________________________________
        • Amit Jain
          yeah sure i will tell u what the problem is tommorow as soon as i reach the lab......only thing is i hope u guys wont screw me when u come to know i dug a
          Message 4 of 19 , Jan 6, 2002
          • 0 Attachment
            yeah sure i will tell u what the problem is tommorow
            as soon as i reach the lab......only thing is i hope u
            guys wont screw me when u come to know i dug a
            mountain for a mole or some sayin like that...

            -A
            --- Godwin Stewart <gstewart@...> wrote:
            > On Fri, 4 Jan 2002 05:10:57 -0800 (PST), Amit Jain
            > <amit_tifr@...> wrote
            > to LINUX_Newbies@yahoogroups.com:
            >
            > > Hello everyone,
            > > Atlast The problem has been
            > > solved....the kernel boots properly....thank u to
            > all
            > > those who helped me out
            >
            > Perhaps you could tell us what the problem was in
            > case *we* run into it one
            > day?
            >
            > --
            > ____________________________________________
            > | G. Stewart -- gstewart@... |
            > | Port de Pontille, FR-37500 CHINON, FRANCE. |
            > ____________________________________________
            >


            __________________________________________________
            Do You Yahoo!?
            Send FREE video emails in Yahoo! Mail!
            http://promo.yahoo.com/videomail/
          • Godwin Stewart
            On Sun, 6 Jan 2002 10:33:52 -0800 (PST), Amit Jain wrote ... Don t worry - even if we do you can be pretty sure it s happened to us as
            Message 5 of 19 , Jan 6, 2002
            • 0 Attachment
              On Sun, 6 Jan 2002 10:33:52 -0800 (PST), Amit Jain <amit_tifr@...> wrote
              to LINUX_Newbies@yahoogroups.com:

              > yeah sure i will tell u what the problem is tommorow
              > as soon as i reach the lab......only thing is i hope u
              > guys wont screw me when u come to know i dug a
              > mountain for a mole or some sayin like that...

              Don't worry - even if we do you can be pretty sure it's happened to us as
              well :)

              --
              ____________________________________________
              | G. Stewart -- gstewart@... |
              | Port de Pontille, FR-37500 CHINON, FRANCE. |
              ____________________________________________
            Your message has been successfully submitted and would be delivered to recipients shortly.