Loading ...
Sorry, an error occurred while loading the content.

Re: Redhat 7.2 DNS problems

Expand Messages
  • Paul England
    ... your ISP s ... Well, that s the next step, but they re not open on Saturday, so I have to wait until Monday. Grr.... thanks for the advice. :) paul
    Message 1 of 12 , Dec 1, 2001
    • 0 Attachment
      > Why don't you try setting your DNS settings to the IP address of
      your ISP's
      > DNS server?

      Well, that's the next step, but they're not open on Saturday, so I
      have to wait until Monday. Grr.... thanks for the advice. :)

      paul
    • Jason Flatt
      ... Do a whois lookup on their domain name. Ths DNS servers should be listed at the very end. If all else fails, use Network Solutions IPs: 216.168.224.200 and
      Message 2 of 12 , Dec 1, 2001
      • 0 Attachment
        On Saturday 01 December 2001 12:12 am, Paul England wrote:
        > > Why don't you try setting your DNS settings to the IP address of
        >
        > your ISP's
        >
        > > DNS server?
        >
        > Well, that's the next step, but they're not open on Saturday, so I
        > have to wait until Monday. Grr.... thanks for the advice. :)
        >
        > paul


        Do a whois lookup on their domain name. Ths DNS servers should be listed at
        the very end. If all else fails, use Network Solutions IPs: 216.168.224.200
        and 216.168.254.69 or register.com: 209.64.50.220 and 209.67.50.241 or a
        mix. :^)


        --
        Jason Flatt
        E-mail (remove the spaces): jasonflatt @ wizard . com
        Voice: +1 702 870 6622
        Fax: +1 702 870 3883
        Snail Mail: PO Box 44265, Las Vegas, NV 89116-2265, USA
      • Paul England
        I seem to have a worse problem -- I can only log into the console for RedHat... wonder if I goofed something. It goes to the boot loader, loads the OS... no
        Message 3 of 12 , Dec 1, 2001
        • 0 Attachment
          I seem to have a worse problem -- I can only log into the console for
          RedHat... wonder if I goofed something. It goes to the boot loader,
          loads the OS... no Gnome, no Kde. Yikes.

          As for the whois lookup... hard when I can't resolve anything. :)

          Paul

          >
          > Do a whois lookup on their domain name. Ths DNS servers should be
          listed at
          > the very end. If all else fails, use Network Solutions IPs:
          216.168.224.200
          > and 216.168.254.69 or register.com: 209.64.50.220 and 209.67.50.241
          or a
          > mix. :^)
          >
          >
          > --
          > Jason Flatt
          > E-mail (remove the spaces): jasonflatt @ wizard . com
          > Voice: +1 702 870 6622
          > Fax: +1 702 870 3883
          > Snail Mail: PO Box 44265, Las Vegas, NV 89116-2265, USA
        • Scott
          On 10:13 2001/12/01 +0000, Paul England wrote ... Also covered in my faq (thanks for the earlier advert, Jason. ) :)
          Message 4 of 12 , Dec 1, 2001
          • 0 Attachment
            On 10:13 2001/12/01 +0000, Paul England wrote
            >I seem to have a worse problem -- I can only log into the console for
            >RedHat... wonder if I goofed something. It goes to the boot loader,
            >loads the OS... no Gnome, no Kde. Yikes.

            Also covered in my faq (thanks for the earlier advert, Jason. ) :)

            http://home.nyc.rr.com/computertaijutsu/linfaq.html#text

            However, you'll find that it's quicker to boot up in text, and eventually
            might prefer it. Once booted up, you can simply type
            startx
          • Jason Flatt
            ... That s why I included some IPs for you. :^) Many people are able to access the internet via a different computer or a dual-boot system. I wasn t sure
            Message 5 of 12 , Dec 1, 2001
            • 0 Attachment
              On Saturday 01 December 2001 02:13 am, Paul England wrote:
              > I seem to have a worse problem -- I can only log into the console for
              > RedHat... wonder if I goofed something. It goes to the boot loader,
              > loads the OS... no Gnome, no Kde. Yikes.
              >
              > As for the whois lookup... hard when I can't resolve anything. :)
              >
              > Paul
              >
              > > Do a whois lookup on their domain name. Ths DNS servers should be
              > > listed at the very end. If all else fails, use Network Solutions IPs:
              > > 216.168.224.200 and 216.168.254.69 or register.com: 209.64.50.220 and
              > > 209.67.50.241 or a mix. :^)


              That's why I included some IPs for you. :^) Many people are able to
              access the internet via a different computer or a dual-boot system. I
              wasn't sure what your situation was.


              --
              Jason Flatt
              E-mail (remove the spaces): jasonflatt @ wizard . com
              Voice: +1 702 870 6622
              Fax: +1 702 870 3883
              Snail Mail: PO Box 44265, Las Vegas, NV 89116-2265, USA
            • Paul England
              ... for ... loader, ... eventually ... Well, it worked when I initially installed it, but after making some changes to the NIC, it boots in text mode. I
              Message 6 of 12 , Dec 1, 2001
              • 0 Attachment
                --- In LINUX_Newbies@y..., Scott <scottro@d...> wrote:
                > On 10:13 2001/12/01 +0000, Paul England wrote
                > >I seem to have a worse problem -- I can only log into the console
                for
                > >RedHat... wonder if I goofed something. It goes to the boot
                loader,
                > >loads the OS... no Gnome, no Kde. Yikes.
                >
                > Also covered in my faq (thanks for the earlier advert, Jason. ) :)
                >
                > http://home.nyc.rr.com/computertaijutsu/linfaq.html#text
                >
                > However, you'll find that it's quicker to boot up in text, and
                eventually
                > might prefer it. Once booted up, you can simply type
                > startx

                Well, it worked when I initially installed it, but after making some
                changes to the NIC, it boots in text mode. I checked
                the /etc/inittab file, and it's set to
                id:5:initdefault: yet still boots in text mode. I run 'startx' and
                it boots in Gnome, gives a network error ( can't remember off the top
                of my head) and then runs at a RIDICULOUSLY lower speed, and can't
                run the desktop properly (no toolbar on the bottom)

                Hmm...

                Paul
              • Jason Flatt
                ... No problemo! There s no sense in hiding a valuable resource if it will help solve people s problems. -- Jason Flatt E-mail (remove the spaces): jasonflatt
                Message 7 of 12 , Dec 1, 2001
                • 0 Attachment
                  On Saturday 01 December 2001 05:51 am, Scott wrote:
                  > On 10:13 2001/12/01 +0000, Paul England wrote
                  >
                  > >I seem to have a worse problem -- I can only log into the console for
                  > >RedHat... wonder if I goofed something. It goes to the boot loader,
                  > >loads the OS... no Gnome, no Kde. Yikes.
                  >
                  > Also covered in my faq (thanks for the earlier advert, Jason. ) :)


                  No problemo! There's no sense in hiding a valuable resource if it will help
                  solve people's problems.


                  --
                  Jason Flatt
                  E-mail (remove the spaces): jasonflatt @ wizard . com
                  Voice: +1 702 870 6622
                  Fax: +1 702 870 3883
                  Snail Mail: PO Box 44265, Las Vegas, NV 89116-2265, USA
                • Paul England
                  ... for ... loader, ... eventually
                  Message 8 of 12 , Dec 1, 2001
                  • 0 Attachment
                    --- In LINUX_Newbies@y..., Scott <scottro@d...> wrote:
                    > On 10:13 2001/12/01 +0000, Paul England wrote
                    > >I seem to have a worse problem -- I can only log into the console
                    for
                    > >RedHat... wonder if I goofed something. It goes to the boot
                    loader,
                    > >loads the OS... no Gnome, no Kde. Yikes.
                    >
                    > Also covered in my faq (thanks for the earlier advert, Jason. ) :)
                    >
                    > http://home.nyc.rr.com/computertaijutsu/linfaq.html#text
                    >
                    > However, you'll find that it's quicker to boot up in text, and
                    eventually
                    > might prefer it. Once booted up, you can simply type
                    > startx
                  • Jason Flatt
                    ... Try rebooting, logging in at the command prompt, then checking your logs: /var/log/messages all the way at the bottom. I found KDE erroring on mine. I
                    Message 9 of 12 , Dec 1, 2001
                    • 0 Attachment
                      On Saturday 01 December 2001 06:56 am, Paul England wrote:
                      > --- In LINUX_Newbies@y..., Scott <scottro@d...> wrote:
                      > > On 10:13 2001/12/01 +0000, Paul England wrote
                      > >
                      > > >I seem to have a worse problem -- I can only log into the console
                      >
                      > for
                      >
                      > > >RedHat... wonder if I goofed something. It goes to the boot
                      >
                      > loader,
                      >
                      > > >loads the OS... no Gnome, no Kde. Yikes.
                      > >
                      > > Also covered in my faq (thanks for the earlier advert, Jason. ) :)
                      > >
                      > > http://home.nyc.rr.com/computertaijutsu/linfaq.html#text
                      > >
                      > > However, you'll find that it's quicker to boot up in text, and
                      >
                      > eventually
                      >
                      > > might prefer it. Once booted up, you can simply type
                      > > startx
                      >
                      > Well, it worked when I initially installed it, but after making some
                      > changes to the NIC, it boots in text mode. I checked
                      > the /etc/inittab file, and it's set to
                      > id:5:initdefault: yet still boots in text mode. I run 'startx' and
                      > it boots in Gnome, gives a network error ( can't remember off the top
                      > of my head) and then runs at a RIDICULOUSLY lower speed, and can't
                      > run the desktop properly (no toolbar on the bottom)
                      >
                      > Hmm...
                      >
                      > Paul


                      Try rebooting, logging in at the command prompt, then checking your logs:
                      /var/log/messages all the way at the bottom. I found KDE erroring on mine.
                      I could manually start just fine, but couldn't auto. Still don't know what
                      the fix is, though -- I was never motivated enough to find out. :^) There
                      may be a clue to your lower network speed in there, also.


                      --
                      Jason Flatt
                      E-mail (remove the spaces): jasonflatt @ wizard . com
                      Voice: +1 702 870 6622
                      Fax: +1 702 870 3883
                      Snail Mail: PO Box 44265, Las Vegas, NV 89116-2265, USA
                    • Paul England
                      Will give that a shot... I ve actually had a host of problems -- the DNS one (hence the title of this thread) has been solved -- basically had to use the
                      Message 10 of 12 , Dec 1, 2001
                      • 0 Attachment
                        Will give that a shot... I've actually had a host of problems -- the
                        DNS one (hence the title of this thread) has been solved -- basically
                        had to use the providers DNS settings, which they don't make public.
                        Another user of the same provider here in Tokyo gave me the info and
                        it worked like a champ.

                        Paul
                        >
                        > Try rebooting, logging in at the command prompt, then checking your
                        logs:
                        > /var/log/messages all the way at the bottom. I found KDE erroring
                        on mine.
                        > I could manually start just fine, but couldn't auto. Still don't
                        know what
                        > the fix is, though -- I was never motivated enough to find
                        out. :^) There
                        > may be a clue to your lower network speed in there, also.
                        >
                        >
                        > --
                        > Jason Flatt
                        > E-mail (remove the spaces): jasonflatt @ wizard . com
                        > Voice: +1 702 870 6622
                        > Fax: +1 702 870 3883
                        > Snail Mail: PO Box 44265, Las Vegas, NV 89116-2265, USA
                      Your message has been successfully submitted and would be delivered to recipients shortly.